Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Felsöka ljud från nätadaptern

Résumé: Följande artikel innehåller information om hur du löser problem med ljud och/eller surr från nätadaptern.

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

Lösa problem med att ljud kommer från den anslutna nätadaptern

 

  1. Koppla bort den alternativa strömadaptern (AC) från den bärbara datorn eller annan enhet och testa varje del separat för att se om det finns tecken på ljud för att avgöra varifrån ljudet kommer.

  2. Prova adaptern/laddaren i ett annat vägguttag (anslut direkt till eluttaget och förbi eventuella överspänningsskydd eller UPS (Uninterrupted Power Supply)) och kontrollera om det hörs ljud.

  3. Hämta och installera den senaste BIOS-versionen för din bärbara dator eller enhet som är tillgänglig från: Dells supportwebbplats

  4. Nätadaptern låter fortfarande oljud. Koppla bort nätadaptern från eluttaget och separera strömkabeln från adaptern. Sätt tillbaka kabeln och nätadaptern. Anslut strömkabeln till ett eluttag igen och kontrollera om det hörs ljud.

  5. Om ljudet stannar hos adaptern är det bästa sättet att: kontakta teknisk support

  6. Om ljudet kvarstår på den bärbara datorn eller enheten fortsätter du att felsöka i följande artikel:

Cause

Det här avsnittet gäller inte den här artikeln.

Résolution

Det här avsnittet gäller inte den här artikeln.

Propriétés de l’article


Dernière date de publication

10 nov. 2023

Version

6

Type d’article

Solution