Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

如何快速修复因更改 SATA 模式而导致的 Windows 屏幕错误

Résumé: 以下文章是针对更改计算机串行 AT 附件 (SATA) 模式后出现的屏幕 Windows 错误的快速修复指南。

Cet article concerne   Cet article ne concerne pas 

Symptômes

自从更改 SATA 模式以来,计算机重新启动并出现屏幕上的错误

本文与任何人相关:

  • 即使用 Windows 11 或 Windows 10。
  • 这必须更改计算机的 SATA 模式。
  • 谁不想在每次更改 SATA 模式时重新安装操作系统。

本文与任何人无关:

  • 即使用 Windows 8.1 或更早版本。
  • 较早的操作系统需要更改 Windows 注册表才能更改 SATA 模式。
  • 本指南不涉及使用较旧的操作系统。

Cause

如果在不重新安装 Windows 操作系统的情况下更改 SATA 模式,则会发生崩溃和屏幕错误。

您想要更改 SATA 模式的原因有多种。(例如:例如禁用廉价磁盘冗余阵列控制器 (RAID) 版本或调整固态硬盘 (SSD) 的性能。

以下指南提供了一些使您能够执行此操作的快速步骤。

Résolution

提醒:此解决方案需要故障计算机上的管理员权限。
 
提醒:最佳实践建议在对操作系统执行任何工作之前完成完整备份。如果出现任何问题,您可以恢复到备份。
 

运行以下步骤:

  1. 您必须打开 命令提示符PowerShell ,并为其授予 管理权限

    1. 您可以通过按 Windows 徽标 键打开开始菜单来使用键盘快捷方式。

    2. 键入 CMD 以打开选项列表。

    3. 右键单击或按住 命令提示符链接 ,以从显示的子菜单中选择以 管理员身份打开

  2. 运行 以下命令:

    bcdedit /set { current } safeboot minimal

  3. 重新启动 计算机并进入 BIOS 屏幕:

    • 当计算机在启动过程中处于戴尔启动画面时,按下 F2 键。

    • 或者,按下 F12 键,然后从显示的菜单中选择 BIOS。

  4. 选择所需的 SATA 模式,保存更改,然后重新启动计算机。

  5. Windows 在 安全模式下启动。

  6. 再次以管理员身份打开命令提示符

  7. 运行 以下命令:

    bcdedit /deletevalue { current } safeboot

  8. 重新启动 再次进入 Windows。

提醒:您必须从计算机中卸载英特尔快速存储技术 (IRST) 驱动程序,并从我们的 支持站点安装最新版本。输入您的服务编号、快速服务代码或选择您的计算机型号类型以显示计算机驱动程序列表。从列表中选择您的操作系统,确保您拥有操作和计算机类型的最新版本。
 
提醒:此解决方案适用于没有活动 RAID 0 或 1 配置的计算机。否则,仍需要重新安装操作系统。

Produits concernés

Alienware, Inspiron, OptiPlex, Vostro, XPS, Alienware, Inspiron, Latitude, Vostro, XPS, Latitude Tablets, XPS Tablets, Fixed Workstations
Propriétés de l’article
Numéro d’article: 000138544
Type d’article: Solution
Dernière modification: 21 juin 2024
Version:  6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.
Propriétés de l’article
Numéro d’article: 000138544
Type d’article: Solution
Dernière modification: 21 juin 2024
Version:  6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.