Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Notebook LCD Powers Off During Normal Use

Résumé: This article provides information to resolve issues with an LCD screen powering off or going into Standby/Suspend or Hibernate during normal use.

Cet article concerne   Cet article ne concerne pas 

Symptômes

LCD powers Off during use

You may notice that your LCD screen powers off or goes into a standby/suspend or hibernate state.

Cause

Check for these possible causes:

  • Magnetic bracelets or Jewellery
  • Stacking of notebook systems on top of each other
  • Electrical devices in close proximity
  • Other magnetic sources

Résolution

On many laptops there is a magnet located in the LCD bezel (A) (usually the top-right corner). When the screen is closed, this causes a reed switch in the palmrest (B) to close, completing a circuit. This activates whatever action your operating system has set for when the lid is closed. Commonly, turns off the LCD or sends the system into a low power standby mode.

Diagram shows approximate locations of LCD reed switch and magnet that can create a no video scenario
Figure 1: Diagram shows approximate locations of LCD reed switch and magnet that can create a no video scenario.

Produits concernés

Laptops
Propriétés de l’article
Numéro d’article: 000133566
Type d’article: Solution
Dernière modification: 19 nov. 2021
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.
Propriétés de l’article
Numéro d’article: 000133566
Type d’article: Solution
Dernière modification: 19 nov. 2021
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.