Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
Certains numéros d’article ont peut-être changé. Si ce n’est pas ce que vous recherchez, essayez de faire une recherche sur tous les articles. Rechercher des articles

Dell Active Pen PN556W und PN557W Support Center

Résumé: Dieser Artikel enthält allgemeine Informationen zu den Dell Active Pens PN556W und PN557W

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Keine Informationen zu Symptomen.

Cause

Keine Informationen zur Ursache

Résolution

Inhaltsverzeichnis:

  1. kompatiblen Systeme
  2. Setup
  3. Treiber
  4. Troubleshooting
  5. Häufig gestellte Fragen (FAQs)
  6. Informations-Video

kompatiblen Systeme

Die folgenden Systeme sind mit den Dell Active Pens PN556W und PN557W kompatibel.

  • Latitude 5285 2-in-1
  • Latitude 5289 2-in-1
  • Latitude 5290 2-in-1
  • Latitude 5300 2-in-1
  • Latitude 5300 2-in-1 Chrome *
  • Latitude 5310 2-in-1
  • Latitude 5320 2-in-1
  • Latitude 5330 2-in-1-System
  • Latitude 5340 2-in-1-System
  • Latitude 7200 2-in-1
  • Latitude 7210 2-in-1-System
  • Latitude 7285 2-in-1
  • Latitude 7320 2-in-1
  • Latitude 7330 2-in-1-System
  • Latitude 7389 2-in-1
  • Latitude 7400 2-in-1
  • Latitude 7430 2-in-1-System
  • Latitude 9410 2-in-1
  • Latitude 9420 2-in-1
  • Latitude 9440 2-in-1-System
  • Latitude 9510 2-in-1
     
  • XPS 9365 2-in-1
  • XPS 9575 2-in-1

* Chrome OS unterstützt keine Bluetooth-Kopplung mit Dell Active Pens.

Hinweis: Systeme, die mit dem PN557W kompatibel sind, sind auch mit dem PN556W kompatibel.
 
Hinweis: "Wenn es eine Diskrepanz mit den Informationen in diesem Abschnitt zur Kompatibilität gibt, sollte die "Designed For"-Version verwendet werden."

Zurück zum Anfang


Setup

Laden Sie das Benutzerhandbuch für PN556W herunter und folgen Sie den Anweisungen zum Einrichten Ihres Dell Active Pen.

Laden Sie das Benutzerhandbuch für PN557W herunter und folgen Sie den Anweisungen zum Einrichten Ihres Dell Active Pen.

Zurück zum Anfang


Treiber

Der Dell Peripheral Manager für den Dell Active Pen PN556W kann von der Dell Supportwebsite heruntergeladen werden.

Der Dell Peripheral Manager für den Dell Active Pen PN557W kann von der Dell Supportwebsite heruntergeladen werden.

Zurück zum Anfang


Troubleshooting

Problem Mögliche Ursachen Mögliche Lösungen
Das System ist nicht kompatibel. Das Gerät wird nicht unterstützt. Sehen Sie sich die Liste der kompatiblen Systeme an.
Betriebssystem wird nicht unterstützt. Unterstützte Betriebssysteme: Win 8.1, Win 10
Die AAAA-Batterie ist nicht richtig installiert. Stellen Sie sicher, dass die AAAA-Batterie so eingesetzt ist, dass der Plus-Pol nach innen zeigt.
Der Stift kann nicht über Bluetooth mit einem Gerät gekoppelt werden. Das System ist nicht kompatibel. Sehen Sie sich die Liste der kompatiblen Systeme an.
Bluetooth ist am Gerät nicht aktiviert. Aktivieren Sie Bluetooth auf dem Gerät.
Knopfzellen sind nicht richtig eingelegt. Stellen Sie sicher, dass die Knopfzellenbatterien richtig herum eingelegt wurden.
Weitere Informationen finden Sie im Benutzerhandbuch.
Die Knopfzellenbatteriehalterung ist locker. Stellen Sie sicher, dass die Knopfzellenbatteriehalterung an der oberen Abdeckung fest angezogen ist.
Der Bluetooth-Treiber auf dem Gerät ist veraltet. Installieren Sie die neuesten Bluetooth-Treiber auf dem Gerät.
Stift schreibt manchmal nicht/nicht mehr oder die Drucktasten funktionieren nicht mehr. Die AAA-Batterie ist fast leer. Ersetzen Sie die AAAA-Batterie.
Die Knopfzellenbatteriehalterung ist locker.
Knopfzellenbatteriehalterung des Dell Active Pen
Stellen Sie sicher, dass die Knopfzellenbatteriehalterung an der oberen Abdeckung fest angezogen ist.
Die obere Taste funktioniert nicht mehr. Der Stift ist nicht ordnungsgemäß mit dem Gerät gekoppelt. Entfernen Sie den Stift aus der Liste der Bluetooth-Geräte im Gerät und koppeln Sie ihn erneut.
Die Knopfzellenbatterien sind leer. Ersetzen Sie die Knopfzellenbatterien.
Standardfunktionen für die Drucktasten funktionieren nicht. Die Funktionen werden von der Anwendung nicht unterstützt. Testen Sie die Drucktasten in OneNote oder einer anderen Anwendung, die diese Funktionen unterstützt.
Durch zweimaliges Drücken der oberen Taste wird kein Screenshot aufgenommen. Windows Update KB2968599 Dieser Hyperlink führt Sie zu einer Website außerhalb von Dell Technologies. ist auf dem Gerät nicht installiert. Installieren Sie das Windows Update KB2968599 Dieser Hyperlink führt Sie zu einer Website außerhalb von Dell Technologies. von der Microsoft-Website.

Zurück zum Anfang


Häufig gestellte Fragen (FAQs)

  • Ich habe die Active Systemsteuerung installiert, aber es wurde eine Fehlermeldung angezeigt: „Ein unterstütztes Tablet wurde nicht gefunden.“ Was ist das Problem?
    Ihr System ist nicht mit dem Stift kompatibel. Sehen Sie sich die Liste der kompatiblen Systeme an.

     
  • Welcher Batterietyp wird empfohlen?
    Für diese Stifte werden Alkaline-Batterien empfohlen. Bei den Stiften werden zwei 319-Knopfzellenbatterien verwendet.

     
  • Wie kann ich die Batterielaufzeit erhöhen?
    Um die Nutzungsdauer der Batterie zu verlängern, achten Sie darauf, dass die Spitze nicht gedrückt wird, wenn der Stift nicht verwendet wird. Zum Beispiel: Achten Sie darauf, dass der Stift sicher aufbewahrt ist, damit die Spitze nicht versehentlich gedrückt wird. Das Drücken der Spitze entspricht dem Schreiben und leert die Batterie.

     
  • Verfügt der Stift über eine Option zum Ausschalten?
    Der Stift verfügt über keine Option zum Ausschalten. Wenn die Tasten an der Spitze und den Seiten 10 Minuten lang nicht gedrückt wurden, wechselt der Stift in den Energiesparmodus und verbraucht so weniger Strom. Um wieder in den aktiven Modus des Stifts zu wechseln, drücken Sie die Spitze oder eine beliebige seitliche Taste.

     
  • Welche Informationen sind erforderlich, wenn Sie sich an den technischen Support von Dell wenden?
    Halten Sie folgenden Informationen bereit, wenn Sie sich an den technischen Support von Dell wenden:
    1. Bestellnummer
    2. System-Service-Tag
    3. PPID auf der Verpackung (PPID beginnt mit CN) oder Datumscode auf dem Stift

Zurück zum Anfang


Informations-Video

Video (nur in englischer Sprache) – Dell Active Pen – PN557W (offizieller technischer Support von Dell)

Zurück zum Anfang

 

Produits concernés

Dell Active Pen - PN557W, Dell Active Pen - PN556W

Produits

Latitude 5285 2-in-1, Latitude 5289 2-in-1, Latitude 5290 2-in-1, Latitude 7200 2-in-1, Latitude 7210 2-in-1, Latitude 7285 2-in-1, Latitude 5300 2-in-1 Chromebook, Latitude 5300 2-in-1, Latitude 5310 2-in-1, Latitude 7389 2-in-1 , Latitude 7400 2-in-1, Latitude 9410, Latitude 9440 2-in-1, Latitude 9510, XPS 13 9365 2-in-1, XPS 15 9575 2-in-1 ...
Propriétés de l’article
Numéro d’article: 000133503
Type d’article: Solution
Dernière modification: 06 Sept 2024
Version:  8
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.