Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

Fejlfinding af lyslækage eller udsivning af lys på en Dell-skærm

Résumé: Denne artikel indeholder oplysninger om, hvordan du identificerer og foretager fejlfinding af lyslækage eller blødning fra baggrundsbelysning på en Dell-skærm.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Sådan identificeres et lysproblem med din skærm

Let lækage eller baggrundsbelysning blødning er ofte mærkbar rundt om kanterne eller siderne af en skærm. Især mens det viser en mørk baggrund eller er i et mørkt miljø.

Ideelt set bør lyslækage ikke inspiceres i et mørkt rum. Alle Dell-skærme undersøges i henhold til branchestandarden med omgivende belysning på 150 lux (svarer til typisk kontorbelysning). For gamingskærme er den omgivende belysning dog 70 lux. Enhver visuel inspektion skal udføres på samme måde for at hjælpe med fejlfindingsprocessen.

BEMÆRK: Denne artikel indeholder oplysninger om almindelige problemer, der opleves på skærme. Det er ikke noget, der er specifikt for en bestemt Dell-computer, men er noget, der kan ses på enhver skærm af enhver producent.
 

Før du går videre til afsnittet om fejlfinding i denne artikel, skal du identificere det problem, du oplever. Identificer problemet med lækage eller lysudsivning ved hjælp af nedenstående eksempler, og sørg for, at dette er den korrekte artikel for dig.

Hvis ikke, skal du se linkene til relaterede oplysninger i afsnittet nedenfor for at finde andre nyttige ressourcer.

Disse problemer kan ses på LCD-skærme:

Standardskærme

  • Lyset lækker fra hjørnerne af skærmen i eksemplet nedenfor.
    Lys lækage i hjørnerne
  • Lyset lækker fra midten af skærmens øverste og nederste kant i eksemplet nedenfor.
    Lyslækage øverst og nederst
  • Hele skærmen lyser med lys fra midten af hver kant i eksemplet nedenfor.
    Lyslækage i centrene
  • Der er flere lækager langs den nederste kant af skærmen i eksemplet nedenfor.
    Lyslækage i bunden

Gamingskærme

Nogle Dell Gaming- eller Alienware-skærme kan have let lækage eller baggrundsbelysning, når de bruges i mørke omgivelser. Dette er IKKE specifikt for Dell Gaming- eller Alienware-skærme, men er et almindeligt problem, der ses på skærme fra alle producenter. Følgende billede er et eksempel på lyslækage.
Dell-skærm med let lækage

Dell undersøger sine gaming-skærme for lyslækage. Det er i et miljø med omgivende lys på 70 Lux i henhold til industristandarder (normale omgivende lysniveauer i et hjem er omkring 150 Lux). Hvis monitorerne anvendes i omgivelseslys på mindre end 70 Lux, kan der opleves en vis lækage.


Twisted Nematic (TN) paneler

Nogle Dell-skærme, f.eks. Dell D2020H, bruger en TN-paneltype. Du kan finde flere oplysninger om, hvorvidt din skærm bruger en TN-paneltype, i brugervejledningen til din skærm fra Dell-manualer. Lyslækage kan ses fra TN-paneler, når panelet ses i en ekstrem vinkel. Eksempelbilledet viser forventet lyslækage på et TN-panel.
Eksempel på lyslækage på et TN-panel set i en ekstrem vinkel

Den samme lækage ses ikke, når du ser skærmen direkte foran den. Dette fungerer som designet på et TN-panel.

Tilbage til toppen

Cause

Årsagsoplysninger er ikke tilgængelige.

Résolution

Sådan foretager du fejlfinding af en lyslækage eller en lysudluftningsfejl på din Dell-skærm:

  1. Hvis du ændrer skærmens lysstyrkeniveau, ændrer det så, hvad der sker på skærmen?

    • Hvis det er tilfældet, kan det være et problem med indstillingerne for, hvordan du har konfigureret skærmen.

    • Hvis det ikke er tilfældet, skal du fortsætte til næste trin.

  2. Kontroller skærmen med en lys applikation (såsom Microsoft Office) åben, noget med en lys baggrund. Oplever du samme problem? (tag et billede, som du kan bruge til at vise, hvordan problemet ser ud for en anden person.)

    • Hvis du ikke oplever det samme problem, er der måske et problem med lysstyrkeniveauet i dine skærmindstillinger.

    • Hvis du oplever det samme, kan du tage et billede ved hjælp af din mobiltelefon og gå til næste trin.

  3. Sammenlign skærmen med andre skærme af samme model. Sæt et lignende billede på begge skærme (helst ikke et mørkt eller for det meste sort billede). Er den ene skærm markant værre end den anden?

    • Hvis skærmene ikke viser nogen mærkbar forskel, er problemet mere sandsynligt med din opfattelse end noget reelt teknisk problem.

    • Hvis skærmbillederne viser, at skærmen er betydeligt dårligere end et andet lignende skærmbillede, skal du kontakte Dells tekniske support. Hvis det er muligt, skal du give et billede af fejlen, så Dell-teknikeren kan hjælpe dig yderligere.

BEMÆRK: Der kan forventes en vis lyslækage, når man ser billeder med mørk baggrund i mørke rum. Disse skærme fungerer efter hensigten og ligger inden for specifikationerne.

Varer, der skal returneres med en garantimonitor udskiftning.

Du kan finde en liste over Dell Gaming- eller Alienware-skærme her: Ofte stillede spørgsmål til Dell Gaming- og Alienware-skærme

Tilbage til toppen

Informations supplémentaires

Anbefalede artikler

Her er nogle anbefalede artikler relateret til dette emne, der kan være af interesse for dig.


Skærmikon Du kan finde flere oplysninger om og support til din Dell-computerskærm, skærm til stationær eller bærbar computer eller tabletskærm på vores Skærmsupportwebsted.


Support uden for garantien Er garantien udløbet? Intet problem. Gå til webstedet Dell.com/support, og indtast din Dell-servicekode for at se vores tilbud.

BEMÆRK: Tilbud er kun tilgængelige for pc-kunder i USA, Canada, Storbritannien og Nordirland, Frankrig, Tyskland og Kina. Server og storage er ikke omfattet.

Produits concernés

Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) Series
Propriétés de l’article
Numéro d’article: 000132299
Type d’article: Solution
Dernière modification: 22 Sept 2024
Version:  19
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.