Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
Certains numéros d’article ont peut-être changé. Si ce n’est pas ce que vous recherchez, essayez de faire une recherche sur tous les articles. Rechercher des articles

Informations générales sur les barres de son Dell AE515 et AE515M

Résumé: Informations sur les barres de son Dell AE515 et AE515M.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Aucune information sur le symptôme.

Cause

Aucune information sur la cause.

Résolution

Sommaire :

  1. Présentation
  2. Spécifications
  3. Écrans pris en charge
  4. Connexion de la barre de son
  5. Dépannage
  6. Informations supplémentaires

Présentation

Remarque : pour obtenir des informations détaillées, consultez les guides de l'utilisateur des barres de son :

Les produits Dell AE515 et AE515M sont des barres de son qui se fixent à certains écrans Dell. Il existe deux variantes de la barre de son AE515 :

  1. La barre de son Dell AE515 se fixe à la partie inférieure de certains écrans LCD Dell (Figure 1).
    �Barre de son Dell AE515
    Figure 1
     
  2. La barre de son Dell AE515M se fixe au socle de certains écrans LCD Dell à l'aide d'un support inclus (Figure 2).
    �Barre de son Dell AE515M
    Figure 2


Retour au début


Spécifications

Informations techniques sur les barres de son AE515 et AE515M :

Fonction Description
Puissance de sortie nominale   5 watts
Fréquence de réponse 90 - 20 000 Hz
Dimensions (L x P x H)   17,5 in x 2,4 in x 1,4 in
Commandes Boutons de commande
Montage AE515 : sur la partie inférieure de l'écran
AE515M : sur le socle pour écran à l'aide d'un support  
Bloc d'alimentation USB

Retour au début


Connexion de la barre de son

AE515 :
Les instructions suivantes peuvent être utilisées pour installer la barre de son sur un écran Dell compatible.

  1. Alignez les languettes de la barre de son avec les logements de la base de l'écran.
     
  2. Faites glisser la barre de son vers la droite pour fixer la barre de son à la base de l'écran (Figure 3).
    Fixation de la barre de son Dell AE515 à un écran Dell
    Figure 3
     

AE515M :
Les instructions suivantes peuvent être utilisées pour installer la barre de son sur un écran Dell compatible.

  1. Tirez sur l'attache du support (Figure 4).
    Remarque : placez le coussinet en caoutchouc épais entre le support et le socle pour écran de base non pivotant.

    Fixation de la barre de son Dell AE515M à un écran Dell
    Figure 4
     
  2. Fixez le support au socle de l'écran (Figure 5).
    Fixation du support de la barre de son Dell AE515 à un écran Dell
    Figure 5 :
     
  3. Poussez le support vers le bas pour l'aligner avec la base du socle.
     
  4. Alignez les languettes de la barre de son avec les logements du support. Faites glisser la barre de son vers la droite pour la fixer au support (Figure 6).
    Fixation de la barre de son Dell AE515 au support sur un écran Dell
    Figure 6
     

Retour au début


Écrans pris en charge

Vous pouvez installer les barres de son AE515 et AE515M sur les écrans suivants :

Haut-parleur   Modèle d'écran
AE515 E1916H, E2016H, E2216H, E2316H, E2417H, P1917S
P2016, P2017H, P2214H, P2217, P2217H, P2317H
P2415Q, P2416D, P2417H, P2715Q, P2717H, U2415, U2417HJ
U2515H, U2917W, UP2516D, UP2716D, UP3017, UP3216Q
AE515M E1914H, E1914He, E1916H, E1916He, E1916HL, E1916HM, E1916HV
E2014H, E2014T, E2015HV, E2016, E2016H, E2016HV, E2214H
E2214HV, E2215HV, E2216H, E2216HV, E2218HN, E2219HN
E2314H, E2316H, E2316Hr, E2318H, E2318HN, E2318HR, E2318HX
E2414H, E2414Hr, E2414HX, E2417H, E2418HN, E2715H, P1914S
P1917S, P1917SWh, P2014H, P2016, P2017H, P2018H, P2214H
P2217, P2217H, P2217Wh, P2219H (avec montage), P2219HC (avec montage)
P2314H, P2317H, P2317HWh, P2319H (avec montage), P2414H, P2415Q
P2416D, P2417H, P2418D, P2418HZ, P2418HZM, P2419H (avec montage)
P2419HC (avec montage), P2714H, P2714T, P2715Q, P2717H
P2719H (avec montage), P2719HC (avec montage), S2719HS (avec montage)
U2414H, U2415, U2417HJ, U2419H (avec montage), U2419HC (avec montage)
U2515H, U2713H, U2715H, U2719D (avec montage), U2719DC (avec montage), U2917W
U3219Q (avec montage), UP2516D, UP2716D, UP2718Q, UP3017, UP3216Q, UZ2215H  
Remarque : si votre écran ne figure pas dans cette liste, consultez le Guide de l'utilisateur de l'écran pour vérifier s'il est compatible avec la barre de son.

Retour au début


Dépannage

Vous pouvez utiliser les informations suivantes pour résoudre divers problèmes liés aux barres de son AE515 et AE515M.

Symptôme Résultat/Piste Solution possible
Aucun son Aucun son ne sort de la source audio externe.
  • Vérifiez que le câble d'entrée de ligne audio est inséré dans le port d'entrée de ligne de la barre de son.
  • Déconnectez le câble d'entrée de ligne de la prise jack d'entrée de ligne, puis réinsérez le câble.
  • Vérifiez que la source audio est allumée.
  • Assurez-vous que le volume du périphérique audio n'est pas défini sur 0 %.
  • Essayez une source audio ou un haut-parleur dont le fonctionnement a été vérifié.
Son anormal Son déformé ou bourdonnements.
  • Retirez tout obstacle entre la barre de son et vous-même.
  • Assurez-vous que le câble d'entrée de ligne est inséré dans le port d'entrée de ligne de la source audio.
  • Diminuez le volume de la source audio.
  • Diminuez le volume sur la barre de son.
  • Testez la barre de son avec une autre source audio.
Sortie audio non équilibrée Seul un côté de la barre de son produit du son.
  • Retirez tout obstacle entre la barre de son et vous-même.
  • Assurez-vous que le câble d'entrée de ligne est inséré dans le port d'entrée de ligne de la barre de son ou de la source audio.
  • Définissez les commandes d'équilibrage audio Windows sur leurs valeurs moyennes.
  • Nettoyez et rebranchez tous les câbles audio.
  • Testez la barre de son avec une autre source audio.
Volume sonore faible Le volume est trop bas.
  • Retirez tout obstacle entre la barre de son et vous-même.
  • Augmentez le volume sur la barre de son.
  • Définissez toutes les commandes de volume Windows sur leurs valeurs maximales.
  • Augmentez le volume de la source audio.
  • Testez la barre de son avec une autre source audio.
Aucun son avec l'entrée de ligne Aucun son en mode entrée de ligne.
  • Assurez-vous que le câble d'entrée de ligne est correctement connecté au port d'entrée de ligne de la barre de son et au port de sortie de ligne de la source audio.
  • Essayez un câble d'entrée de ligne dont le fonctionnement a été vérifié.
  • Vérifiez que la source audio est allumée.
  • Assurez-vous que le volume de la source audio n'est pas réglé sur 0 %.
  • Essayez une source audio ou un haut-parleur dont le fonctionnement a été vérifié.
Distorsion avec l'entrée de ligne Le câble d'entrée de ligne n'est pas correctement branché.
  • Retirez tout obstacle entre la barre de son et l'utilisateur.
  • Assurez-vous que le câble d'entrée de ligne est inséré dans le port de sortie de ligne de la source audio.
  • Diminuez le volume de la source audio.
  • Diminuez le volume sur la barre de son.
  • Nettoyez et remettez en place les câbles audio.
  • Assurez-vous qu'aucun corps étranger ne touche la barre de son.
La prise casque est connectée, mais aucun son ne sort Le système audio lit les données audio.
  • Assurez-vous que le volume de la source audio de l'ordinateur n'est pas réglé sur 0 %.
  • Augmentez le volume de la barre de son.
  • Appuyez sur le bouton de la fonction de lecture par défaut de la barre de son.
Son anormal provenant du casque Distorsion audio.
  • Vérifiez que la prise casque est correctement insérée dans le port casque de la barre de son.
  • Assurez-vous que la prise casque est dotée d'une connexion intermittente.
  • Assurez-vous que la source audio est déformée lors de la lecture sans casque. Testez un casque dont le fonctionnement a été vérifié.

Pour toute question sur cet article, contactez le support technique Dell.

Retour au début


Informations supplémentaires

Retour au début

Produits concernés

Dell E1914H, Dell E1916H, Dell E1916HL, Dell E1916HM, Dell E1916HV, Dell E2014H, Dell E2014T, Dell E2015Hv, Dell E2016, Dell E2016H, Dell E2016HV, Dell E2214H, Dell E2214Hv, Dell E2215HV, Dell E2216H, Dell E2216HV, Dell E2218HN, Dell E2219HN , Dell E2314H, Dell E2316H, Dell E2318H, Dell E2318HN, Dell E2318HR, Dell E2318HX, Dell E2414H, Dell E2417H, Dell E2418HN, Dell E2715H, Dell P1914S, Dell P1917S, Dell P1917SWh, Dell P2014H, Dell P2016, Dell P2017H, Dell P2018H, Dell P2214H, Dell P2217, Dell P2217H, Dell P2217Wh, Dell P2219H, Dell P2219HC, Dell P2314H, Dell P2317H, Dell P2317HWh, Dell P2319H, Dell P2415Q, Dell P2416D, Dell P2417H, Dell P2418D, Dell P2418HZ, Dell P2418HZM, Dell P2419H, Dell P2419HC, Dell P2714H, Dell P2714T, Dell P2715Q, Dell P2717H, Dell P2719H, Dell P2719HC, Dell Pro Stereo Soundbar - AE515M, Dell S2719HS, Dell Professional Sound Bar AE515, Dell U2414H, Dell U2415, Dell U2417HJ, Dell U2419H, Dell U2419HC, Dell U2515H, Dell U2713H, Dell U2715H, Dell U2719D, Dell U2719DC, Dell U2917W, Dell U3219Q, Dell UP2516D, Dell UP2716D, Dell UP2718Q, Dell UP3017, Dell UP3216Q, Dell UZ2215H ...

Produits

Dell E1914H, Dell E1916H, Dell E1916HL, Dell E1916HM, Dell E1916HV, Dell E2014H, Dell E2014T, Dell E2015Hv, Dell E2016, Dell E2016H, Dell E2016HV, Dell E2214H, Dell E2214Hv, Dell E2215HV, Dell E2216H, Dell E2216HV, Dell E2218HN, Dell E2219HN , Dell E2314H, Dell E2316H, Dell E2318H, Dell E2318HN, Dell E2318HR, Dell E2318HX, Dell E2414H, Dell E2417H, Dell E2418HN, Dell E2715H, Dell P1914S, Dell P1917S, Dell P1917SWh, Dell P2014H, Dell P2016, Dell P2017H, Dell P2018H, Dell P2214H, Dell P2217, Dell P2217H, Dell P2217Wh, Dell P2219H, Dell P2219HC, Dell P2314H, Dell P2317H, Dell P2317HWh, Dell P2319H, Dell P2415Q, Dell P2416D, Dell P2417H, Dell P2418D, Dell P2418HZ, Dell P2418HZM, Dell P2419H, Dell P2419HC, Dell P2714H, Dell P2714T, Dell P2715Q, Dell P2717H, Dell P2719H, Dell P2719HC, Dell S2719HS, Dell U2414H, Dell U2415, Dell U2417HJ, Dell U2419H, Dell U2419HC, Dell U2515H, Dell U2713H, Dell U2715H, Dell U2719D, Dell U2719DC, Dell U2917W, Dell U3219Q, Dell UP2516D, Dell UP2716D, Dell UP2718Q, Dell UP3017, Dell UP3216Q, Dell UZ2215H ...
Propriétés de l’article
Numéro d’article: 000125890
Type d’article: Solution
Dernière modification: 12 Nov 2024
Version:  9
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.