Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

Jak zainstalować system Windows 10 na dyskach SSD i SATA NVMe

Résumé: Instalowanie systemu Windows 10 w komputerach z dyskami SSD i SATA NVMe. Ten przewodnik zawiera rozwiązania problemów z wykrywaniem pamięci masowej, instrukcje konfiguracji systemu BIOS oraz kroki zapewniające bezproblemową instalację systemu Windows na urządzeniach firmy Dell. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Nie można zainstalować bieżącego nośnika Dell Windows 10 na komputerach wyposażonych zarówno w dyski twarde Serial ATA (SATA) (dyski twarde), jak i dyski SSD PCIe (Peripheral Component Interconnect Express) pamięci Non-Volatile Memory (NVMe).

Dyski SSD NVMe są dostępne jedynie w wybranych komputerach firmy Dell takich jak:

  • OptiPlex 7440, 7040,5040
  • Latitude E7470, E7270, E5270, E5470, E5570
  • Precision 3510, 5510, 7510, 7710
  • XPS 9350, 9550, 9250
  • Alienware X51, 15 R2, 13 R2
UWAGA: Jak wspomniano wcześniej, ten problem i obejście tego problemu dotyczą tylko komputerów z zainstalowanymi dyskami NVMe, SSDiSATA.
Jeśli komputer jest wyposażony tylko w dysk SATA, wyłączenie urządzenia spowoduje niepowodzenie wykrywania urządzeń pamięci masowej. 

Cause

Istnieje niezgodność między obecnymi sterownikami środowiska odzyskiwania Windows 10 Recovery Environment (WinRE) a dyskami półprzewodnikowymi SSD NVMe o wysokiej wydajności w przypadku połączenia dysków SSD i HDD w tym samym systemie.

Résolution

Obejście problemu

Obecne obejście problemu polega na wyłączeniu wszystkich kontrolerów urządzeń pamięci masowej SATA (HDD/SSD) w systemie Basic Input and Output (BIOS) komputera przed wykonaniem instalacji systemu Windows 10 na dysku SSD NVMe z nośnika firmy Dell.

Po wyłączeniu urządzenia pamięci masowej SATA skonfiguruj prawidłowo system BIOS, wykonując następujące czynności:

  1. Uruchom system BIOS, naciskając wielokrotnie klawisz F2, gdy widoczne jest logo firmy Dell.
  2. Przejdź do opcji Boot Sequence (Sekwencja ładowania) i ustaw Boot List Option (Opcja listy rozruchu) na UEFI
  3. Przejdź do opcji SATA Operation (Działanie SATA) i wybierz pozycję AHCI
  4. W menu Advanced Boot Option (Zaawansowane opcje rozruchu) wybierz opcję Enable Legacy Option ROMs (Włącz obsługę starszych wersji pamięci ROM)
  5. Dla opcji Secure Boot (Bezpieczny rozruch) ustaw wartość Disabled (Wyłączone)

Po zakończeniu instalacji systemu Windows można ponownie włączyć kontrolery urządzeń pamięci masowej SATA bez żadnych problemów, a zarówno dysk NVMe, jak i jeden lub więcej dysków SATA działa normalnie. Dalsze zmiany nie są konieczne.

Inżynierowie firmy Dell zwrócili uwagę na ten problem i poprawka została uwzględniona w najnowszym wydaniu nośników Dell Windows 10. Opcje nośników odzyskiwania są dostępne w artykule Opcje nośników kopii zapasowych i odzyskiwania systemu Windows w komputerach firmy Dell.

Informations supplémentaires

SLN301036_en_US__1Windows
Więcej informacji i pomoc techniczną dla danych systemów operacyjnych Windows można znaleźć na stronie internetowej pomocy technicznej Windows.


Polecane artykuły

Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.


Brak wsparcia gwarancyjnego Minął okres gwarancji? To nie problem! Odwiedź witrynę Dell.com/support i wpisz kod Dell Service Tag, a następnie zapoznaj się z naszymi ofertami.

UWAGA: oferty są dostępne tylko dla komputerów osobistych na terenie Stanów Zjednoczonych, Kanady, Wielkiej BrytaniiFrancji, Niemiec, Chin i Japonii. Nie można zastosować serwerów i pamięci masowej
Propriétés de l’article
Numéro d’article: 000132465
Type d’article: Solution
Dernière modification: 15 oct. 2024
Version:  11
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.