Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

Så här felsöker du bildskärmen på stationära Dell-datorer

Résumé: Den här artikeln innehåller information om hur du identifierar och löser olika problem med skärmen på stationära Dell-datorer.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Cause

Skärmproblem kan orsakas av maskinvarufel eller programvaruproblem som inaktuella eller skadade drivrutiner, felaktiga skärminställningar och så vidare.

Résolution

Bildskärmen slås inte på

Obs! Om du har en platt bildskärm med en vit eller blå ström pled bör du leta efter en artikel för felsökning av LCD- eller plattskärm.
  1. Finns det några skador på bildskärmen? I så fall omfattas den inte av garantin och du måste köpa en ny bildskärm. Om inte fortsätter du med nästa steg.

  2. Är bildskärmens strömlampa (PLED) påslagen? Vilken färg har den i så fall?

    1. En grön strömlampa innebär att bildskärmen får ström och signal från datorn. Gå till avsnitt 6, steg 3.

    2. En orange strömlampa innebär att bildskärmen får ström men inte någon signal från datorn. Gå till avsnitt 6, steg 3.

    3. Ingen strömlampa innebär att bildskärmen inte får ström. Gå till nästa steg.

  3. Lyser strömlampan på datorn?

    1. Byt i så fall ut nätsladden på bildskärmen mot sladden som är ansluten till datorn. Visar bildskärmen nu en strömlampa? Om inte kan vi utesluta allt externt till bildskärmen. Du måste kontakta teknisk support angående ett byte om bildskärmen fortfarande omfattas av garantin.

    2. Om inte så kontrollerar du om du får ström från andra strömuttag på samma plats. I så fall flyttar du enheterna till dessa uttag och testar. Du måste kontrollera att problemet inte är ett allmänt strömavbrott. eller problem med uttagen som nätsladdarna är anslutna till innan du kan gå vidare.


Knapparna på bildskärmen fungerar inte

  1. Finns det några skador på knapparna? I så fall omfattas den inte av garantin och du måste köpa en ersättningsskärm. Om inte fortsätter du med nästa steg.

  2. Fungerar knapparna inte när de trycks in eller har de fastnat så att de inte kan tryckas in?

    1. Om knapparna inte fungerar när du trycker in dem kopplar du bort alla andra kablar än nätsladden och försöker med följande:

      1. För bildskärmar tillverkade före 2009 trycker du in och håller inne knappen för menyval. Om menyn kommer upp återställer du till fabriksinställningarna och testar om det löser problemet? Om inte måste du kontakta teknisk support för att gå vidare med problemet.

      2. För bildskärmar tillverkade mellan 2009 och mars 2016 håller du in knapparna 1 och 4 samtidigt i två (2) sekunder. Om självdiagnostiken visas kör du den och återställer bildskärmen till grundinställningarna. Om inte kontaktar du teknisk support rörande felet och felsökningen som du har genomfört.

      3. För bildskärmar tillverkade efter mars 2016 trycker du in och håller in knapp 1 i fem (5) sekunder. Om självdiagnostiken visas kör du den och återställer bildskärmen till grundinställningarna. Om inte kontaktar du teknisk support rörande felet och felsökningen som du har genomfört.

    2. Om knapparna har fastnat måste du kontakta teknisk support angående ett byte om bildskärmen fortfarande omfattas av garantin.


Bildskärmen överhettas och stängs av

  1. Stängs bildskärmen av medan du använder den?

    1. Koppla i så fall bort alla andra sladdar än nätsladden och kontrollera om problemet kvarstår när den inte är ansluten till datorn. Om det inte gör det byter du ut sladdarna och testar om problemet återkommer. Om det gör det kontaktar du teknisk support för att ta reda på om du täcks för ett byte.

    2. Om den inte gör det, har du undersökt externa problem i miljön eller om något energisparläge har konfigurerats? Stängs bildskärmen av när den inte används? Finns det tillräckligt luftflöde kring skärmen när den används? Finns det problem med värme på platsen som kan påverka den utrustning som används i området? Jag rekommenderar att du kontaktar teknisk support för att få ytterligare hjälp.

  2. Är skärmen varmare än en identisk bildskärm som har varit på under lika lång tid? Känns bildskärmens varm när du tar i den? I så sätt kontaktar du teknisk support för att kontrollera om du är berättigad till ett byte. Om den inte gör det anses den fungera till stor del.


Bildskärmen låter onormalt

  1. Finns det några skador på bildskärmen? I så fall omfattas den inte av garantin och du måste köpa en ersättningsskärm. Om inte fortsätter du med nästa steg.

  2. Isolera bildskärmen från datorn genom att koppla bort alla andra sladdar än nätsladden. Återkommer ljudet fortfarande?

    1. I så fall går du till avsnitt 5, steg 3.

    2. Om den inte gör det felsöker du datorn istället, och du hittar en guide till det på länken nedan:

  3. Låter bildskärmen högre och annorlunda än en annan, identisk bildskärm?

    1. I så fall kontaktar du teknisk support för att ta reda på om du täcks för ett byte.

    2. Om den inte gör det anses den fungera som den ska.


Det finns ett visningsfel för bildskärmen

  1. Finns det några skador på bildskärmen? I så fall omfattas den inte av garantin och du måste köpa en ersättningsskärm. Om inte fortsätter du med nästa steg.

  2. Koppla bort alla sladdar utom nätsladden och försök med följande:

    1. För bildskärmar tillverkade före 2009 trycker du in och håller inne knappen för menyval. Om menyn kommer upp återställer du till fabriksinställningarna och testar om det löser problemet? Om inte måste du kontakta teknisk support för att gå vidare med problemet.

    2. För bildskärmar tillverkade mellan 2009 och mars 2016 håller du in knapparna 1 och 4 samtidigt i två (2) sekunder. Om självdiagnostiken visas kör du den och återställer bildskärmen till grundinställningarna. Om inte kontaktar du teknisk support rörande felet och felsökningen som du har genomfört.

    3. För bildskärmar tillverkade efter mars 2016 trycker du in och håller in knapp 1 i fem (5) sekunder. Om självdiagnostiken visas kör du den och återställer bildskärmen till grundinställningarna. Om inte kontaktar du teknisk support rörande felet och felsökningen som du har genomfört.

    4. Om självtestet fungerar byter du ut videosladden och ser om problemet är löst. Kontakta i så fall teknisk support för att få en ersättningssladd om du fortfarande omfattas av garantin. Om samma problem kvarstår fortsätter du med nästa steg.

Bildskärmsfel är problem som linjer, förvrängningar, ocklusion och ingen bild.

  1. Anslut bildskärmen till en annan dator som du vet fungerar som den ska och som du vet fungerar bra med en egen bildskärm. Fungerar bildskärmen när den är ansluten till den datorn?

    1. I så fall måste du felsöka ett problem med inget självtest vid start eller ingen bild på datorn. Anvisningar finns under länken nedan. Det är inget fel på bildskärmen.

    2. Om så inte är fallet måste du kontakta teknisk support för att kontrollera om du täcks för en ersättningsskärm.


Täcks bildskärmen av garantin?

Bildskärmar säljs nu med tre (3) års garanti som standard. Om bildskärmen är under tre år gammal täcks den automatiskt av garantin, eftersom det nu är den kortaste möjliga garantiperioden.

Bildskärmar som köps tillsammans med en dator omfattas av samma garanti som den datorn. De kan täckas upp till fem (5) år, förutsatt att datorn omfattas.

Obs! Om bildskärmen köptes med en dator måste du ange service tag-numret för datorn den köptes med. eller ordernumret den köptes under, innan vi kan byta mot den längre garantitiden.

Du kan avgöra hur gammal bildskärmen är genom att titta på tillverkningsdatumet på baksidan av bildskärmen.

Obs! Dells lager roteras och hålls till ett minimum. Bildskärmens ålder bör överensstämma på ett ungefär med leveransdatumet, med som mest ett par månaders skillnad.

Den information som du måste logga ett servicesamtal

De flesta skärmar har inte ett enskilt service tag-nummer.

Du måste anteckna skärmens serienummer. Bildskärmar har ett serienummer som har ett specifikt format:

  • Två bokstäver med ett bindestreck
  • En blandning av sex bokstäver och siffror
  • Ett bindestreck och fem siffror
  • Tre bokstäver och siffror 
  • Ytterligare ett bindestreck och sedan fyra bokstäver och siffror
  • Följt av ett bindestreck med ett versionsnummer

XX-XXXXXX-XXXXX-XXX-XXXX-A0X

Serienummer

(Bild 1: Etikett med serienummer)

Du behöver antingen det beställningsnummer som bildskärmen köptes mot eller så behöver du service tag-numret för datorn den köptes med.

Obs! Det är upp till dig att ha denna information, vi kan inte tillhandahålla den åt dig.

Du måste kunna bekräfta den kontoinformation som bildskärmen är registrerad för.

Till exempel: Företagets och/eller organisationens namn, leveransadress eller annan information som registrerats mot beställningen.

Du måste kunna gå igenom den gjorda felsökningen och de resultat du fick.

Med den här informationen kan ett tekniskt ombud logga ett ärende åt dig. De leder dig igenom om det finns några problem med garantin eller loggar ett servicesamtal med dig.

Informations supplémentaires

Produits concernés

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, Alienware and Dell Gaming Monitors, C Series, D Series, E Series, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) Series, Fixed Workstations
Propriétés de l’article
Numéro d’article: 000132110
Type d’article: Solution
Dernière modification: 21 nov. 2023
Version:  6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.