Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
Certains numéros d’article ont peut-être changé. Si ce n’est pas ce que vous recherchez, essayez de faire une recherche sur tous les articles. Rechercher des articles

Utilisation et dépannage de la station d’accueil Dell Wireless D5000

Résumé: Découvrez comment configurer, utiliser et dépanner la station d’accueil Dell Wireless D5000. Accédez à toutes les informations dont vous avez besoin sur les pilotes, la configuration de plusieurs écrans et les étapes de résolution des problèmes courants. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

D5000_Dell_Wireless_Dock_Product_Shot

Liens rapides

Prise en main de votre station d’accueil Dell Wireless D5000 Installation, spécifications et manuel de maintenance de la station d’accueil Dell Wireless D5000 Pilotes et téléchargements Dell Forum aux questions sur les services de garantie et de support

Cause

La station d’accueil Dell Wireless D5000 est un appareil qui relie tous vos appareils électroniques à votre ordinateur portable à l’aide d’une interface WiGig. Lorsque vous connectez l’ordinateur portable à la station d’accueil, vous pouvez accéder à tous vos périphériques sans avoir à les brancher à l’ordinateur portable. (Par exemple : Souris, clavier, haut-parleurs stéréo, disque dur externe et écrans grand écran, et ainsi de suite.)

Résolution

Pour obtenir de l’aide sur les spécifications, la configuration, la connexion d’un moniteur externe, le dépannage des problèmes courants, etc., reportez-vous à la section correspondante ci-dessous.

Connectivité de l’ordinateur personnel
  • WiGig 1.1, IEEE 802.11 ad
Fréquence
  • 60 GHz
Ports vidéo
  • 1 port DisplayPort (prend en charge DP 1.1)
  • 1 port HDMI (prend en charge HDMI 1.3)
Débit des données
  • 4,6 Gbit/s
Ports audio
  • 1 port pour casque et microphone
Ports réseau
  • 1 port Gigabit Ethernet (RJ45)
Ports USB
  • 1 port USB 3.0 (à l’avant)
  • 2 ports USB 3.0 (à l’arrière)

La station d’accueil est prise en charge sur les ordinateurs équipés de la mini-carte demi-hauteur Dell Wireless 1601 Tri-Band Combo.

Remarque : Avant d’utiliser la station d’accueil, assurez-vous que votre ordinateur portable ou votre ordinateur dispose d’un module WiGig tribande Dell Wireless 1601 et d’une antenne pour permettre une connexion sans fil un-à-un.

La mini-carte demi-bande combinée Dell Wireless 1601 tribande prend en charge les éléments suivants: (Spécification WiGig v1.1 et IEEE 802.11ad D6.0; Réseaux locaux sans fil (WLAN) IEEE 802.11 a/b/g/n; Débit de données amélioré Bluetooth, vitesse élevée et fonctionnement à faible consommation d’énergie.) Il est doté des fonctionnalités suivantes: (Flux continu de wiGig jusqu’à 4,6 Gbit/s, WLAN 300 Mbit/s et fonction combinée Bluetooth. Qui fournit trois technologies pour l’entreprise, le réseau LOCAL sans fil domestique et l’accès PAN.)

Remarque : La prise en charge du système d’exploitation est limitée à Windows 8 et Windows 7.
 
Remarque : Où la liaison sans fil entre l’ordinateur portable et la station d’accueil Dell Wireless D5000 devient faible. Rapprochez l’ordinateur portable de la station d’accueil ou faites pivoter l’ordinateur portable pour trouver une position avec une liaison sans fil plus solide. (Par exemple : Lorsque vous constatez que la puissance du signal sans fil est réduite lorsque le capot de l’ordinateur portable est fermé, Vous pouvez ouvrir le capot de l’ordinateur portable pour trouver la meilleure réception.)
 
Remarque : La connexion sans fil fonctionne mieux si le capot de votre ordinateur portable (côté logo) fait directement face à l’avant de la station d’accueil. Il existe une ligne de vision entre l’ordinateur portable et la station d’accueil.

Station d’accueil Dell Wireless D5000 Front_view
Figure 1 : Vue avant de la station d’accueil Dell Wireless D5000

1 Bouton d’appariement
2 Connecteur USB 3.0
3 Connecteur combiné audio/microphone
4 LED d’état de la station d’accueil

 


Station d’accueil Dell Wireless D5000 Rear_view
Figure 2 : Vue arrière de la station d’accueil Dell Wireless D5000

1 Interrupteur d’alimentation
2 Connecteur d'alimentation
3 Port réseau
4 2 connecteurs USB 3.0
5 Connecteur HDMI
6 Connecteur DisplayPort

 


Vue de gauche de la station d’accueil Dell Wireless D5000
Figure 3 : Vue de gauche de la station d’accueil Dell Wireless D5000

1 Emplacement pour câble de sécurité

 


Vue de droite de la station d’accueil Dell Wireless D5000
Figure 4 : Vue de droite de la station d’accueil Dell Wireless D5000

1 Bouton de réinitialisation

 

La station d’accueil Dell Wireless Dock D5000 fonctionne avec le logiciel Wireless Docking. Le logiciel est préinstallé sur votre ordinateur personnel équipé d’une carte WiGig tribande Dell 1601. Si vous devez télécharger et installer le pilote manuellement, suivez les instructions ci-dessous.

Remarque : Pour des performances optimales, Dell Technologies recommande de mettre à jour le BIOS et le pilote du chipset sur votre ordinateur avant d’installer le pilote DisplayLink pour la station d’accueil.
  1. Accédez à la page Drivers & Downloads (Pilotes et téléchargements) Dell.
  2. Saisissez le numéro de série de votre ordinateur ou cliquez sur Parcourir tous les produits.
  3. Sélectionnez votre ordinateur Dell dans la liste
  4. Cliquez sur Télécharger en regard du pilote de carte sans fil Dell correspondant et enregistrez le fichier sur votre ordinateur.
  5. Accédez au dossier dans lequel le fichier a été enregistré, puis double-cliquez sur le fichier d’installation du pilote.
  6. Suivez les instructions à l’écran jusqu’à la fin de l’installation.
  7. Redémarrez l’ordinateur.
  8. Connectez tous les appareils externes à la station d’accueil.
Remarque : Vous êtes invité à installer le pilote Ethernet Qualcomm Atheros, Display Link et le pilote de contrôleur hôte Logic USB 3.0. Sélectionnez Yes (Oui) pour installer ces pilotes. Les appareils connectés à la station d’accueil Dell Wireless D5000 nécessitent que ces pilotes fonctionnent correctement.

Une fois que le logiciel et les pilotes de la station d’accueil sans fil sont correctement installés sur votre ordinateur personnel, suivez les étapes ci-dessous pour vous connecter à la station d’accueil Dell Wireless D5000.

  1. Cliquez sur l’icône du logiciel Wireless Docking dans la zone de notification de la barre des tâches. La boîte de dialogue Dock Station (Station d’accueil) s’affiche et indique toutes les stations d’accueil disponibles.
  2. Sélectionnez la station d’accueil Dell Wireless D5000. Les options disponibles pour la station d’accueil Dell Wireless D5000 s’affichent.
  3. Cochez la case Connect Automatically (Se connecter automatiquement) si vous souhaitez vous connecter automatiquement à la station d’accueil Dell Wireless D5000 les prochaines fois (en option).
  4. Sélectionnez Se connecter, vous êtes invité à saisir un mot de passe ou à appuyer sur le bouton d’analyse de la station d’accueil Dell Wireless D5000 et à appuyer sur la touche retour de votre ordinateur de bureau/ordinateur portable.
  5. La station d’accueil Dell Wireless D5000 est désormais connectée à votre ordinateur de bureau/ordinateur portable
Remarque : Vous ne pouvez vous connecter qu’à une seule station d’accueil à la fois. Les autres utilisateurs ne peuvent pas voir la station d’accueil connectée dans la liste de balayage tant que vous ne la déconnectez pas.
 
Remarque : La station d’accueil Dell Wireless D5000 est livrée avec le SSID et le mot de passe préconfigurés suivants. Il en va de même sur une étiquette située derrière la station d’accueil Dell Wireless D5000.
SSID: D5000_xxxxxx (xxxxxx représente 6 caractères alphanumériques).
Mot de passe: 12345678
 
Remarque : Où la liaison sans fil entre l’ordinateur portable et la station d’accueil Dell Wireless devient faible. Rapprochez l’ordinateur portable de la station d’accueil Dell Wireless ou faites pivoter l’ordinateur portable pour trouver une position avec une liaison sans fil plus forte. (Par exemple : Si vous constatez que la puissance du signal sans fil est réduite lorsque le capot de l’ordinateur portable est fermé. Vous pouvez ouvrir le capot de l’ordinateur portable pour trouver la meilleure réception.)
 
Remarque : La connexion sans fil fonctionne mieux si le capot de votre ordinateur portable (côté logo) fait directement face à l’avant de la station d’accueil. Il existe une ligne de vision entre l’ordinateur portable et la station d’accueil.

Pour supprimer tous les paramètres associés, stockés sur votre station d’accueil Dell Wireless, appuyez sur le bouton de réinitialisation et maintenez-le enfoncé pendant 10 secondes. Tous les paramètres de la station d’accueil sont supprimés et vous devez rétablir une connexion. Pour rétablir une connexion à une station d’accueil sans fil, vous devez répéter le processus de connexion.

 
Remarque : La connexion sans fil fonctionne mieux si le capot de votre ordinateur portable (côté logo) fait directement face à l’avant de la station d’accueil. Il existe une ligne de vision entre l’ordinateur portable et la station d’accueil.
 
Remarque : Où la liaison sans fil entre l’ordinateur portable et la station d’accueil Dell Wireless devient faible. Rapprochez l’ordinateur portable de la station d’accueil Dell Wireless ou faites pivoter l’ordinateur portable pour trouver une position avec une liaison sans fil plus forte. (Par exemple : Si vous constatez que la puissance du signal sans fil est réduite lorsque le capot de l’ordinateur portable est fermé. Vous pouvez ouvrir le capot de l’ordinateur portable pour trouver la meilleure réception.)
 
Symptôme Solution possible
Absence de signal vidéo sur l’écran connecté au port HDMI de la station d’accueil
  • Assurez-vous que l’ordinateur portable est connecté à la station d’accueil Dell Wireless D5000. Essayez de vous déconnecter et de vous reconnecter à la station d’accueil.
  • Assurez-vous que le câble HDMI fourni avec l’écran est bien fixé au port vidéo de la station d’accueil Dell Wireless D5000.
  • Essayez un autre câble HDMI.
  • Assurez-vous que le pilote display Adapter DisplayLink est installé correctement et s’affiche dans le gestionnaire de périphériques.
Absence de signal vidéo sur l’écran connecté au port DisplayPort de la station d’accueil
  • Assurez-vous que l’ordinateur portable est connecté à la station d’accueil Dell Wireless Dock D5000. Essayez de vous déconnecter et de vous reconnecter à la station d’accueil.
  • Assurez-vous que le câble DisplayPort fourni avec l’écran est bien fixé au port vidéo de la station d’accueil Dell Wireless D5000.
  • Essayez un autre câble DisplayPort.
  • Assurez-vous que le pilote display Adapter DisplayLink est installé correctement et s’affiche dans le gestionnaire de périphériques.
La vidéo affichée sur l’écran connecté présente une distorsion ou scintille.
  • Assurez-vous que le câble HDMI ou DisplayPort fourni avec l’écran est bien fixé au port vidéo de la station d’accueil Dell Wireless D5000.
  • Essayez un autre câble HDMI ou DisplayPort.
  • Lorsque l’écran est déformé ou scintille, réinitialisez-le pour rétablir ses paramètres d’origine.
La vidéo affichée sur l’écran connecté ne s’affiche pas en mode étendu.
  • Assurez-vous que le pilote display Adapter DisplayLink est installé correctement et s’affiche dans le gestionnaire de périphériques.
  • Réinstallez le pilote DisplayLink à partir de c:/program files/Wilocity/Dockingdrivers/DisplayLink
La prise jack audio ne fonctionne pas ou est en retard
  • Tout d’abord, essayez une réinitialisation sur la station d’accueil Dell Wireless D5000 pour vous assurer qu’il ne s’agit pas d’un problème logiciel. Si cela ne fonctionne pas, essayez de reconnecter le câble audio à la station d’accueil à partir du haut-parleur externe.
  • Assurez-vous que l’ordinateur portable est bien en place pour éviter tout décalage audio.
Les ports USB ne fonctionnent pas sur la station d’accueil.
  • Assurez-vous que l’ordinateur portable est connecté à la station d’accueil Dell Wireless D5000. Essayez de vous déconnecter et de vous reconnecter avec la station d’accueil Dell Wireless D5000
  • Vérifiez les ports USB. Essayez de brancher l’appareil USB sur un autre port.
  • Assurez-vous que le concentrateur racine Logic Logic Xhci (USB3) est activé dans le gestionnaire de périphériques.
  • Réinstallez le pilote USB Pour Vous pouvez le réinstaller à partir de c:\program files\Wilocity\Dockingdrivers\Fresco et vérifiez à nouveau la fonction.
Le contenu HDCP ne s’affiche pas sur l’écran connecté.
  • La station d’accueil Dell Wireless D5000 ne prend pas en charge le contenu HDCP.
Le port LAN ne fonctionne pas.
  • Assurez-vous que les connexions des câbles Ethernet sont sécurisées sur le pare-feu et le concentrateur ou la station de travail.
  • Pour résoudre les problèmes temporaires de défaillance du port LAN, débranchez la station d’accueil pendant 20 à 30 secondes, puis rebranchez-la.
  • Assurez-vous que les contrôleurs Gigabit Ethernet Qualcomm Atheros AR815x PCI-E sont installés dans le gestionnaire de périphériques.
  • Réinstallez le pilote Ethernet Qualcomm Atheros AR815x à partir de c:\program files\Wilocity\Dockingdrivers\QualcommAtheros
Le gestionnaire de connexion du concentrateur sans fil n’est pas chargé.
  • Assurez-vous que le logiciel Wireless Docking est installé sur l’ordinateur portable.
  • Redémarrez wireless hub connection Manager à partir de c:\program files\Wilocity\D5000WirelessDock pour les fenêtres 32 bits
  • Redémarrez le Gestionnaire de connexion du concentrateur sans fil à partir de c:\program files (x86)\Wilocity\D5000WirelessDock pour les fenêtres 64 bits
Aucune connexion WiGig n’est établie
  • Assurez-vous que le SSID de la station d’accueil Dell Wireless D5000 peut être détecté dans la liste des éléments du gestionnaire de connexion du concentrateur sans fil
  • Assurez-vous que la LED est blanche lorsque la connexion WiGig est établie.
Une interruption intermittente de la connectivité avec la station d’accueil lorsque l’antenne sur un écran LCD d’ordinateur portable est enfoncée. Sinon, en cas de mouvement obstruant le signal ou un angle différent entre l’ordinateur portable et la station d’accueil
  • Gardez une ligne de vision claire entre le système D5000 et votre ordinateur personnel pour des performances optimales et/ou assurez-vous qu’il existe des chemins de réflexion clairs. Par exemple, ne placez pas le système D5000 derrière un écran/téléviseur ou tout autre périphérique susceptible d’obstruer le signal ou le côté droit de votre ordinateur.
L’utilisation des webcams affiche probablement des problèmes avec des résolutions vidéo plus élevées ou par défaut
  • Gardez une ligne de vision claire entre le système D5000 et votre ordinateur personnel pour des performances optimales et/ou assurez-vous qu’il existe des chemins de réflexion clairs. Par exemple, ne placez pas le système D5000 derrière un écran/téléviseur ou tout autre périphérique susceptible d’obstruer le signal ou le côté droit de votre ordinateur.

Questions fréquentes

Windows 10

Après la mise à niveau de Windows 10 à partir de Windows 8.1, le bouton d’actualisation WiGig est désactivé. Il est confirmé qu’il n’existe aucun pilote WINDOWS 10 1601 PACKIG pour D5000. Il existe une solution de contournement pour réactiver le bouton d’actualisation WiGig dans Windows 10, comme décrit ci-dessous.

Remarque : L’ordinateur de test disposait à l’origine de Windows 8.1 et a été mis à niveau vers Windows 10 via le site Web de Microsoft. Les tests ont été effectués sur un système Latitude E7440 avec Windows 10.

Modification du registre

Avant la modification du registre, installez la version Windows 8.1 de l’application Dell Wireless 1601 WiGig à partir de la page Drivers & Downloads (Pilotes et téléchargements) du site de Dell. (Produits compatibles: Latitude 6430u, E5440, E5540, E7240, E7440 et Precision M4800, M6800)

Vous devez télécharger et installer la dernière version du pilote DisplayLink pour Windows 10 à partir de: DisplayLink Site Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.

Avertissement : Avant de modifier le registre, sauvegardez vos données et collectez toutes les conditions requises pour la réinstallation de Windows en cas de problème.
  1. Ouvrez l’Éditeur du Registre Windows en saisissant: regedit dans le menu Démarrer, puis appuyez sur Entrée.
  2. Accédez à la clé suivante: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\PCI\VEN_1AE9&DEV_0101&SUBSYS_00000000&REV_0?\????????????\Device Parameters
    ou HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\PCI\VEN_1AE9&DEV_0101&SUBSYS_00000000&REV_0?\????????????\Device Parameters
    Remarque : Les points d’interrogation signifient que vous devez ouvrir la première et la seule sous-clé, quelle qu’elle soit. Il ressemble à ceci : 4&232ce1b2&0&00E3. (La valeur dépend du système.)

    Si vous trouvez les chemins de clé, modifiez les deux et suivez les étapes 3 à 6.
  3. Ajoutez une nouvelle sous-clé sous Device Parameters:
    1. Cliquez avec le bouton droit de la souris sur la clé Paramètres du périphérique .
    2. Dans le menu contextuel, sélectionnez New -> Key.
    3. Collez e5b3b5ac-9725-4f78-963f-03dfb1d828c7 au lieu du nom de la nouvelle clé n° 1 de l’élément nouvellement créé.
  4. Ajoutez une nouvelle valeur DWORD sous la sous-clé nouvellement ajoutée:
    1. Cliquez avec le bouton droit de la souris sur e5b3b5ac-9725-4f78-963f-03dfb1d828c7 la touche.
    2. Dans le menu contextuel, sélectionnez New -> DWORD (32 bits).
    3. Collez EnableAllBridgeInterrupts au lieu du nom de la nouvelle valeur n° 1 de l’élément nouvellement créé.
    4. Double-cliquez sur l’élémentEnableAllBridgeInterrupts .
    5. Dans la fenêtre qui s’affiche, modifiez le type de fenêtre de valeur DWORD (32 bits) au lieu de dans les données de0 valeur:1 Champ.
    6. Appuyez sur OK.
  5. Quitter l’éditeur du registre.
  6. Redémarrez l’ordinateur.
Remarque : Il s’agit de la solution la plus adaptée à Dell. Vous l’utilisez à vos risques et périls.

Exemple:
Éditeur du registre Windows 10 indiquant comment ajouter une nouvelle clé de paramètres de périphérique
Figure 5 Capture d’écran de l’éditeur (en anglais uniquement)

Pour résoudre ce problème, effectuez les opérations suivantes :

  1. Accéder au "%WinDir%\Microsoft.NET\Framework\%version%\CONFIG" répertoire
  2. Cliquez avec le bouton droit de la souris sur machine.config et sélectionnez Propriétés.
  3. Sous l’onglet Sécurité , cliquez sur Modifier et ajoutez le compte utilisateur aux autorisations du machine.config fichier. Assurez-vous que les autorisations utilisateur minimales accordées sont Lecture et exécution
Remarque : Le chemin d’accès au fichier pour la version 4.0 de .NET Framework sur un ordinateur type ressemble à ce qui suit: C:\WINDOWS\Microsoft.NET\Framework\v4.0.30319\CONFIG

Il se peut que vous rencontriez un problème d’absence de son avec la prise jack du casque de la station d’accueil Dell Wireless D5000. L’ordinateur détecte le casque lorsqu’il est branché sur la prise jack et débranché. Si le système D5000 est connecté à un câble HDMI ou DisplayPort, le son passe par les haut-parleurs connectés à l’écran ou au téléviseur. La réinstallation du pilote Dell 1601 WiGig à partir du support technique de Dell ne résout pas le problème.

Pour résoudre le problème, mettez à jour le logiciel de la carte graphique USB DisplayLink pour Windows vers la version la plus récente.

  1. Téléchargez et installez la dernière version du pilote DisplayLink à partir de la page DisplayLink.com/downloads Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies. .
  2. Suivez les instructions à l’écran jusqu’à ce que l’installation soit terminée.
  3. Redémarrez l'ordinateur.

Ces instructions permettent d’installer la carte Dell Wireless 1601 WiGig sur un ordinateur pris en charge: (Par exemple : Dell 6430u, M6800, E7440, et ainsi de suite avec dell Wireless (DW) 1601 commandé en usine.)

Remarque : Le DW 1601 nécessite une antenne sans fil WiGig introuvable dans les produits qui n’ont pas été livrés avec la carte DW1601. L’ajout d’un DW 1601 à un ordinateur qui n’a pas été livré avec la carte nécessite le remplacement de l’assemblage du capot arrière de l’écran LCD/des antennes sans fil. Il doit contenir une antenne compatible WiGig et le retrait de toute autre carte Bluetooth (DW 380, par exemple).
  1. Avant de commencer l’installation, assurez-vous que les pilotes du BIOS et de la carte sans fil sont à jour pour l’ordinateur. Ces deux éléments sont mis à jour AVANT de démarrer l’installation de l’application WiGig et des pilotes.
    Remarque : Si l’ordinateur fonctionne déjà correctement avec les pilotes chargés et qu’ils doivent être mis à jour, la section retrait/nouvelle installation peut être ignorée et les pilotes peuvent être mis à jour dans l’ordre indiqué à partir de l’ÉTAPE 4.
  2. Si l’installation a été tentée sans succès, tous les logiciels existants doivent être supprimés des ordinateurs Programmes et fonctionnalités dans l’ordre suivant:
    Remarque : Un redémarrage n’est pas nécessaire après chaque désinstallation. Lors de la désinstallation du logiciel, vous pouvez recevoir des erreurs indiquant que le logiciel a déjà été désinstallé ou qu’un fichier. inf est manquant, cela n’est pas inhabituel. Assurez-vous que tous les logiciels ci-dessus sont désinstallés, puis redémarrez l’ordinateur.
    1. Station d’accueil sans fil D5000: indiquez non au maintien des profils réseau existants et sélectionnez Yes (Oui) pour supprimer le pilote Marlon à l’aide d’invites.
    2. Logiciel Dell USB Docking
    3. Logiciel DisplayLink Core
    4. DisplayLink Graphics (peut ne pas être installée)
    5. Fresco Logic USB3.0 Host Controller
    6. Pilote Gigabit/Fast Ethernet de la gamme Qualcomm Atheros Communications Inc.(R) AR81
    7. Wilocity Monitor (le programme de désinstallation du système D5000 peut le désinstaller.)
  3. Après le redémarrage, assurez-vous que la station d’accueil est hors tension et que rien d’autre que le câble d’alimentation n’est branché avant de continuer.
  4. Téléchargez les deux fichiers suivants avant de commencer l’installation :
    1. Logiciel USB DisplayLink pour Windows Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.
    2. Application Dell Wireless 1601 WiGig (téléchargez la dernière version sur le site Web de support Technique Dell)
  5. Une fois le téléchargement terminé, installez d’abord l’application 1601 WiGig. Vous devriez obtenir une fenêtre qui s’affiche à l’écran avec l’état de l’installation, comme indiqué ci-dessous (voir Figure 6). Assurez-vous que l’état de tous les éléments est répertorié comme « PASS ». Si aucun élément n’affiche « PASS » ou « FAIL », le logiciel doit être désinstallé comme indiqué à l’ÉTAPE 2, l’ordinateur a redémarré et l’installation doit recommencer.
    Écran contextuel affichant l’état d’installation des installations de pilotes
    Figure 6. Assistant InstallShield

     

  6. Une fois tous les éléments réussis, redémarrez l’ordinateur. Après le redémarrage, double-cliquez sur l’icône de la station d’accueil D5000 sur le bureau ou sur l’icône D5000 dans la barre d’état système près de l’horloge (voir Figure 7). Cela ouvre le gestionnaire de connexion du concentrateur sans fil D5000.
    Icône de la station d’accueil D5000 dans la barre d’état système
    Figure 7 Menu des icônes de la station d’accueil
  7. Lorsque le Gestionnaire de connexions s’ouvre, cliquez sur l’icône en forme d’engrenage en haut de l’écran. (Voir Figure 8.)
    Gestionnaire de connexion du concentrateur sans fil avec icône en forme d’engrenage en surbrillance dans le coin supérieur droit
    Figure 8 Gestionnaire de connexion du concentrateur sans fil
  8. Lorsque le menu Paramètres s’ouvre après avoir cliqué sur l’icône en forme d’engrenage, cliquez sur l’onglet « Advanced » sur le côté gauche de l’écran et faites défiler jusqu’en bas. Localisez le champ « Upgrade local Firmware » et cliquez sur l’icône « ... » pour ouvrir le navigateur de fichiers (voir Figure 9).
    Menu Advanced settings (Paramètres avancés) affiché avec une flèche pointant vers Upgrade Local Firmware Option (Mettre à niveau l’option de micrologiciel local)
    Figure 9 Paramètres
  9. Le navigateur doit par défaut à l’emplacement de la mise à niveau du firmware 1601, mais si ce n’est pas le cas, le chemin d’accès au fichier est le suivant: C:\Program Files (x86)\Dell Wireless\DW1601\DockImages\
  10. Double-cliquez sur le fichier « 1.3.0.3283_wilocity_img.bin », puis cliquez sur le bouton « Start » (Démarrer) pour lancer la mise à jour. Sélectionnez yes (oui) à l’invite suivante. Vous voyez l’état en bas de la fenêtre des paramètres. Une fois l’opération terminée, une fenêtre de réussite s’affiche.
  11. Installez maintenant le fichier du pilote Display Link que vous avez téléchargé précédemment, mais ne redémarrez PAS lorsque/s’il est invité à redémarrer. Une fois que la fenêtre d’installation disparaît, accédez à Programmes et fonctionnalités et vérifiez que « DisplayLink Core Software » et « DisplayLink Graphics » sont tous deux à la dernière version. Une fois que vous avez vérifié la présence d’entrées, redémarrez l’ordinateur.
  12. Après le redémarrage, mettez la station d’accueil sous tension et ouvrez le gestionnaire de connexion D5000. L’ordinateur reconnaît la station d’accueil et le voyant de la station d’accueil est orange fixe. Connectez-vous à la station d’accueil en appuyant sur le bouton d’alimentation orange et en le maintenant enfoncé pour commencer la séquence. (Voir Figure 10)
    Vue avant de la station d’accueil D5000 avec bouton d’alimentation allumé en orange fixe
    Figure 10 Bouton d’alimentation de la station d’accueil à l’avant de la station d’accueil
    Remarque : Si l’ordinateur ne se couple pas correctement à l’aide du bouton de la station d’accueil, vous pouvez également utiliser le bouton « Connect » dans le Gestionnaire de connexions à l’aide du mot de passe texte par défaut de 12345678.
  13. Une fois que la station d’accueil et l’ordinateur se voient, ils commencent la négociation automatique de la connexion. Assurez-vous que la case « Se connecter automatiquement » est cochée pour que cette station d’accueil se connecte automatiquement à l’avenir (voir Figure 11).
    Interface graphique du gestionnaire de connexion du concentrateur sans fil affichant le réseau sans fil
    Figure 11 Gestionnaire de connexions
  14. Une fois l’installation terminée, la station d’accueil doit s’afficher comme étant connectée et le voyant physique de la station d’accueil doit être blanc fixe. Une icône verte dans la barre des tâches vous indique que l’ordinateur a été synchronisé correctement. (Voir Figure 12)
    Icône de la station d’accueil D5000 dans la barre d’état système affichant l’icône verte
    Figure 12 Icône de menu vert
  15. Une fois l’appariement réussi, un message s’affiche indiquant que le firmware de la station d’accueil est en cours de mise à jour. Si ce message s’affiche ou vous demande si vous souhaitez mettre à jour, sélectionnez « Yes » (Oui) et laissez ce message se terminer. (Voir Figure 13.)
    Message indiquant que le micrologiciel doit être mis à jour oui ou non pour continuer
    Figure 13 Écran Upgrade (Mise à niveau)
  16. Après la mise à jour du micrologiciel, la station d’accueil tente de redémarrer automatiquement elle-même. Si le redémarrage de la station d’accueil provoque une erreur, vous pouvez la redémarrer manuellement pour terminer la mise à jour. Lorsque vous le faites, il se reconnecte sans problème.
  17. Une fois la station d’accueil redémarrée, essayez de connecter un appareil USB et/ou un écran à la station d’accueil. Vous pouvez également vérifier la connectivité dans le Gestionnaire de connexions en affichant l’état de la station d’accueil. Assurez-vous qu’il s’affiche comme « Connecté ». (Voir Figure 14)
    Interface graphique du gestionnaire de connexions du concentrateur sans fil affichant les périphériques connectés et l’installation du logiciel de périphérique affichant les périphériques et l’état
    Figure 14 Écran d’installation

Produits concernés

Laptops, Latitude, Dell Wireless Dock, Latitude 6430u
Propriétés de l’article
Numéro d’article: 000126338
Type d’article: Solution
Dernière modification: 29 août 2024
Version:  7
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.