Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

Risoluzione dei problemi relativi a Dell monitor E170S e E190S

Résumé: Questo articolo funge da guida per la risoluzione dei problemi relativi a Dell monitor E170S e E190S.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Cause

Per questo articolo non sono disponibili informazioni sulla causa.

Résolution


Utilizzo del test automatico del monitor

Il monitor dispone di una funzione di test automatico che consente di controllare il corretto funzionamento del monitor. Se il monitor e il computer sono collegati correttamente, ma lo schermo del monitor visualizza una schermata scura, eseguire il test automatico del monitor attenendosi alla procedura seguente:

  1. Spegnere il computer e il monitor.
  2. Scollegare il cavo video dal retro del monitor. Per garantire il corretto funzionamento del test automatico, rimuovere tutti i cavi digitali (connettore DVI bianco) e quelli analogici (connettore DVI blu) dal retro del computer.
  3. Accendere il monitor. 
Sullo schermo dovrebbe essere visualizzata una finestra di dialogo mobile (su sfondo nero), se il display a schermo piatto non è in grado di rilevare il segnale video ma funziona correttamente. In modalità di test automatico, il LED di alimentazione resta di colore blu. Inoltre, a seconda dell'ingresso selezionato, una delle seguenti finestre di dialogo scorrerà ininterrottamente sullo schermo.
 

 SLN297698_en_US__1STFC

  1. Se si disconnette o si danneggia il cavo video, questa finestra viene visualizzata anche durante il normale funzionamento del sistema. Se non cambia stato, il monitor entra in modalità di risparmio energia dopo cinque minuti.
  2. Spegnere il display a schermo piatto e ricollegare il cavo video, quindi accendere il computer e il display.

Se lo schermo del display a schermo piatto rimane vuoto dopo aver utilizzato la procedura precedente, controllare il controller video e il computer poiché il display sta funzionando correttamente.


Utilizzo della diagnostica integrata

Il monitor dispone di uno strumento di diagnostica integrata che consente di determinare se il problema relativo al display sia un problema che riguarda il monitor o se invece dipende dal computer o dalla scheda video. 

È possibile eseguire la diagnostica integrata solo quando il cavo video è scollegato e il monitor si trova in modalità di test automatico.

 Per eseguire la diagnostica integrata:

Il monitor dispone di uno strumento di diagnostica integrata che consente di stabilire se il malfunzionamento dello schermo dipende da un problema interno del monitor o se invece è dovuto al computer e alla scheda video. Per eseguire la diagnostica integrata:

  1. Assicurarsi che lo schermo sia pulito (nessuna particella di polvere presente sulla superficie).
  2. Scollegare i cavi video dal retro del computer o del monitor. Il monitor entra quindi in modalità di test automatico.
  3. Sul pannello anteriore, tenere premuto il pulsante menu e il pulsante + . Viene visualizzata una schermata grigia.
  4. Verificare la presenza di eventuali anomalie sullo schermo.
  5. Premere il pulsante + sul pannello anteriore. La schermata diventa di colore rosso.
  6. Verificare la presenza di eventuali anomalie sullo schermo.
  7. Ripetere i passaggi 5 e 6 per verificare le schermate di colore verde, blu, nero e bianco. 
  8. Il test termina con la schermata bianca. Per uscire, premere nuovamente il pulsante 4. se non si rilevano anomalie sullo schermo con l'utilizzo dello strumento di diagnostica integrata, il monitor funziona correttamente. Controllare la scheda video e il computer.
 

Torna all'inizio


Problemi comuni relativi al monitor

 

Sintomi comuni Scenario Possibili soluzioni
Nessuna immagine video/LED di alimentazione spento Nessuna immagine
  • Assicurarsi che il cavo video tra il monitor e il computer sia collegato in modo corretto e sicuro.
  • Verificare che la presa elettrica funzioni correttamente provandola su un'altra apparecchiatura elettrica.
  • Assicurarsi di aver premuto completamente il tasto di accensione.
Nessuna immagine video/LED di alimentazione acceso Nessuna immagine o luminosità assente
  • Aumentare la luminosità e il contrasto tramite l'OSD.
  • Eseguire il test automatico del monitor.
  • Controllare che nel connettore del cavo video non siano presenti piedini piegati o spezzati.
  • Eseguire la diagnostica integrata.
  • Assicurarsi di aver selezionato la sorgente di ingresso corretta tramite l'apposito tasto di selezione.
Scarsa nitidezza L'immagine è confusa, sfocata o presenta l'effetto scia
  • Eliminare i cavi di estensione video.
  • Ripristinare le impostazioni predefinite del monitor.
  • Impostare la risoluzione video sul formato corretto (16:9).
Video distorto/instabile Immagini ondulate o leggeri movimenti
  • Ripristinare le impostazioni predefinite del monitor.
  • Prestare attenzione ai fattori ambientali.
  • Spostare il monitor in un'altra stanza e provare se funziona.
    NOTA: Se si sta utilizzando la connessione DVI, assicurarsi di utilizzare un cavo DVI Dual Link (fornito in dotazione con il monitor). Controllare la presenza di eventuali collegamenti allentati. Scollegare e ricollegare, se necessario.
Pixel mancanti Lo schermo LCD presenta punti scuri
  • Spegnere e riaccendere il monitor.
  • Il pixel permanentemente spento è un difetto normale che può verificarsi nella tecnologia LCD.
  • Per ulteriori informazioni sulla qualità dei monitor Dell e i criteri relativi ai pixel, consultare il sito del supporto Dell all'indirizzo www.dell.com/pixelguidelines.
Pixel bloccati Lo schermo LCD presenta punti luminosi
  • Spegnere e riaccendere il monitor.
  • Il pixel permanentemente spento è un difetto normale che può verificarsi nella tecnologia LCD.
  • Per ulteriori informazioni sulla qualità dei monitor Dell e i criteri relativi ai pixel, consultare il sito del supporto Dell all'indirizzo www.dell.com/pixelguidelines.
Problemi di luminosità Immagine troppo scura o troppo chiara
  • Ripristinare le impostazioni predefinite del monitor.
  • Regolare i controlli di luminosità/contrasto tramite l'OSD.
Distorsione geometrica La schermata non è centrata correttamente.
  • Ripristinare le impostazioni predefinite del monitor.
Righe orizzontali/verticali La schermata presenta una o più righe
  • Ripristinare le impostazioni predefinite del monitor.
  • Eseguire un test automatico del monitor e verificare se le righe sono presenti anche in modalità di test automatico.
  • Controllare che nel connettore del cavo video non siano presenti piedini piegati o spezzati.
  • Eseguire la diagnostica integrata.
  • Se si sta utilizzando la connessione DVI, assicurarsi di utilizzare un cavo DVI Dual Link (fornito in dotazione con il monitor).
  • Controllare la presenza di eventuali collegamenti allentati. Scollegare e ricollegare, se necessario.
Problemi di sincronizzazione La schermata è disturbata o deformata
  • Ripristinare le impostazioni predefinite del monitor.
  • Eseguire un test automatico del monitor per verificare se tali disturbi all'immagine sono presenti anche in modalità di test automatico.
  • Controllare che nel connettore del cavo video non siano presenti piedini piegati o spezzati.
  • Riavviare il computer in modalità provvisoria.
  • Se si sta utilizzando la connessione DVI, assicurarsi di utilizzare un cavo DVI Dual Link (fornito in dotazione con il monitor).
  • Controllare la presenza di eventuali collegamenti allentati. Scollegare e ricollegare, se necessario.
Problemi relativi alla sicurezza Segni visibili di fumo o scintille
  • Non eseguire alcuna procedura di risoluzione dei problemi.
  • Contattare Dell immediatamente.
Problemi intermittenti Malfunzionamento a intermittenza del monitor
  • Assicurarsi che il cavo video tra il monitor e il computer sia collegato in modo corretto e sicuro.
  • Ripristinare le impostazioni predefinite del monitor.
  • Eseguire un test automatico del monitor per verificare se i problemi intermittenti si verificano anche in modalità di test automatico.
Colori assenti Colori assenti nell'immagine
  • Eseguire un test automatico del monitor.
  • Assicurarsi che il cavo video tra il monitor e il computer sia collegato in modo corretto e sicuro.
  • Controllare che nel connettore del cavo video non siano presenti piedini piegati o spezzati.
Colore errato La qualità dei colori dell'immagine non è buona.
  • Modificare l'opzione Color Setting Mode nel menu OSD Color Settings in Graphics o Video, a seconda del caso.
  • Provare le diverse impostazioni predefinite dei colori in Color Preset Settings nel menu OSD Color Settings. Regolare il valore R/G/B nel menu OSD Color Settings se l'opzione Color Management è disattivata.
  • Modificare l'opzione Input Color Format in PC RGB o in YPbPr nel menu OSD Advance Settings.
  • Eseguire la diagnostica integrata.
Persistenza delle immagini causata dalla visualizzazione di un'immagine statica sul monitor per un periodo di tempo prolungato Sullo schermo viene visualizzata un'ombra sfocata di un'immagine statica.
  • Utilizzare la funzione di risparmio energia per spegnere il monitor ogni volta che non viene utilizzato
  • oppure utilizzare uno screen saver dinamico.

Torna all'inizio


Problemi specifici del prodotto

 

Sintomi specifici Scenario Possibili soluzioni
Immagine video troppo piccola L'immagine si trova al centro della schermata ma non riempie interamente l'area di visualizzazione.
  • Controllare l'impostazione Scaling Ratio nel menu OSD Image Setting.
  • Ripristinare le impostazioni predefinite del monitor.
Impossibile regolare il monitor utilizzando i tasti sul pannello frontale Il menu OSD non viene visualizzato sullo schermo.
  • Spegnere il monitor, scollegare e ricollegare il cavo di alimentazione, quindi accendere nuovamente il monitor.
  • Verificare che l'OSD sia bloccato. Se sì, premere il pulsante di alimentazione e tenerlo premuto per 10 secondi per sbloccare.
Nessun segnale di ingresso quando si premono i controlli utente Nessuna immagine, il LED lampeggia in bianco.
  • Controllare l'origine del segnale. Assicurarsi che il computer non si trovi in modalità di risparmio energia spostando il mouse o premendo un tasto qualsiasi sulla tastiera.
  • Controllare che il cavo di trasmissione del segnale sia collegato correttamente. Se necessario, ricollegare il cavo di trasmissione del segnale.
  • Reimpostare il computer o il lettore video.
L'immagine non riempie l'intera schermata L'immagine non si adatta all'altezza e alla larghezza della schermata.
  • A causa dei diversi formati video (proporzioni) dei DVD, la visualizzazione del monitor potrebbe essere a schermo intero.
  • Eseguire la diagnostica integrata.
Assenza di immagini quando si utilizza il collegamento DP al PC Schermata nera
  • Verificare lo standard DP (DP 1.1a o DP 1.2) per cui è certificata la scheda grafica. Scaricare e installare il driver della scheda grafica più recente.
  • Alcune schede grafiche DP 1.1a non supportano i monitor DP 1.2. Modificare l'impostazione DP del monitor in modo che corrisponda alla scheda grafica.

 

NOTA: Se si sceglie la modalità DVI-D/DP/DVI/HDMI, la funzione Auto Adjust non è disponibile.

 Torna all'inizio


Problemi USB

 

Sintomi specifici Scenario Soluzione possibile
L'interfaccia USB non funziona Le periferiche USB non funzionano
  • Verificare che il monitor sia ACCESO.
  • Ricollegare il cavo di upstream al computer.
  • Ricollegare le periferiche USB (connettore downstream).
  • Spegnere e riaccendere il monitor.
  • Riavviare il computer.
  • Alcuni dispositivi USB, come i dischi HDD portatili esterni, richiedono una tensione elettrica superiore; collegare il dispositivo direttamente al computer.
L'interfaccia USB 3.0 High Speed è lenta. Le periferiche USB 3.0 High Speed sono lente o non funzionano
  • Verificare che il computer supporti lo standard USB 3.0.
  • Alcuni computer includono porte USB 3.0, USB 2.0 e USB 1.1. Verificare di stare utilizzando la porta corretta.
  • Ricollegare il cavo di upstream al computer.
  • Ricollegare le periferiche USB (connettore downstream).
  • Riavviare il computer.

Torna all'inizio


Problemi della barra audio

Sintomi comuni Scenario Possibili soluzioni
Audio assente Assenza di alimentazione alla barra audio: l'indicatore di alimentazione è spento.
  • Ruotare la manopola di accensione/volume della barra audio in senso orario posizionandola a metà; verificare che l'indicatore di alimentazione (LED blu) sul lato anteriore della barra audio sia acceso.
  • Assicurarsi che il cavo di alimentazione della barra audio sia collegato all'adattatore.
Audio assente La barra audio è alimentata: l'indicatore di alimentazione è acceso.
  • Collegare il cavo di ingresso audio al jack di uscita audio del computer.
  • Impostare tutti i controlli del volume di Windows al massimo.
  • Riprodurre alcuni contenuti audio sul computer (ad es., CD audio o file MP3).
  • Ruotare la manopola di accensione/volume sulla barra audio in senso orario impostandola sul volume più alto.
  • Pulire e reinserire la presa di ingresso audio.
  • Provare a utilizzare la barra audio utilizzando un'altra sorgente audio (ad es., un lettore CD portatile).
Audio distorto La scheda audio del computer viene utilizzata come sorgente audio.
  • Eliminare eventuali ostruzioni tra la barra audio e l'utente.
  • Assicurarsi che la presa di ingresso audio sia inserita completamente nel jack della scheda audio.
  • Impostare tutti i controlli volume di Windows a metà.
  • Ridurre il volume dell'applicazione audio.
  • Ruotare la manopola di accensione/volume sulla barra audio in senso antiorario impostandola sul volume più basso.
  • Pulire e reinserire la presa di ingresso audio.
  • Risolvere i problemi relativi alla scheda audio del computer.
  • Provare a utilizzare la barra audio utilizzando un'altra sorgente audio (ad es., un lettore CD portatile).
Audio distorto Viene utilizzata un'altra sorgente audio.
  • Eliminare eventuali ostruzioni tra la barra audio e l'utente.
  • Assicurarsi che la presa di ingresso audio sia inserita completamente nel jack della sorgente audio.
  • Ridurre il volume della sorgente audio.
  • Ruotare la manopola di accensione/volume sulla barra audio in senso antiorario impostandola sul volume più basso.
  • Pulire e reinserire la presa di ingresso audio.
Uscita audio non bilanciata L'audio proviene solo da un lato della barra audio.
  • Eliminare eventuali ostruzioni tra la barra audio e l'utente.
  • Assicurarsi che la presa di ingresso audio sia inserita completamente nel jack della scheda audio o della sorgente audio.
  • Impostare tutti i controlli bilanciamento audio di Windows (L-R) a metà.
  • Pulire e reinserire la presa di ingresso audio.
  • Risolvere i problemi relativi alla scheda audio del computer.
  • Provare a utilizzare la barra audio utilizzando un'altra sorgente audio (ad es., un lettore CD portatile).
Volume basso Il volume è troppo basso.
  • Eliminare eventuali ostruzioni tra la barra audio e l'utente.
  • Ruotare la manopola di accensione/volume sulla barra audio in senso orario impostandola sul volume massimo.
  • Impostare tutti i controlli del volume di Windows al massimo.
  • Aumentare il volume dell'applicazione audio.
  • Provare a utilizzare la barra audio utilizzando un'altra sorgente audio (ad es., un lettore CD portatile).

Torna all'inizio


Messaggi di avvertenza OSD

Problema Messaggio di avvertenza OSD
L'utente non può regolare il monitor con i pulsanti sul pannello anteriore. Il menu OSD non viene visualizzato sullo schermo.
Il monitor non è in grado di eseguire la sincronizzazione con il segnale ricevuto dal computer. SLN297698_en_US__5Out_of_range
la porta DDC/CI è disattivata. SLN297698_en_US__6DDC-CI-OSD
 

Torna all'inizio


Produits concernés

Desktops & All-in-Ones, Laptops, Dell E170S, Dell E190S
Propriétés de l’article
Numéro d’article: 000132158
Type d’article: Solution
Dernière modification: 23 août 2024
Version:  6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.