Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

Användar- och felsökningsmanual för skärmen Dell U3419W

Résumé: Läs om hur du konfigurerar och använder skärmen Dell U3419W. Hitta felsökningsanvisningar för vanliga grafik- och skärmrelaterade problem.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Cause

Ingen orsaks information finns tillgänglig.

Résolution

Se något av avsnitten som utökas nedan för hjälp med video- eller skärmproblem som exempelvis: ingen bild eller ingen skärm, tom eller svart skärm, flimmer, problem med upplösning eller färg, horisontella eller vertikala linjer osv.

De viktigaste funktionerna hos skärmen Dell U3419W är:

  • Upplösning på 3440 x 1440 och funktioner för helskärm för lägre upplösningar
  • Digital anslutning med USB Type-C, DisplayPort (DP) eller HDMI
  • En enda USB Type-C med växlingsläget DP 1.4, strömförsörjning på upp till 90 W till en kompatibel bärbar dator
  • 2 x USB-uppströmsportar (USB 3.0 och USB Type-C) och 4 USB-nedströmsportar
  • Stöd för PBP (Picture by Picture) och PIP (Picture in Picture)
  • Flimmerfri skärm som är behaglig för ögonen
  • Ultratunn ram minskar mellanrummet när flera bildskärmar används
  • Justering av lutning, vridning, höjd och rotering

Det här avsnittet innehåller några specifikationer för skärmen Dell U3419W. Mer information om skärmen Dell U3419W finns i bruksanvisningen på Dells webbplats för handböcker.

Panelteknik
  • In-Plane Switching
Högsta upplösning
  • 3440 x 1440 vid 60 Hz/li >
Visningsvinkel
  • 178° (vertikal) typisk
  • 178° (horisontell) typisk
Kontrastförhållande
  • 1 000 till 1 (typiskt)
Svarstid
  • 8 ms (normalt)
  • 5 ms (snabbt)
Färgomfång
  • 99 % sRGB, 95 % DCI-P3, 99 % REC-709
 
OBS! Obs! Endast på panelen, under förinställningen Custom Mode.
Färgdjup
  • 1,074 miljarder färger
Portar och anslutningar
  • 2 x HDMI version 2.0 (HDCP 2.2)
  • 1 x DisplayPort version 2.0 (HDCP 2.2)
  • 1 x USB Type-C-port (alternativt läge med DP 1.4, strömförsörjning (90 W) och USB 2.0)
  • 2 x USB 3.0-port för uppladdning
  • 4 x USB 3.0-nedströmsportar.
Högtalare
  • 2 x 9,0 W

Se till att din Dell-skärm är korrekt konfigurerad – montera skärmstativet och ställ in skärmen ergonomiskt, anslut kablarna och organisera dem – för att din visningsupplevelse ska bli så bra som möjligt.


Sätta fast stativet

Standardskärmstativet är inte monterat när skärmen levereras från fabriken. Om du vill veta mer om hur du ansluter det vanliga bildskärms stativet läser du in bildskärms avsnittet i användar handboken för Dell U3419W-skärmen.
För att lära dig hur du ställer in något annat stativ med en bildskärm, se respektive stativ installations guide för konfigurations instruktioner.


Ergonomi

Det är nästan lika viktigt var du placerar skärmen som vilken modell du köper. Skärmen bör vara rakt framför dig på en armlängds avstånd (mellan 50–100 cm från ögonen), med den övre kanten av skärmen i ögonhöjd när du sitter bekvämt. Du kan behöva justera stolens höjd eller höjden på skärmen för att åstadkomma detta.


Ansluta skärmen till datorn

Så här ansluter du skärmen Dell U3419W till datorn:

  1. Stäng av datorn och koppla från strömsladden.
  2. Anslut DisplayPort-, Mini-DP- eller DP- (DisplayPort), HDMI- eller VGA-kabeln till motsvarande video- eller skärmport på baksidan av datorn. 
    OBS! Dell U3419W stöder visning via USB Typ-C-port med alternativt läge DP 1.4. Se till att USB Type-C på din dator stöder alternativt läge DP 1.4

    Mer information om att ansluta en skärm till en dator finns i artikeln Hur ansluter jag en skärm till en dator? i Dells kunskapsdatabas.

  3. Anslut USB-kabeln för uppladdning till skärmen och datorn (om tillämpligt).

Använd knapparna längst ned på skärmen för att komma till OSD-menyn på skärmen. Öppna OSD-menyn genom att trycka på knapp 3 (bild 1) längst ned på skärmen.

Mer information om hur du använder OSD-menyn finns i avsnittet Använda skärmen i bruksanvisningen till skärmen Dell U3419W.

OBS! Obs! Alla ändringar du gör sparas automatiskt när du flyttar till ett annat menyalternativ, lämnar OSD-menyn eller väntar på att OSD-menyn ska stängas automatiskt.

SLN313733_en_US__5I_U3419W_Front_Panel_Buttons_TM_V1
Bild 1: Knappar på frontpanelen på Dell U3419W
Knapp Funktion Beskrivning
Knapp 1 Genväg/förinställda lägen Tryck på den här knappen för att välja i en lista med förinställda lägen
Knapp 2 Genväg/inmatningskälla Använd knapparna för att justera volymen eller ändra inmatningskälla
Knapp 3 Meny Använd menyknappen för att öppna OSD-menyn
Knapp 4 Avsluta Använd den här knappen för att gå tillbaka till föregående meny eller avsluta OSD-menyn
Knapp 5 Strömbrytare (med indikatorlampa) Fast vitt sken visar att skärmen är på och fungerar. Blinkande vitt ljus anger energisparläge

Genom att återställa en skäm till fabriksinställningarna kan man lösa många video- eller skärmproblem. Följ de här instruktionerna för att återställa skärmen Dell U3419W till fabriksinställningarna:

  1. Tryck på knapp 3 (bild 2) på skärmen för att öppna OSD-menyn.
  2. Tryck på knapp 1 eller knapp 2 för att markera alternativet Andra i menyn och tryck på knapp 3 för att välja.
  3. Tryck på knapp 1 eller knapp 2 för att markera alternativet Fabriksåterställning i menyn och tryck på knapp 3 för att välja.
  4. Tryck på knapp 3 för att bekräfta återställningen.

SLN313733_en_US__5I_U3419W_Front_Panel_Buttons_TM_V1
Bild 2: Knappar på frontpanelen på Dell U3419W

Om din Dell-skärm har en tom eller svart skärm, suddig eller otydlig bild, flimmer, är förvrängd eller har några andra avvikelser kan ett diagnostiktest hjälpa till att avgöra om Dell-skärmen fungerar normalt. Mer information om diagnostikalternativ på en Dell-skärm finns i följande artikel i Dells kunskapsdatabas: Hur kör jag diagnostik på en Dell-skärm?

Det är alltid viktigt att isolera skärmen när du felsöker datorn för följande scenarier:

  • Ingen ström – Datorn slås inte på eller visar inget tecken på ström.
  • Inget självtest – Datorn visar inga tecken på aktivitet, skärmen är tom och Dell-logotypen visas inte under start.
  • Ingen bild – Du hör Windows-signalen men ingen bild visas.

Skärmen Dell U3419W har en självtestfunktion som du kan använda för att kontrollera att skärmen fungerar som den ska. Om skärmen och datorn är korrekt anslutna, men skärmbilden fortfarande är mörk, kan du köra skärmens självtest genom att utföra följande steg:

  1. Stäng av både datorn och skärmen.
  2. Koppla bort videokabeln på datorns baksida. För att säkerställa korrekt självtestfunktion ska du ta bort videokablarna (VGA, DVI, HDMI eller DisplayPort) från baksidan av datorn.
  3. Slå på skärmen.
  4. Stäng av skärmen och återanslut videokabeln, slå sedan på både datorn och skärmen.
  5. Om skärmbilden fortfarande är tom när du genomfört föregående procedur ska du kontrollera grafikkortet och själva datorn, eftersom skärmen då fungerar korrekt.

Skärmen Dell U3419W har ett inbyggt diagnostikverktyg för att ta reda på om den onormala skärmfunktion du upplever är ett problem som är kopplat till skärmen eller grafikkortet i datorn.

När du märker av onormal funktion hos skärmen som förvrängning, suddig bild, horisontella eller vertikala linjer, färgblekning, osv., är det alltid god praxis att isolera skärmen genom att köra den inbyggda diagnostiken.

  1. Se till att skärmen är ren (inga dammpartiklar på skärmytan).
  2. Koppla ur videokablar från baksidan på datorn eller skärmen. Bildskärmen kommer nu att sättas i självtestläget.
  3. På frontpanelen håller du knapp 1 nedtryckt i fem sekunder. En grå skärm visas.
  4. Undersök skärmbilden noggrant för avvikelser.
  5. Tryck på Knapp 1 på frontpanelen igen. Färgen på skärmen ändras till röd.
  6. Kontrollera skärmen för avvikelser.
  7. Upprepa steg 5 och steg 6 för att undersöka skärmen i på gröna, blå, svarta, vita och textskärmbilder.
  8. Testet är klart när den vita skärmen visas.
  9. Tryck på knapp 1 för att avsluta det inbyggda självtestet.
OBS! Om du inte hittar några avvikelser med det inbyggda felsökningsverktyget, fungerar skärmen som den ska. Kontrollera grafikkortet (GPU) och datorn.
Om du upptäcker några avvikelser under den inbyggda diagnostiken kan du få skärmen reparerad eller utbytt om den omfattas av garantin genom att kontakta Dells tekniska support.

Under en LCD-skärms tillverkningsprocess är det inte ovanligt att en eller flera pixlar fixeras i ett oföränderligt tillstånd. Dessa är svåra att se och påverkar inte skärmens kvalitet eller användbarhet. Mer information finns i artikeln Pixelriktlinjer för Dells LCD-skärmar i Dells kunskapsdatabas.

Det här avsnittet innehåller information om felsökningssteg som kan hjälpa dig att lösa de vanligaste problemen med skärmen Dell U3419W. Mer information om att felsöka vanliga problem med Dells skärmar finns även i följande artikel i Dells kunskapsdatabas: Felsöka problem med visning eller bild på Dell-skärmar.

Vanliga problem Vilka användarupplevelser Möjlig lösning
Ingen video – strömlysdiod av Ingen bild
  • Se till att nätkabeln som är ansluten till skärmen är ordentligt ansluten.
  • Verifiera att eluttaget fungerar genom att använda någon annan elektronisk utrustning.
  • Se till att strömknappen trycks in helt och hållet.
  • Testa om möjligt med en kabel och ett system som du vet fungerar.
Ingen video – strömlysdiod på Ingen bild eller ingen ljusstyrka.
  • Öka ljusstyrkan och kontrasten med hjälp av OSD-menyn.
  • Gör skärmens självtest.
  • Kontrollera om videokabelkontakten har böjda eller avbrutna stift.
  • Återanslut båda ändarna av videokabeln.
  • Försök med en videokabel som du vet fungerar.
  • Kör den inbyggda diagnostiken.
  • Se till att korrekt inmatningskälla är vald via knappen Val av inmatningskälla.
  • Testa om möjligt skärmen med ett system som du vet fungerar.
Dåligt fokus Bilden är suddig, otydlig eller skuggig.
  • Återanslut båda ändarna av videokabeln.
  • Försök med en videokabel som du vet fungerar.
  • Utför automatisk justering via OSD-menyn.
  • Justera kontrollerna för fas och pixelklocka via OSD-menyn.
  • Ta bort videoförlängningskablar.
  • Återställ skärmen till fabriksinställningarna.
Skakig/darrig video Vågig bild eller fin rörelse.
  • Utför automatisk justering via OSD-menyn.
  • Justera kontrollerna för fas och pixelklocka via OSD-menyn.
  • Återställ skärmen till fabriksinställningarna.
  • Kontrollera miljöfaktorer (som fläktar eller andra källor till störning).
  • Flytta skärmen och testa i ett annat rum.
Saknade pixlar LCD-skärmen har fläckar.
  • Stäng av och slå på flera gånger.
  • En pixel som är av permanent är en naturlig defekt som kan inträffa i LCD-teknik.
  • Kör den inbyggda diagnostiken.
Pixlar som fastnar/är av LCD-skärmen har en ljus fläck.
Problem med ljusstyrka Bilden är för mörk eller för ljus.
  • Mörk/missfärgad bild kan också orsakas av videokabeln, så pröva att återställa kabeln och byta ut den mot en som du vet fungerar.
  • Återställ skärmen till fabriksinställningarna.
  • Utför automatisk justering via OSD-menyn.
  • Justera kontrollerna för ljusstyrka och kontrast via OSD-menyn.
Geometrisk förvrängning Skärmen är inte korrekt centrerad.
OBS! Om du använder DisplayPort-insignal är positioneringsjusteringar inte tillgängliga.
Horisontella/vertikala linjer Skärmen har en eller flera linjer.
  • Återställ skärmen till fabriksinställningarna.
  • Utför automatisk justering via OSD-menyn.
  • Justera kontrollerna för fas och pixelklocka via OSD-menyn.
  • Använd skärmens självtestfunktion och kontrollera och fastställ om de här linjerna även förekommer i självtestläge.
  • Kontrollera om videokabelkontakten har böjda eller avbrutna stift.
  • Kör den inbyggda diagnostiken.
OBS! Om du använder DisplayPort-insignal är positioneringsjusteringar inte tillgängliga.
Synkroniseringsproblem Skärmbilden är rörig eller ser trasig ut.
  • Återställ skärmen till fabriksinställningarna.
  • Utför automatisk justering via OSD-menyn.
  • Justera kontrollerna för fas och pixelklocka via OSD-menyn.
  • Använd skärmens självtestfunktion för att fastställa om den förvrängda skärmbilden förekommer i självtestläge.
  • Kontrollera om videokabelkontakten har böjda eller avbrutna stift.
  • Starta om datorn i felsäkert läge.
Säkerhetsrelaterade problem Synliga tecken på rök eller gnistor.
  • Utför inte några felsökningssteg.
  • Kontakta omedelbart Dells tekniska support.
Återkommande problem Skärmen fungerar till och från.
  • Se till att videokabeln är ansluten på rätt sätt till skärmen och datorn.
  • Återställ skärmen till fabriksinställningarna.
  • Kör självtestfunktionen för att fastställa om det återkommande problemet inträffar i självtestläge.
Färg saknas Bilden har ingen färg.
  • Kör skärmens självtest.
  • Se till att den videokabel som ansluter skärmen till datorn är korrekt ansluten och säker.
  • Kontrollera om videokabelkontakten har böjda eller avbrutna stift.
Fel färg Bildfärgen är inte bra.
  • Ändra färginställningsläge i OSD-menyn för färginställningar till Graphics eller Video, beroende på program.
  • Prova olika förinställda färginställningarOSD-menyn för färginställningar.
  • Justera värdet R, G, B i Färginställning i OSD om Färghanteringen inte är på.
  • Ändra indatafärgformatet till PC RGB eller YPbPr i färginställningarna i OSD-menyn.
  • Kör den inbyggda diagnostiken.
Bilden från en statisk bild ligger kvar på skärmen under lång tid En blek skugga från den statiska bilden visas på skärmen.
  • Använd energisparfunktionen för att stänga av skärmen när den inte används.
  • Använd annars en dynamisk skärmsläckare.
  • Använd funktionen LCD-konditionering under Andra inställningar för att få bort en statisk bild.
Skärmbilden är för liten. Bilden är centrerad på skärmen, men fyller inte ut hela visningsområdet.
Ingen ingångssignal när användarkontrollerna trycks in. Ingen bild, LED-lampan är vit
  • Kontrollera signalkällan. Se till att datorn inte är i energisparläge genom att flytta musen eller trycka på valfri tangent på tangentbordet.
  • Se till att videokabeln är ansluten på rätt sätt till skärmen och datorn.
  • Starta om datorn.
Bilden fyller inte hela skärmen. Bilden fyller inte ut skärmen på höjden eller bredden.
  • På grund av olika videoformat (bildförhållande) för DVD-skivor och videor kan skärmen visa helskärm.
  • Kör den inbyggda diagnostiken.
Ljusläckage från skärmen Skärmen verkar ha ljusläckage från kanterna i ett mörkt rum Det är så skärmen fungerar. Dell-skärmar för konsumenter inspekteras vid belysning på 150 lux (liknar kontorsbelysning). Skärmarna Dell UltraSharp och Gaming inspekteras med hårdare kriterier på 70 lux omgivande ljus (dunkla men inte kolsvarta rum).
Ljusläckage från skärmen Skärmen verkar ha ljusläckage från kanterna i ett mörkt rum Det är så skärmen fungerar. Dell-skärmar för konsumenter inspekteras vid belysning på 150 lux (liknar kontorsbelysning). Skärmarna Dell UltraSharp och Gaming inspekteras med hårdare kriterier på 70 lux omgivande ljus (dunkla men inte kolsvarta rum).
Ingen bild vid användning av USB Type-C Skärmen visar ingen bild när den är ansluten till en dator med en USB Type-C-kabel Dell U3419W har stöd för USB Type-C alternativt läge med DisplayPort DP 1.4. Kontrollera om USB Type-C på datorn stöder alternativt läge med DisplayPort 1.4
Bildskuggor, rörelseoskärpa eller bildeftersläpning Dell U3419W är fabriksinställd för att ge bästa visningsprestanda för kontors- och grafikanvändning. I vissa program med snabbrörliga bilder (t.ex. snabba spel) kan bildskuggor förekomma, som visas som en eftersläpande skugga.
Datorns ljudenhet kan inte identifiera skärmen Linjeutgången kan användas för att ansluta en extern soundbar eller högtalare till skärmen. Operativsystemet identifierar inte skärmen som en ljudenhet. För Dell-datorer:
  • Gå till Dell-webbplatsen Drivrutiner och hämtningsbara filer.
  • Hämta och installera den senaste BIOS-uppdateringen.
  • Ladda ner och installera den senaste grafikdrivrutinen (GPU).
OBS! Om du vill veta hur du hämtar och uppdaterar en drivrutin, kan du läsa följande artikel i Dells kunskapsbank: Hur hämtar och installerar jag en drivrutin?
Blu-ray-spelaren slutar fungera när skärmen, som är ansluten via DisplayPort eller HDMI, slås på eller stängs av När skärmen stängs av och slås på kan Blu-ray-spelaren förlora datasignalen.
  • Slå av skärmen.
  • Slå på skärmen.
  • Starta om mediespelaren.
Blu-ray-spelaren återupptar inte uppspelningen efter att datorn aktiverats från viloläge En Blu-ray-spelare som är ansluten till skärmen via DisplayPort återupptar inte uppspelningen när datorn har aktiverats från viloläge För Dell-datorer:
  • Gå till Dell-webbplatsen Drivrutiner och hämtningsbara filer.
  • Hämta och installera den senaste BIOS-uppdateringen.
  • Ladda ner och installera den senaste grafikdrivrutinen (GPU).
OBS! Om du vill veta hur du hämtar och uppdaterar en drivrutin, kan du läsa följande artikel i Dells kunskapsbank: Hur hämtar och installerar jag en drivrutin?
Cyberlink PowerDVD återupptar inte uppspelningen efter att datorn aktiverats från viloläge Cyberlink PowerDVD ska automatiskt återuppta uppspelningen efter att datorn aktiverats från viloläge Om CyberLink PowerDVD inte återupptar uppspelningen
av Dell PC-datorer:
  • Gå till Dell-webbplatsen Drivrutiner och hämtningsbara filer.
  • Hämta och installera den senaste BIOS-uppdateringen.
  • Ladda ner och installera den senaste grafikdrivrutinen (GPU).
OBS! Om du vill veta hur du hämtar och uppdaterar en drivrutin, kan du läsa följande artikel i Dells kunskapsbank: Hur hämtar och installerar jag en drivrutin?
Tom skärm när skärmen är ansluten till en Apple MacBook Air via DP 1.4 Vissa bärbara Apple MacBook Air-datorer kanske inte har stöd för högre upplösningar via DP 1.4 Ändra DisplayPort-läget från DP 1.4 till DP 1.1
  1. Tryck på knapp 3 (bild 2) på skärmen för att öppna OSD-menyn.
  2. Tryck på knapp 1 eller knapp 2 för att markera alternativet Inmatningskälla i menyn och tryck på knapp 3 för att välja.
  3. Tryck på knapp 1 eller knapp 2 för att markera DP på menyn.
  4. Tryck och håll knapp 4 intryckt i cirka 10 sekunder tills ett konfigurationsmeddelande för DisplayPort visas.
  5. Tryck på knapp 4 för att markera Inaktivera och ändra visningsläge till DisplayPort-version 1.1
När du använder DP-till-HDMI-dongeln för att ansluta från skärmen till datorn kan skärmen inte hantera YCbCr-färgformatet Vissa kombinationer av DP-till-HDMI-dongel och grafikkort har inte stöd för färgformatet YCbCr.
  • Anslut datorn till skärmen med en HDMI-kabel
  • Ändra inställningen för skärmens färghantering på datorn till RGB-färgformat om tillgängligt
USB-enheten hittas inte när datorn är ansluten till skärmen via Dell Thunderbolt Dock TB16/TB18 Dell Thunderbolt Dock TB16/TB18 måste konfigureras korrekt för att stödja USB-enheter
  • Högerklicka på Thunderbolt-programvaran i Windows systemfält
  • Välj Approve Attached Devices och klicka på Port# för att visa Approve Thunderbolt Devices UI
  • Ändra inställningen Dell Thunderbolt Cable till ”Always Connect”.
  • Ändra inställningen Dell Thunderbolt Dock till ”Always Connect”.
  • Klicka på OK.
 
Felsöka USB-problem
Specifika symptom Vilka användarupplevelser Möjlig lösning
USB-gränssnittet fungerar inte USB-kringutrustningen fungerar inte
  • Kontrollera att skärmen är påslagen.
  • Anslut uppströmskabeln till datorn.
  • Återanslut USB-kringutrustning (nedströmsanslutning).
  • Stäng av och slå sedan på skärmen igen.
  • Starta om datorn.
  • Vissa USB-enheter, t.ex. externa bärbara hårddiskar kräver högre elektrisk ström. Anslut enheten direkt till datorn.
High Speed USB 3.0-gränssnittet är långsamt SuperSpeed USB 3.0-kringutrustning arbetar långsamt eller inte alls
  • Kontrollera att datorn fungerar med USB 3.0.
  • Vissa datorer har USB 3.0-, USB 2.0- och USB 1.1-portar.
  • Kontrollera att rätt USB-port används.
  • Anslut uppströmskabeln till datorn.
  • Återanslut USB-kringutrustning (nedströmsanslutning).
  • Starta om datorn.
Trådlös USB-kringutrustning slutar att fungera när en USB 3.0-enhet är ansluten Trådlös USB-kringutrustning svarar långsamt eller fungerar bara när avståndet mellan enheten och dess mottagare minskar
  • Öka avståndet mellan USB 3.0-kringutrustning och den trådlösa USB-mottagaren.
  • Placera den trådlösa USB-mottagaren så nära den trådlösa USB-kringutrustningen som möjligt.
  • Använd en USB-förlängningskabel för att placera den trådlösa USB-mottagaren så långt bort som möjligt från USB 3.0-porten.
USB Type-C-porten har ingen strömförsörjning Du kan inte ladda USB-kringutrustning
  • Kontrollera att den anslutna enheten är kompatibel med USB-C-specifikationen. USB Type-C-porten har stöd för USB 3.1 med hastigheter på upp till 10 Gbit/s och utdata på 90 W.
  • Kontrollera att du använder USB Type-C-kabeln som medföljde skärmen.
  ">
Fel sökning av inbyggda högtalar problem
Specifika symptom Vilka användarupplevelser Möjlig lösning
Det kommer inget ljud från de externa högtalarna. Inte höra något ljud
  • Stäng av skärmen, koppla bort skärmens nätsladd, anslut den igen och slå sedan på skärmen.
  • Kontrol lera att ljud kabel anslutningen är korrekt ansluten till datorns ljud linje ut-port.
  • Koppla bort ljud kabeln från ljud utgångs porten.
  • Återställ skärmen till fabriksinställningarna.

Mer information om att visa eller hämta användarguider och -handböcker till din Dell-produkt finns i följande artikel i Dells kunskapsdatabas Handböcker och dokumentation för din Dell-produkt.

  • Dell U3419W – användarhandbok
  • Dell U3419W – snabbkonfigurationsguide
  • Dell U3419W – användarhandbok för Dell Display Manager

Vanliga frågor och svar

Med bildskärmsinställningar för Windows

I Windows 10, Windows 8 eller 8.1 och Windows 7:

  1. För Windows 8 och Windows 8.1 väljer du panelen Skrivbord för att växla till klassiskt skrivbord.
  2. Högerklicka på skrivbordet och klicka på Skärmupplösning.
  3. Klicka i listrutan för skärmupplösning och välj 3440 x 1440,
  4. Klicka på OK

Med Nvidia-kontrollpanelen

Ändra upplösning med hjälp av Nvidia-kontrollpanelen:

  1. Högerklicka på skrivbordet och välj Nvidia-kontrollpanelen.
  2. Klicka på + bredvid Skärm i den vänstra rutan.
  3. Välj Ändra upplösning under Skärm.
  4. I listrutan i den högra rutan väljer du upplösningen 3440 x 1440,
  5. Klicka på Verkställ.

Med AMD Catalyst-kontrollcenter

Ändra upplösning med hjälp av AMD Catalyst-kontrollcenter:

  1. Högerklicka på skrivbordet och välj AMD Catalyst-kontrollcenter.
  2. Klicka på + bredvid Skärm i den vänstra rutan.
  3. Välj Ändra upplösning under Skärm.
  4. I listrutan i den högra rutan väljer du upplösningen 3440 x 1440,
  5. Klicka på Verkställ.
OBS! Obs! Om du inte ser den rekommenderade upplösningen som alternativ kan du behöva uppdatera grafikkortets drivrutin genom att besöka webbplatsen Dells drivrutiner och hämtningsbara filer eller grafikkortstillverkarens webbplats. Om du vill veta hur du hämtar och uppdaterar en drivrutin, kan du läsa följande artikel i Dells kunskapsbank: Hur hämtar och installerar jag en drivrutin?

Information om att återställa skärmen Dell U3419W till fabriksinställningarna finns i avsnittet Återställa till fabriksinställningar i den här artikeln.

Skärmen Dell U3419W har två inbyggda diagnostikalternativ:

  • Självtestfunktion – Med självtestfunktionen på skärmen Dell U3419W kan du kontrollera huruvida skärmen fungerar som den ska.
  • Inbyggt självtest – Skärmen Dell U3419W har ett inbyggt självtest som hjälper dig att identifiera om skärmens avvikelser beror på själva skärmen eller på datorns grafikkort. När du märker av onormal funktion hos skärmen som förvrängning, suddig bild, horisontella eller vertikala linjer, färgblekning, osv., är det alltid god praxis att isolera skärmen genom att köra den inbyggda diagnostiken.

Mer information om att köra ett diagnostiskt test finns i avsnittet Köra diagnostik på skärmen Dell U3419W i den här artikeln i Dells kunskapsdatabas.

I avsnittet Felsökning i den här artikeln i Dells kunskapsbank finns information om att felsöka vanliga problem med skärmen Dell U3419W. Avsnittet innehåller felsökningssteg för att lösa problem med strömförsörjning, bild, färg eller skärpa, förvrängning, horisontella eller vertikala linjer, ljusstyrka eller pixlar osv.

Använda knapparna på skärmen för att navigera på OSD-menyn. Skärmens styrknappar finns vanligtvis på höger sida, antingen på sidan, fram eller nedtill på skärmen. Öppna OSD-menyn genom att trycka på knapp 3 på skärmen.

Mer information om hur du använder OSD-menyn och olika menyalternativ finns i avsnittet Använda skärmen i bruksanvisningen till skärmen Dell U3419W.

Mer information om skärmen som modellnumret, versionen på den fasta programvaran och service tag finns på skärmens OSD (On-Screen Display).

  1. Tryck på knapp 3 (bild 2) på skärmen för att öppna OSD-menyn.
  2. Tryck på knapp 1 eller knapp 2 för att markera alternativet Andra i menyn och tryck på knapp 3 för att välja.
  3. Tryck på knapp 1 eller knapp 2 för att markera Modellnummer eller alternativet Version av fast programvara i menyn och tryck på knapp 3 för att välja.
  4. Tryck på knapp 3 för att stänga OSD-menyn.

Dell U3419W har stöd för både DisplayPort 1.4- och DisplayPort 1.1-anslutning med din dator. Om grafikkortet på din dator har stöd för DisplayPort 1.1 måste du ändra skärmen till DisplayPort 1.1-läge.

OBS! Fabriksinställningen för Dell U3419W är DisplayPort 1.4 (DP1.2).
  1. Tryck på knapp 3 (bild 4) på skärmen för att öppna OSD-menyn.
  2. Tryck på knapp 1 eller knapp 2 för att markera alternativet Inmatningskälla i menyn och tryck på knapp 3 för att välja.
  3. Tryck på knapp 1 eller knapp 2 för att markera DP på menyn.
  4. Tryck och håll knapp 4 intryckt i cirka 10 sekunder tills ett konfigurationsmeddelande för DisplayPort visas.
  5. Tryck på knapp 4 för att markera Inaktivera och ändra visningsläge till DisplayPort-version 1.1

SLN313733_en_US__5I_U3419W_Front_Panel_Buttons_TM_V1
Bild 4: Knappar på frontpanelen på Dell U3419W

USB Type-C-porten på din Dell U3419W stöder strömförsörjning via USB, data och videosignal via DisplayPort. USB Type-C-portar kan användas för video och datasignal och strömförsörjning (90 W) till en kompatibel bärbar dator med en enda USB Type-C-kabel som medföljer skärmen.

OBS! Dell U3419W kan tillhandahålla ström via USB Typ C-kabeln endast för en kompatibel bärbar dator som har stöd för strömförsörjning via USB Typ C. Alla bärbara datorer har inte stöd för strömförsörjning via USB Typ C. Mer information finns i användarhandboken eller så kan du kontakta tillverkaren av den bärbara datorn.
OBS! USB Typ-C som är kompatibel med strömförsörjning (PD version 2.0) ger upp till 90 W effekt. Om din bärbara dator kräver med än 90 W för att fungera och batteriet tar slut rekommenderar vi att du använder standard AC-adaptern i den bärbara datorn för att slå på strömmen och ladda batteriet för den bärbara datorn.

Om du använder en bärbar Dell-dator som stöder laddning via USB Type-C rekommenderar vi att du uppdaterar drivrutinen för BIOS och drivrutinen för grafikkortet. Om du vill veta hur du hämtar och uppdaterar en drivrutin, kan du läsa följande artikel i Dells kunskapsbank: Hur hämtar och installerar jag en drivrutin?

U3419W har en böjd skärm, vilket innebär att optimalt visningsläge är från mitten av skärmen. På grund av skärmens krökning kan vissa hörn vara lätt gulaktiga eller rosafärgad, särskilt när du visar en mörk bild i ett mörkt rum. Detta är ett normalt bildskärmsbeteende för den krökta skärmen och påverkar vanligtvis inte övergripande visningsprestanda.

Visa alltid från mitten av skärmen för optimal visningsprestanda. Slå på Enhetlighetskompensation

  1. Tryck på knapp 3 (bild 4) på skärmen för att öppna OSD-menyn.
  2. Tryck på knapp 1 eller knapp 2 för att markera alternativet Inmatningskälla i menyn och tryck på knapp 3 för att välja.
  3. Tryck på knapp 1 eller knapp 2 för att markera likformig kompensation i menyn och tryck på knappen 3 för att ändra läge till på.
  4. Tryck på knapp 3 för att stänga OSD-menyn.

Produits concernés

Dell U3419W
Propriétés de l’article
Numéro d’article: 000123598
Type d’article: Solution
Dernière modification: 29 août 2024
Version:  7
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.