Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

Så här felsöker du bildskärmen på stationära Dell-datorer

Résumé: Den här artikeln innehåller information om hur du identifierar och löser olika problem med skärmen på stationära Dell-datorer.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Cause

Skärmproblem kan orsakas av maskinvarufel eller programvaruproblem som inaktuella eller skadade drivrutiner, felaktiga bildskärmsinställningar och så vidare.

Résolution

Bildskärmen slås inte på

Obs! Om du har en platt skärm med vit eller blå PLED bör du leta efter en felsökningsartikel för LCD- eller plattskärm.
  1. Finns det några skador på bildskärmen? Om så är fallet täcks det inte av garantin och du måste köpa en ersättningsskärm. Om inte fortsätter du med nästa steg.

  2. Är bildskärmens strömlampa (PLED) påslagen? Vilken färg har den i så fall?

    1. En grön strömlampa innebär att bildskärmen får ström och signal från datorn. Gå till avsnitt 6, steg 3.

    2. En orange strömlampa innebär att bildskärmen får ström men inte någon signal från datorn. Gå till avsnitt 6, steg 3.

    3. Ingen strömlampa innebär att bildskärmen inte får ström. Gå till nästa steg.

  3. Lyser strömlampan på datorn?

    1. Om så är fallet, byt ut nätsladden på din bildskärm mot sladden som är ansluten till din dator, ger bildskärmen nu en PLED? Om inte kan vi utesluta allt externt till bildskärmen. Du måste kontakta teknisk support om du vill byta ut bildskärmen om den fortfarande har garanti.

    2. Om inte så kontrollerar du om du får ström från andra strömuttag på samma plats. I så fall flyttar du enheterna till dessa uttag och testar. Du måste bekräfta att problemet inte är ett allmänt strömavbrott. eller problem med uttagen som nätsladdarna är anslutna till innan du kan gå vidare.


Knapparna på bildskärmen fungerar inte

  1. Finns det några skador på knapparna? Om så är fallet täcks det inte av garantin och du måste köpa en ersättningsskärm. Om inte fortsätter du med nästa steg.

  2. Fungerar inte knapparna när de trycks in eller sitter de fysiskt fast så att de inte kan manövreras?

    1. Om knapparna inte fungerar när du trycker på dem kopplar du bort alla kablar förutom nätsladden och provar följande:

      1. För bildskärmar tillverkade före 2009 trycker du in och håller inne knappen för menyval. Om menyn kommer upp återställer du till fabriksinställningarna och testar om det löser problemet? Om inte, måste du kontakta din tekniska support för att ta detta vidare.

      2. För bildskärmar tillverkade mellan 2009 och mars 2016 håller du in knapparna 1 och 4 samtidigt i två (2) sekunder. Om självdiagnostiken visas kör du den och återställer bildskärmen till grundinställningarna. Om inte kontaktar du teknisk support rörande felet och felsökningen som du har genomfört.

      3. För bildskärmar tillverkade efter mars 2016 trycker du in och håller in knapp 1 i fem (5) sekunder. Om självdiagnostiken visas kör du den och återställer bildskärmen till grundinställningarna. Om inte kontaktar du teknisk support rörande felet och felsökningen som du har genomfört.

    2. Om knapparna har fastnat måste du kontakta din tekniska support för att få dem utbytta om bildskärmen fortfarande har garanti.


Bildskärmen överhettas och stängs av

  1. Stängs bildskärmen av medan du använder den?

    1. Om det gör det, koppla bort alla kablar förutom nätsladden och meddela om problemet kvarstår när den inte är ansluten till datorn? Om det inte gör det byter du ut sladdarna och testar om problemet återkommer. Om det gör det kontaktar du teknisk support för att ta reda på om du täcks för ett byte.

    2. Om det inte gör det, har du kontrollerat om det finns några externa miljöproblem eller om några energisparlägen har konfigurerats? Stängs bildskärmen av när den inte används? Finns det tillräckligt luftflöde kring skärmen när den används? Finns det problem med värme på platsen som kan påverka den utrustning som används i området? Jag rekommenderar att du kontaktar teknisk support för att få ytterligare hjälp.

  2. Är skärmen varmare än en identisk bildskärm som har varit på under lika lång tid? Känns bildskärmens varm när du tar i den? Om så är fallet kontaktar du din tekniska support för att bekräfta om du är berättigad till ett utbyte. Om inte, skulle det anses fungera ok.


Bildskärmen låter onormalt

  1. Finns det några skador på bildskärmen? Om så är fallet täcks det inte av garantin och du måste köpa en ersättningsskärm. Om inte fortsätter du med nästa steg.

  2. Isolera bildskärmen från datorn genom att koppla bort alla andra sladdar än nätsladden. Återkommer ljudet fortfarande?

    1. I så fall går du till avsnitt 5, steg 3.

    2. Om den inte gör det felsöker du datorn istället, och du hittar en guide för det på länken nedan:

  3. Låter bildskärmen högre och annorlunda än en annan, identisk bildskärm?

    1. I så fall kontaktar du teknisk support för att ta reda på om du täcks för ett byte.

    2. Om det inte är det, skulle det anses fungera ok.


Det finns ett visningsfel för bildskärmen

  1. Finns det några skador på bildskärmen? Om så är fallet täcks det inte av garantin och du måste köpa en ersättningsskärm. Om inte fortsätter du med nästa steg.

  2. Koppla bort alla sladdar utom nätsladden och försök med följande:

    1. För bildskärmar tillverkade före 2009 trycker du in och håller inne knappen för menyval. Om menyn kommer upp återställer du till fabriksinställningarna och testar om det löser problemet? Om inte, måste du kontakta din tekniska support för att ta detta vidare.

    2. För bildskärmar tillverkade mellan 2009 och mars 2016 håller du in knapparna 1 och 4 samtidigt i två (2) sekunder. Om självdiagnostiken visas kör du den och återställer bildskärmen till grundinställningarna. Om inte kontaktar du teknisk support rörande felet och felsökningen som du har genomfört.

    3. För bildskärmar tillverkade efter mars 2016 trycker du in och håller in knapp 1 i fem (5) sekunder. Om självdiagnostiken visas kör du den och återställer bildskärmen till grundinställningarna. Om inte kontaktar du teknisk support rörande felet och felsökningen som du har genomfört.

    4. Om självtestet fungerar byter du ut videosladden och ser om problemet är löst. Kontakta i så fall teknisk support för att få en ersättningssladd om du fortfarande omfattas av garantin. Om det fortfarande visar samma problem fortsätter du med nästa steg.

Bildskärmsfel är problem som linjer, förvrängningar, ocklusion och ingen bild.

  1. Anslut din bildskärm till en annan fungerande dator, där den är känd för att fungera bra med sin egen bildskärm. Fungerar din bildskärm ok när den är ansluten till den datorn?

    1. Om så är fallet måste du felsöka ett problem med inget självtest eller ingen bild på din dator. Anvisningar finns under länken nedan. Det är inget fel på bildskärmen.

    2. Om inte, måste du kontakta din tekniska support för att kontrollera om du har rätt till en ersättningsskärm.


Täcks bildskärmen av garantin?

Skärmar säljs nu med tre (3) års garanti som standard. Om din bildskärm är yngre än tre år omfattas den automatiskt av garantin eftersom det nu är den kortaste möjliga garantiperioden.

Bildskärmar som köps i ett paket med en dator omfattas av garantin för den datorn. De kan täckas i upp till fem (5) år, så länge datorns garanti gäller.

Obs! Om bildskärmen köptes tillsammans med en dator måste du tillhandahålla service tag-numret för den dator som den köptes med. eller ordernumret den köptes under, innan vi kan byta mot den längre garantitiden.

Du kan avgöra hur gammal bildskärmen är genom att titta på tillverkningsdatumet på baksidan av bildskärmen.

Obs! Alla Dells lager roteras och hålls till ett minimum. Bildskärmens ålder bör överensstämma på ett ungefär med leveransdatumet, med som mest ett par månaders skillnad.

Den information som du måste logga ett servicebesök

De flesta bildskärmar har inget individuellt service tag-nummer.

Du måste anteckna bildskärmens serienummer. Bildskärmar har ett serienummer som har ett specifikt format:

  • Två bokstäver med ett bindestreck
  • En blandning av sex bokstäver och siffror
  • Ett bindestreck och fem siffror
  • Tre bokstäver och siffror 
  • Ett bindestreck till och sedan fyra bokstäver och siffror
  • Följt av ett bindestreck med ett versionsnummer

XX-XXXXXX-XXXXX-XXX-XXXX-A0X

serienummer

(Bild 1: Etikett med serienummer)

Du behöver antingen det beställningsnummer som bildskärmen köptes mot eller så behöver du service tag-numret för den dator som den köptes med.

Obs! Det är upp till dig att ha denna information, vi kan inte tillhandahålla den åt dig.

Du måste kunna bekräfta de kontouppgifter som Monitor är registrerad mot.

Till exempel: Företags- och/eller organisationsnamn, leveransadress eller annan information som registrerats mot beställningen.

Du måste kunna gå igenom den felsökning som gjordes och de resultat du fick.

Med den här informationen kan ett tekniskt ombud logga ett ärende åt dig. De går igenom om det finns några problem med garantin eller loggar ett servicesamtal med dig.

Övriga resurser


Informations supplémentaires

Produits concernés

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, Alienware and Dell Gaming Monitors, C Series, D Series, E Series, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) Series, Fixed Workstations
Propriétés de l’article
Numéro d’article: 000132110
Type d’article: Solution
Dernière modification: 09 Feb 2025
Version:  7
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.