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Setting up File and Printer Sharing

Résumé: Select your Operating System from the list to be shown how to share files and printers among the computers on your network.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

From the list below, click the Operating System that is installed on the newest of your computers.

Cause

Note: If you are on another computer and must know what Operating System is installed on the computer you are trying to set-up a wireless network, press and hold the Windows Logo key Windows Button then press the pause or break key (on laptops it may necessary to press and hold the FN key before pressing the pause or break key). The System Properties window opens, and the Operating System is listed.

Many laptops do not have a Pause or Break key. You can substitute the Pause or Break key by the following key combinations. You may have try both to find out which is appropriate for your computer.
  • Press and hold the Fn key, and then press the b key.
  • Press and hold the Ctrl key, then press and hold the Fn key, and then press the b key.

Résolution

Produits concernés

Chromebox, Alienware, Inspiron, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Fixed Workstations

Produits

Legacy Desktop Models, OptiPlex, Vostro, XPS, Vostro, XPS, Legacy Laptop Models, Mobile Workstations
Propriétés de l’article
Numéro d’article: 000182979
Type d’article: Solution
Dernière modification: 27 août 2024
Version:  4
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