Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Llave USB de Dell Direct: preguntas frecuentes

Résumé: Obtenga información sobre la llave USB de Dell Direct y cómo utilizarla para recuperar el sistema operativo en su PC Dell.

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

Índice:

  1. Video sobre la llave USB de Dell Direct
  2. ¿Qué es una llave USB de Dell Direct?
  3. ¿Qué se instalará la llave USB de Dell Direct?
  4. ¿Cómo utilizar la llave USB de Dell Direct?
  5. Información adicional

NOTA: El video solo aborda Windows 8, pero el proceso de Windows 10 es exactamente el mismo que el proceso de Windows 8.

Uso de la llave USB de recuperación de Windows 8

Duración: 04:52 (formato mm:ss)
Cuando esté disponible, se puede elegir la configuración de idioma de los subtítulos cerrados (subtítulos) mediante el icono Configuración o CC en este reproductor de video.

Llave USB de recuperación y restauración del sistema operativo de Dell

Duración: 03:37 (formato mm:ss)
Cuando esté disponible, la configuración de idioma de los subtítulos cerrados (subtítulos) se puede elegir mediante el icono Configuración o CC en este reproductor de video.

Durante la restauración del sistema operativo Windows 7 en su computadora Dell mediante la llave USB de Dell Direct, es posible que encuentre un dispositivo de almacenamiento USB o un dispositivo Toshiba. Seleccione "Dispositivo Toshiba" (si está disponible) en el menú de arranque único (menú F12) para continuar con el proceso de restauración.

Volver al principio


¿Qué es una llave USB de Dell Direct?

La llave USB de Dell Direct está diseñada para proporcionar una resolución rápida en caso de un problema del sistema operativo, sin pérdida de datos.

  • Solución eficiente, rápida, fácil y fácil de usar para solucionar los problemas de su sistema operativo
  • Ayudar a diagnosticar el problema y encontrar la mejor solución (incluso si la computadora no puede cargar el SO)
  • Ayudarlo en la copia de seguridad y restauración automáticas de sus datos personales y configuraciones
  • Reinstalación automatizada del sistema operativo
  • Respaldo de datos personalizable
  • Operaciones de disco libre o unidad óptica libre
  • Producto exclusivo de Dell
La llave USB de Dell Direct no se puede utilizar como dispositivo de almacenamiento externo.

Volver al principio

Cause

No hay información disponible sobre la causa.

Résolution

¿Qué se instalará la llave USB de Dell Direct?

La clave instalará lo siguiente:

  1. Sistema operativo: Windows 7 o Windows 8 (según la versión enviada originalmente con la PC).
  2. Controladores de dispositivos básicos (es posible que se requieran controladores de dispositivos adicionales. Consulte el artículo de la base de conocimientos de Dell Preguntas frecuentes sobre controladores y descargas.
  3. Aplicaciones
    1. Windows 7
      • Dell Data Safe Local (DSL)
      • Dell Digital Delivery (DDD)
      • My Dell
      • Enlace a la versión de prueba de Microsoft Office
    2. Microsoft Windows 8.1, Windows 8 o Windows 10
      • Respaldo y recuperación de Dell (DBAR)
      • Dell Digital Delivery
      • My Dell
      • Enlace a la versión de prueba de Microsoft Office

Volver al principio


¿Cómo utilizar la llave USB de Dell Direct?

  1. Apague la PC.
  2. Desconecte todos los dispositivos externos, excepto el teclado y el mouse (y el monitor si se trata de una PC de escritorio). En computadoras portátiles, asegúrese de que el adaptador de alimentación esté conectado.
  3. Conecte la llave USB de Dell Direct a uno de los puertos USB.
  4. Encienda la PC y presione la tecla F12 en el teclado.
  5. Resalte lo siguiente (según el sistema operativo) y presione Intro.
    • Windows 7:
      Dispositivo de almacenamiento USB Dispositivo
      Toshiba
    • Windows 8.1, Windows 8 o Windows 10:
      Ruta USB EFI 1
      Toshiba MSFT NORB PMAP (si tiene varias opciones, seleccione la primera)
      Dispositivo de almacenamiento USB
  6. Seleccione el idioma.
    Nota: Este es el idioma de visualización del proceso de llave USB de Dell Direct, y puede ser el mismo para el sistema operativo, seleccione según corresponda.
  7. En el Acuerdo de licencia para el usuario final, desplácese hasta la parte inferior, marque "Acepto" y haga clic en Continuar.
  8. En la siguiente pantalla, se mostrará "Process Overview". Haga clic en Continue.
  9. Una vez finalizado el proceso, se proporcionará un análisis de la prueba realizada.
  10. Haga clic en Continuar o Salir según el análisis proporcionado.
    Nota: Si el problema se soluciona, si hace clic en Salir, el sistema se reiniciará y volverá al escritorio.
  11. Haga clic en Continue. Conecte un dispositivo de almacenamiento externo para el respaldo de datos cuando se le solicite.
  12. Haga clic en Select More para buscar y agregar archivos adicionales para respaldar.
  13. Haga clic en Continuar una vez que haya seleccionado todos los archivos necesarios para el respaldo.
    Nota: Si no se detecta el dispositivo de almacenamiento externo, se le solicitará que conecte el dispositivo de almacenamiento externo.
  14. Una vez que se complete el respaldo de datos, haga clic en Continuar.
  15. Haga clic en Continuar para iniciar la restauración del sistema operativo (no desconecte el dispositivo de almacenamiento externo hasta que se le solicite).
  16. Una vez que se complete el proceso, haga clic en Reiniciar.
    Nota: El botón Reiniciar aparecerá atenuado. Desconecte la llave USB de Dell Direct y cualquier dispositivo de almacenamiento externo y, a continuación, haga clic en Reiniciar.
  17. La PC se reiniciará varias veces y se le solicitará que conecte el dispositivo de almacenamiento externo.

Después de todos los reinicios, la PC arrancará en el sistema operativo. Confirme que todos los datos se hayan restaurado. En este punto, si se restauran todos los datos, se completará todo el proceso. Ahora puede proceder a configurar los ajustes personales, la instalación de aplicaciones, etcétera.

Siga las instrucciones que aparecen a continuación solo si no se pudieron restaurar los datos respaldados.

Por motivos de seguridad de datos, los datos respaldados en el dispositivo de almacenamiento externo se cifran y solo se pueden restaurar al sistema original.
  1. Restaure el respaldo de sus datos.
  2. Cree una nueva carpeta en el escritorio y asígnele el nombre "Utilidad de migración"
  3. Descomprima el archivo en la carpeta creada
  4. Asegúrese de que los siguientes archivos estén en la carpeta:

    MigRestore.exe SDSImageTools.dll
    SDSMigrationTools.dll
    OMITIR
  5. Conecte el dispositivo de almacenamiento externo con los datos respaldados
  6. Haga doble clic en MigRestore.exe (para cualquier confirmación emergente, haga clic en "Sí" a fin de ejecutar MigRestore.exe)
  7. Haga clic en Examinar y seleccione el dispositivo de almacenamiento externo
  8. Haga clic en Restaurar para comenzar el proceso de restauración de datos

Una vez que se complete el proceso, se restaurarán los datos respaldados

Volver al principio

Informations supplémentaires

Información adicional

La llave USB de Dell Direct no está disponible para todas las PC. Comuníquese con el soporte técnico de Dell para obtener más información.
No, la llave USB de Dell Direct no es compatible con una PC que no sea Dell.
La llave USB de Dell Direct es compatible con Windows 8.1, Windows 8 o Windows 7
Abarca lo siguiente:
  • Idioma
  • Configuración del teclado
  • Divisa
  • Formato de fecha/hora
  • Huso horario
  • Color y apariencia de Windows
  • Fondo de escritorio
  • Salvapantallas
  • Sonidos
  • Punteros del mouse
  • Temas de Windows
  • Ajustes de pantalla de Windows
  • Foto de perfil
  • Ajustes de red
  • Favoritos de Internet
  • Configuración del navegador (solo Internet Explorer)
  • Perfiles de alimentación
  • Barra de tareas
  • Configuración del menú Inicio
  • Accesibilidad
Se puede hacer una copia de seguridad de los datos en cualquier dispositivo de almacenamiento USB, pero se recomienda utilizar un disco duro USB externo.
La llave USB de Dell Direct se probó en PC con configuraciones de RAID y SSD, y es totalmente compatible.
No, los datos respaldados están cifrados y diseñados para restaurar automáticamente los archivos desde la ubicación de la copia de seguridad a la PC.
Sí, una vez que haya restaurado y verificado los datos, se podrá eliminar el archivo de restauración del dispositivo de almacenamiento externo.
Sí, la llave USB de Dell Direct solo puede identificar archivos PST de Microsoft Outlook para el respaldo de correo electrónico. Si Microsoft Outlook se configuró para utilizar un archivo PST, se puede respaldar.
En cuanto a los usuarios con Windows Mail, el usuario debe asegurarse de que se haya respaldado la ruta C:\Users\[user name]\AppData\Local\Microsoft\Windows Mail\.
Si utiliza cualquier otra aplicación de correo electrónico, consulte al fabricante del software para obtener más información sobre cómo respaldar los correos electrónicos en esa aplicación de correo electrónico.
No, la llave USB de Dell Direct contiene archivos que son exclusivos de una PC Dell. El uso de la llave USB de Dell Direct en otra PC puede causar problemas de arranque, problemas de controladores y problemas generales de estabilidad del sistema.
Volver al principio

Propriétés de l’article


Dernière date de publication

06 août 2024

Version

7

Type d’article

Solution