PowerEdge : Écran noir après l’installation du pilote du processeur graphique NVIDIA dans RHEL avec interface utilisateur

Sommaire: Cet article explique comment corriger un écran noir dans l’interface utilisateur Red Hat Enterprise Linux après l’installation du pilote du processeur graphique NVIDIA.

Cet article s’applique à Cet article ne s’applique pas à Cet article n’est lié à aucun produit spécifique. Toutes les versions de produits ne sont pas identifiées dans cet article.

Symptômes

Dans Red Hat Enterprise Linux 7, 8 et 9, après l’installation du pilote du processeur graphique NVIDIA et le redémarrage, la console iDRAC du serveur affiche un écran noir lors du démarrage dans l’interface utilisateur.

Cause

Le pilote NVIDIA est à l’origine de ce problème, car il ajoute un fichier de configuration dans /etc/X11/xorg.conf.d/10-nvidia.conf qui est configuré pour utiliser le processeur graphique NVIDIA pour la sortie d’affichage au lieu du VGA intégré.

Résolution

Déplacer "/etc/X11/xorg.conf.d/10-nvidia.conf" dans un dossier de sauvegarde (n’importe quel autre emplacement en dehors de ce dossier) pour l’empêcher de s’afficher et redémarrer le serveur.

Produits touchés

Red Hat Enterprise Linux Version 7, Red Hat Enterprise Linux Version 9, Red Hat Enterprise Linux Version 8

Produits

Poweredge C4140, PowerEdge C6520, PowerEdge C6525, PowerEdge R640, PowerEdge R650, PowerEdge R6515, PowerEdge R660, PowerEdge R6625, PowerEdge R740, PowerEdge R740XD, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R7515, PowerEdge R7525 , PowerEdge R760, PowerEdge R760XA, PowerEdge R7615, PowerEdge R7625, PowerEdge R840, PowerEdge R940xa, PowerEdge R960, PowerEdge T550, PowerEdge T560, PowerEdge T640, PowerEdge XE2420, PowerEdge XE8640, PowerEdge XE9680, PowerEdge XR11, PowerEdge XR12, PowerEdge XR7620 ...
Propriétés de l’article
Numéro d’article: 000218474
Type d’article: Solution
Dernière modification: 26 déc. 2024
Version:  3
Obtenez des réponses à vos questions auprès d’autre utilisateurs de Dell
Services de soutien
Vérifiez si votre appareil est couvert par les services de soutien.