Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Voir les commandes et de suivre l'état de votre expédition
  • Profitez membres seulement récompenses et des remises
  • Créez et accédez à une liste de vos produits

Adobe-produktkoden har redan lösts in

Sommaire: Den här artikeln innehåller information om hur du felsöker Adobe-felmeddelandet ”This code has already been redeemed”.

Cet article s’applique à   Cet article ne s’applique pas à 

Symptômes

Berörda produkter:

Adobe Acrobat
Adobe Photoshop Elements
Adobe Premier Elements


Felet This code has already been redeemed genereras om en inlösningskod har använts tidigare.

Ange ”This code has already been redeemed”
Bild 1: (Endast på engelska) Meddelande ”This code has already been redeemed”

Obs! Inlösningskoden har tagits bort från skärmbilden ovan.

Dell säljer två typer av licenser för Adobe:

  • Evig (en gång)
  • Moln (prenumeration)

Kunder som köper en evig Adobe-licens får en inlösningskod levererad via:

  • Dell Digital Delivery om den köpts med hårdvara från Dell
  • Dell Digital Locker om den köpts utan hårdvara från Dell

Inlösningskoden kan lösas in för att ladda ner en kopia av produkten och ett associerat serienummer.

Varning! När en inlösningskod har lösts in är koden inte längre giltig.

Cause

Adobe-produkten måste avaktiveras innan du återställer avbildning av ett operativsystem eller installerar produkten på en annan dator. Mer information finns på https://helpx.adobe.com/download-install/kb/activation-deactivation-help.html Extern länk.

Om du inte avaktiverar produkten inträffar ovanstående fel.

Résolution

Dells tekniska support kan inte lösa det här felet direkt. För att lösa felet måste du kontakta Adobe direkt https://helpx.adobe.com/contact.html Extern länk och tillhandahålla:

  • Adobe-ID
  • Inlösningskod
  • Felmeddelande
Obs!

Renseignements supplémentaires