Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Voir les commandes et de suivre l'état de votre expédition
  • Profitez membres seulement récompenses et des remises
  • Créez et accédez à une liste de vos produits

Latitude 5300 2-in-1 e Chromebook 5400: Il MAC del dock WD19/WD19S non cambia dopo l'impostazione della policy di passthrough MAC

Sommaire: Questo articolo risolve un problema a causa del quale l'indirizzo MAC (Media Access Control) del dock Dell WD19/WD19S non cambia quando viene modificata la policy pass-through MAC. Questo problema si verifica su un notebook Latitude 5300 2-in-1 o Chromebook 5400. ...

Cet article s’applique à Cet article ne s’applique pas à Cet article n’est lié à aucun produit spécifique. Toutes les versions de produits ne sont pas identifiées dans cet article.

Symptômes


 

Un dock WD19 sul mio nuovo Latitude 5300 2-in-1 o Chromebook 5400 non modifica l'indirizzo MAC quando si modifica la policy Pass-through MAC

 

Docking station wd19

(Figura 1 . Dock collegato Type-C WD19/WD19S)

L'indirizzo MAC sul dock WD19/WD19S collegato al notebook Latitude 5300 2-in-1 o Chromebook 5400 non cambia automaticamente. Ciò accade quando modifichi il criterio Pass-through dell'indirizzo MAC in Impostazione dispositivo in Chrome OS.

Scollegando il notebook dal dock e effettuandone nuovamente il dock, le modifiche alla policy hanno effetto sul dock.

È necessario utilizzare il metodo ifconfig per controllare l'indirizzo MAC del dock (eth0, eth1 e così via) dopo aver apportato modifiche alle policy.

Nota: L'indirizzo MAC del dock non cambia fino a quando il notebook non viene ricollegato al dock. È necessario controllare l'indirizzo MAC del dock per notare questo problema. È comunque possibile accedere a Internet utilizzando la connessione LAN (Wired Local Area Network) del dock. Per ulteriori informazioni sull'esecuzione di ifconfig in Chrome OS dovrebbe essere visualizzato il seguente articolo della Knowledge Base:


Torna all'inizio


Cause

Nessuna informazione sulle cause

Résolution

Il gruppo di ingegneri Chrome di Google ha lavorato per risolvere questo problema con una nuova implementazione e ha rilasciato l'aggiornamento del sistema operativo Chrome R77 per risolverlo.

Questa funzione era disponibile in alcuni notebook Dell precedenti. ma non è presente per questi particolari computer.

È possibile utilizzare la seguente soluzione alternativa per risolvere temporaneamente questo problema:

  1. Ogni volta che si apporta una modifica al admin.google.com è necessario:

    1. Salvare le modifiche.

    2. Scollegare il cavo del connettore dock USB Type-C WD19/WD19S.

    3. Ricollegalo. Consentire la ripresa e l'esecuzione delle modifiche richieste.


Torna all'inizio


Produits touchés

Dell Dock WD19, Dell Dock – WD19S, Latitude 5300 2-in-1 Chromebook, Latitude 5400 Chromebook

Produits

Dell Dock WD19, Dell Dock – WD19S
Propriétés de l’article
Numéro d’article: 000138960
Type d’article: Solution
Dernière modification: 26 sept. 2024
Version:  9
Obtenez des réponses à vos questions auprès d’autre utilisateurs de Dell
Services de soutien
Vérifiez si votre appareil est couvert par les services de soutien.