Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Voir les commandes et de suivre l'état de votre expédition
  • Profitez membres seulement récompenses et des remises
  • Créez et accédez à une liste de vos produits
  • Gérez vos sites Dell EMC, vos produits et vos personnes-ressources pour les produits dans Administration de l’entreprise.

Dysk Google Dysk Google: Jak włączyć i wyłączyć tryb offline

Sommaire: Ten artykuł opisuje, jak włączyć i wyłączyć tryb offline w usłudze Dysk Google.

Cet article peut avoir été traduit automatiquement. Si vous avez des commentaires sur sa qualité, veuillez nous en faire part en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes


Jest to przewodnik po usłudze dysk Google, jak włączyć i wyłączyć tryb "Aktywuj" w trybie offline, aby pliki były dostępne bez połączenia z Internetem.
Należy pamiętać, że połączenie z Internetem jest wymagane do ustawienia trybu dla przechowywanych plików.


Spis treści:

  1. Informacje o Dysku Google
  2. Tryb offline Dysku Google
  3. Włączanie trybu offline Dysku Google
  4. Włączanie trybu offline Dysku Google

1. Informacje o Dysku Google

Aplikacja Files daje szybki dostęp do wszystkich plików przechowywanych na Chromebooku, jak również do tych przechowywanych w Internecie za pośrednictwem Dysku Google. Użytkownicy mogą także korzystać z niego, aby otwierać pliki zapisane na zewnętrznym urządzeniu pamięci masowej podłączonym do Chromebooka.
Użyj aplikacji wbudowane pliki na Chromebooka, aby uzyskać dostęp do plików, takich jak dokumenty, pliki PDF, obrazy i nośniki, które są przechowywane na urządzeniu lub w sieci Web w usłudze dysk Google.

Powrót do góry


2. Tryb offline Dysku Google

Wszystkie dokumenty zapisane na Dysku Google mogą być dostępne offline. Aby włączyć tryb offline, użytkownicy muszą być online i posiadać dobre połączenie z Internetem.

Uwaga: Uwaga: jeśli system operacyjny Chrome OS nie jest połączony z Internetem, nie można włączyć funkcji offline. Najpierw połącz się z siecią, a następnie wykonaj następujące czynności. Należy pamiętać, że użycie Dysku Google w trybie offline wymaga posiadania co najmniej jednego zapisanego dokumentu.

Powrót do góry


3. Włączanie trybu offline Dysku Google

Uwaga: Jeśli poniższe czynności nie rozwiążą problemu z włączeniem i wyłączeniem funkcji dysk Google w trybie offline, należy postępować zgodnie z instrukcjami podanymi w następującym artykule usługi Google support: Praca z dokumentami Google, arkuszami, & slajdów w trybie offline SLN288763_en_US__3iC_External_Link_BD_v1 .
  1. Odwiedź Dysk Google, klikając ikonę napędu  lub wchodząc na stronę SLN288763_en_US__41389974737239 SLN288763_en_US__41389974737239.google_drive1drive.google.com podczas połączenia online, a proces synchronizacji rozpocznie się automatycznie. (W obszarze stanu w prawej dolnej części ekranu zobaczysz powiadomienie o postępie synchronizacji).
  2. Po zakończeniu dokumenty będą dostępne offline.
  3. Jeśli obecnie otwarte są dokumenty Google, kliknięcie ikony napędu  otworzy listę tych dokumentów.
  4. Użytkownicy mogą zamknąć te dokumenty lub odwiedzić bezpośrednio stronę drive.google.com.

Powrót do góry


4. Włączanie trybu offline Dysku Google

  1. W przeglądarce Chrome przejdź na stronę drive.google.com.
  2. Kliknij ikonę Ustawienia  w prawym górnym rogu okna przeglądarki.
  3. Wybierz Ustawienia.
  4. Kliknij pole wyboru obok opcji „Zsynchronizuj pliki Dokumentów, Arkuszy, Prezentacji i Rysunków Google z tym komputerem, aby móc edytować je w trybie offline.
Uwaga: Uwaga: aby wyłączyć dostęp offline, usuń zaznaczenie tego pola.

Ekran główny Dokumentów, Arkuszy i Prezentacji

  1. W przeglądarce Chrome otwórz ekran główny Dokumentów, Arkuszy lub Prezentacji.
  2. Po lewej stronie kliknij ikonę Menu .
  3. Wybierz Ustawienia.
  4. Kliknij Włącz. Aby wyłączyć dostęp offline, kliknij Wyłącz.

Twoje pliki i foldery będą automatycznie synchronizowane i dostępne bez połączenia z Internetem.

Dodatkowe źródła:

Powrót do góry


Cause

Korzystanie z napędu Google

Résolution

Więcej informacji znajduje się na naszych stronach pomocy technicznej dotyczących SLN288763_en_US__10BACKUProzwiązań z zakresu przechowywania danych i tworzenia kopii zapasowych.

Brak wsparcia gwarancyjnego Brak gwarancji? Żaden problem. Odwiedź witrynę Dell.com/support i wpisz kod Dell Service Tag, a następnie zapoznaj się z naszymi ofertami.

UWAGA: Oferty są dostępne tylko dla komputerów osobistych na terenie Stanów Zjednoczonych, Kanady, Wielkiej BrytaniiFrancji, Niemiec i Chin. Nie dotyczy serwerów i pamięci masowych.

Propriétés de l’article


Dernière date de publication

27 févr. 2024

Version

6

Type d’article

Solution