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對無法開機至 Windows 11 或 Windows 10 的 Dell 電腦進行故障診斷

Sommaire: 開機但無法開機進入 Windows 的電腦的基本故障診斷步驟。通過 BIOS 畫面但無法載入作業系統的電腦會遇到無開機狀態。

Cet article s’applique à Cet article ne s’applique pas à Cet article n’est lié à aucun produit spécifique. Toutes les versions de produits ne sont pas identifiées dans cet article.

Symptômes

Dell 電腦無法開機的症狀

持續時間:00:39
隱藏式輔助字幕:(僅限英文版影片,提供多種語言的字幕。)

本文說明正確開機的電腦的一般故障診斷步驟。開機通過 Dell BIOS 畫面,但未成功開機至 Windows 11 或 Windows 10 Microsoft的電腦。電腦處於無法開機狀態的部分症狀為:

  • 電腦會開啟、有影像,且可以在 Dell 畫面後繼續執行 (會有畫面顯示然後消失) 但 Windows 無法完成開機。
  • Caps Lock 按鍵按下後會亮起。
  • 硬碟活動燈號可能閃爍、持續亮起或熄滅。
  • 螢幕上可能會出現錯誤訊息,例如「無開機裝置」、「無可開機裝置」或「找不到開機裝置」。
  • 沒有診斷代碼出現,且電源按鈕以正常運作的顏色穩定亮起。
  • 不會聽到操作電腦音效。

目錄:

  1. 確認電腦已完成初始開機 (POST)
  2. 拔下所有裝置,然後執行強制重設
  3. 執行電腦診斷
  4. 檢查特定的錯誤訊息
  5. 將 BIOS 重設為預設值
  6. 安全模式故障診斷
  7. 病毒與惡意軟體故障診斷
  8. 重設您的 Windows 11 或 Windows 10 作業系統
  9. 將作業系統還原至原廠設定

Cause

發生開機相關問題可能是作業系統檔案損毀、硬碟磁區損壞、BIOS 或 UEFI 設定不正確等。

Résolution


影片指南:我的電腦無法開機至 Windows 10

持續時間:00:39
隱藏式輔助字幕:(僅限英文版影片,提供多種語言的字幕。)

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確認電腦已完成初始開機 (POST)

電腦通常不會嘗試將控制權交給作業系統。如果您開啟電腦電源,並看到 Dell 標誌畫面,底部有進度條?如果該進度條完全填滿並消失,則您的電腦已順利完成 POST。

如果您的電腦無法完成 POST,請參閱文章 Dell 電腦無法啟動或開機進入 Windows,並出現無開機裝置等錯誤
如果您的硬碟無法辨識,請參閱文章如何解決 Dell 電腦上的硬碟 (HDD) 或固態硬碟 (SSD) 問題

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拔下所有裝置,然後執行強制重設

某個硬體或許會干擾 Windows 正常的開機過程。嘗試從電腦拔除所有裝置,包括:

  • 印表機
  • 掃描器
  • 媒體讀卡機
  • 小型媒體底座 (iPod、PDA、MP3 播放器等)
  • 數位相機與錄影機
  • USB 儲存裝置
  • 所有光碟機中的 CD 或 DVD

如果電腦是桌上型電腦,則唯一應保持連接至電腦的裝置是您的顯示器、滑鼠和鍵盤。

完成此作業後,請從牆上拔下電腦電源線,卸下筆記型電腦電池 (若適用),然後按住電源按鈕約 15 秒。接著將牆上電源線重新插入電腦,並嘗試重新開機。


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執行電腦診斷

若要在 Dell 電腦上執行硬體診斷,請參閱如何使用 SupportAssist 執行診斷測試,或如何在 Dell 電腦上執行開機前診斷測試

注意:針對 Dell Latitude 筆記型電腦,您可以嘗試使用強制 ePSA 方法來還原個人電腦。如需更多詳細資訊,請參閱 Dell 知識文章如何使用強制 ePSA,將 Dell Latitude 電腦從 POST 或開機故障中還原

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檢查特定的錯誤訊息

嘗試在網路上搜尋其他解決方案。
按一下下方偏好的搜尋引擎,然後說明您的問題,包括任何特定的錯誤訊息。

搜尋 Dell   搜尋 Microsoft 此超連結會帶您前往 Dell Technologies 以外的網站。   搜尋 Google 此超連結會帶您前往 Dell Technologies 以外的網站。   搜尋 Bing 此超連結會帶您前往 Dell Technologies 以外的網站。

如果您的電腦出現藍色螢幕錯誤,請參閱:Windows 10 當機顯示藍色畫面 文章列出常見的藍色畫面錯誤,以及如何進行故障診斷。

如果您遇到未進入 Windows 的黑色畫面,請參閱 Microsoft 文章:故障診斷黑色螢幕或空白畫面錯誤外部連結


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將 BIOS 重設為預設值

如果您的電腦已設定為先嘗試開機至另一個裝置,這可能會在成功開機至 Windows 時導致問題。若要將電腦的 BIOS 重設為原廠預設值,請執行下列步驟:

  1. 將電腦重新開機。
  2. 在重新開機出現 Dell 標誌時,請重複按下 F2 鍵,直到看到畫面右上角出現正在進入設定
  3. 視 BIOS 而定,必須按下畫面底部所列的按鍵以載入預設設定。
  4. 按下 ESC 以退出 BIOS,並確定選取儲存並結束以儲存您的變更。
    注意:如果是 Windows 平板電腦,請執行下列步驟。
    1. 平板電腦關閉的狀態中,按下電源按鈕。 
    2. 立即按住調低音量鍵,直到系統設定頁面 (BIOS) 出現 (如果平板電腦開機至 Windows,請再試一次)。
    3. 輕觸或按一下載入預設值
    4. 輕觸或按一下確定
    5. 如果平板電腦未自動重新開機,請輕觸或按一下結束
注意:如果將 BIOS 重設為原廠預設值無法解決問題,您也可以嘗試將 BIOS 更新至最新版本。它可以解決個人電腦或平板電腦的 BIOS 相關問題。請參閱 Dell 知識文章:Dell BIOS 更新,以取得更多有關 BIOS 更新或降級程序的資訊。
 
注意:如果 BIOS 升級或降級程序未成功完成或中斷,系統 BIOS 可能損壞。
損毀的 BIOS 是個人電腦無法完成 POST,或是有時甚至無法開機進入作業系統的可能原因之一。
您的 Dell 個人電腦或平板電腦支援 BIOS 復原嗎?如果支援,您可以使用適用於 Dell 個人電腦或平板電腦的 BIOS 復原方法來還原損毀的 BIOS。請參閱 Dell 知識文章:如何在 Dell 電腦或平板電腦上還原 BIOS,以取得更多資訊。

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安全模式故障診斷

軟體可能導致電腦無法正常開機。如需有關開機至安全模式的更多資訊,以及使用乾淨開機故障診斷進行故障診斷,請參閱下列連結:

乾淨開機故障診斷

執行乾淨開機,以使用最少的驅動程式和啟動程式組合來啟動 Windows。這有助於消除發生的軟體衝突。在 Windows 11 或 Windows 10 中執行程式期間安裝程式或更新時,出現的衝突。您也可以執行乾淨開機,進行故障診斷或判斷造成問題的衝突。

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病毒與惡意軟體故障診斷

病毒或其他惡意軟體可能會感染並影響您的電腦。Dell Technologies 建議讓您的防毒軟體保持在最新狀態,以強化您的個人電腦防範惡意攻擊。
在 Microsoft Windows 中保護您的電腦,或移除病毒、間諜軟體或其他惡意軟體

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重設您的 Windows 11 或 Windows 10 作業系統

如果您的電腦檔案已損壞,重設 Windows 11 或 Windows 10 會重新安裝這些檔案,不會損壞您的資料。第三次嘗試開機失敗後,Windows 11 或 Windows 10 會自動開機進入 Windows 復原環境 (WinRE)。請遵循這些步驟重設 Windows 11 或 Windows 10:
  1. 在「選擇選項」畫面中選取故障診斷
  2. 在故障診斷畫面中,選取重設此個人電腦
  3. 在重設此電腦畫面中,選取保留我的檔案
  4. 選取您的使用者帳戶,並在出現提示時輸入密碼。
  5. 選取重設
  6. Windows 執行重設程序。
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將作業系統還原至原廠設定

如果先前的故障診斷無法解決您的問題,可能需要將電腦還原至原廠設定。若要將電腦的作業系統和軟體還原至原廠設定,請參閱 Dell 知識文章:如何在您的 Dell 電腦上重新安裝 Windows 10

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Renseignements supplémentaires

Produits touchés

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Propriétés de l’article
Numéro d’article: 000124359
Type d’article: Solution
Dernière modification: 29 août 2024
Version:  29
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