Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Voir les commandes et de suivre l'état de votre expédition
  • Profitez membres seulement récompenses et des remises
  • Créez et accédez à une liste de vos produits

Windows 11 또는 Windows 10으로 부팅되지 않는 Dell 컴퓨터 문제 해결

Sommaire: 전원이 켜지지만 Windows로 부팅하지 못하는 PC에 대한 기본 문제 해결 단계 BIOS 화면을 통과했지만 OS를 로드하지 못한 컴퓨터에 부팅 안 됨 상태가 발생합니다.

Cet article s’applique à Cet article ne s’applique pas à Cet article n’est lié à aucun produit spécifique. Toutes les versions de produits ne sont pas identifiées dans cet article.

Symptômes

부팅되지 않는 Dell 컴퓨터의 증상

시간: 39초
선택 자막: (비디오는 영어로만 제공되며, 여러 가지 언어로 자막이 제공됨)

이 문서에서는 전원이 올바르게 켜지는 컴퓨터의 일반적인 문제 해결 단계에 대해 설명합니다. 부팅 시 Dell BIOS 화면으로 넘어가지만 Microsoft Windows 11 또는 Windows 10으로 부팅되지 않는 컴퓨터 부팅 안 됨 상태의 일부 컴퓨터 증상:

  • 컴퓨터가 켜지고 화면이 표시되며 Dell 화면이 지나갔으나(화면이 나타난 후 사라짐) Windows 부팅이 완료되지 않음
  • Caps Lock 키를 누르면 불이 들어옴
  • 하드 드라이브 작동 표시등이 깜박이거나 켜진 상태 또는 꺼진 상태임
  • 화면에 'No Boot Device', 'No Bootable Device' 또는 'Boot Device Not Found'와 같은 오류 메시지가 나타날 수 있습니다.
  • 진단 코드가 없고 전원 버튼 표시등이 정상 작동 색으로 계속 켜져 있음
  • 컴퓨터 작동 소리를 들을 수 없음

목차:

  1. 컴퓨터에서 초기 전원 켜짐(POST) 완료 여부 확인
  2. 모든 디바이스 연결 해제 및 하드 리셋 수행
  3. 컴퓨터 진단 프로그램 실행
  4. 특정 오류 메시지가 있는지 확인
  5. BIOS를 기본값으로 리셋
  6. 안전 모드 문제 해결
  7. 바이러스 및 맬웨어 문제 해결
  8. Windows 11 또는 Windows 10 운영 체제 재설정
  9. 운영 체제를 출고 시 설정으로 복원

Cause

부팅 관련 문제는 손상된 운영 체제 파일, 하드 드라이브의 불량 섹터, 잘못된 BIOS 또는 UEFI 설정 등으로 인해 발생할 수 있습니다.

Résolution


비디오 가이드: 컴퓨터가 Windows 10으로 부팅되지 않음

시간: 39초
선택 자막: (비디오는 영어로만 제공되며, 여러 가지 언어로 자막이 제공됨)

맨 위로 이동

컴퓨터에서 초기 전원 켜짐(POST) 완료 확인

경우에 따라 컴퓨터에서 제어권을 운영 체제에 넘기지 않아 문제가 발생합니다. 컴퓨터 전원을 켰을 때 아래쪽에 막대가 있는 Dell 로고 화면이 나타나는 경우 이 막대가 완전히 채워졌다가 사라지면 컴퓨터가 POST를 성공적으로 완료한 것입니다.

컴퓨터가 POST를 완료하지 못하는 경우 부팅 가능한 디바이스 없음과 같은 오류와 함께 Dell 컴퓨터가 켜지지 않거나 Windows로 부팅되지 않음 문서를 참조하십시오.
하드 드라이브가 인식되지 않는 경우 Dell 컴퓨터에서 HDD(Hard Disk Drive) 또는 SSD(Solid State Drive)문제를 해결하는 방법 문서를 참조하십시오.

맨 위로 이동


모든 디바이스 연결 해제 및 하드 리셋 수행

일부 하드웨어가 Windows의 표준 모드 부팅 프로세스를 방해할 수 있습니다. 컴퓨터에서 다음 장치 등을 모두 분리하십시오.

  • 프린터
  • 스캐너
  • 미디어 카드 리더
  • 소형 미디어 크래들(iPod, PDA, MP3 플레이어 등)
  • 디지털 카메라 및 비디오 녹화기
  • USB 저장 장치
  • 모든 옵티컬 드라이브의 CD 또는 DVD

데스크탑 컴퓨터의 경우 모니터, 마우스 및 키보드만 연결되어 있어야 합니다.

이 작업이 완료되면 컴퓨터의 전원 코드를 뽑은 후 노트북 배터리(해당하는 경우)를 분리한 다음 약 15초 동안 전원 단추를 길게 누릅니다. 그런 다음 컴퓨터에 전원을 연결하고 다시 시작하십시오.


맨 위로 이동

컴퓨터 진단 프로그램 실행

Dell 컴퓨터에서 하드웨어 진단을 실행하려면 SupportAssist를 사용하여 진단 테스트를 실행하는 방법 또는 Dell 컴퓨터에서 부팅 전 진단 테스트를 실행하는 방법을 참조하십시오.

참고: Dell Latitude 노트북 PC의 경우 강제 ePSA 방법을 사용하여 개인 컴퓨터를 복구하도록 시도할 수 있습니다. 자세한 내용은 Dell 기술 자료 문서 Dell Latitude PC에서 강제 ePSA를 사용하여 POST 또는 부팅 장애로부터 복구하는 방법을 참조하십시오.

맨 위로 이동

특정 오류 메시지가 있는지 확인

웹에서 추가 해결 방법을 검색합니다.
아래에서 원하는 검색 엔진을 클릭하고 특정 오류 메시지와 함께 문제를 설명합니다.

Dell 검색 | Microsoft 검색 이 하이퍼링크는 Dell Technologies 외부의 웹사이트로 연결됩니다. | Google 검색 이 하이퍼링크는 Dell Technologies 외부의 웹사이트로 연결됩니다. | Bing 검색 이 하이퍼링크는 Dell Technologies 외부의 웹사이트로 연결됩니다.

컴퓨터에 블루 스크린 오류가 발생하는 경우 Windows 10이 충돌하여 블루 스크린이 나타남을 참조하십시오. 이 문서에는 일반적인 블루 스크린 오류와 문제 해결 방법이 나와 있습니다.

검은색 화면이 표시되며 Windows로 부팅되지 않는 경우 다음 Microsoft 문서를 참조하십시오. 검은색 화면 또는 빈 화면 오류 문제 해결 외부 링크


맨 위로 이동

BIOS를 기본값으로 리셋

컴퓨터가 처음에 다른 장치로 부팅을 시도하도록 설정된 경우 이로 인해 Windows로 부팅하지 못할 수 있습니다. 컴퓨터의 BIOS를 출하 시 기본값으로 리셋하려면 다음 단계를 수행하십시오.

  1. 컴퓨터를 재시작합니다.
  2. 재시작될 때 Dell 로고가 보이면 F2 키를 반복적으로 눌러 화면 오른쪽 상단에 Entering Setup이 표시되도록 합니다.
  3. 기본 설정을 로드하려면 BIOS에 따라 화면 아래쪽에 나열된 키를 눌러야 합니다.
  4. ESC 키를 눌러 BIOS를 종료하고  Save and Exit를 선택하여 변경 내용을 저장합니다.
    참고: Windows 기반 태블릿은 다음 단계를 수행합니다.
    1. 태블릿이 꺼진 상태에서 전원 버튼을 누릅니다. 
    2. 즉시 Volume Down 버튼을 누른 상태에서 시스템 설정 페이지(BIOS)가 나타날 때까지 기다립니다(태블릿이 Windows로 부팅되는 경우 다시 시도).
    3. 기본값 로드(Load Defaults)를 터치하거나 클릭합니다.
    4. 확인을 터치하거나 클릭합니다.
    5. 태블릿이 자동으로 재부팅 되지 않는 경우 종료(Exit)를 터치하거나 클릭합니다.
참고: BIOS를 출고 시 기본값으로 리셋해도 문제가 해결되지 않는 경우 BIOS를 최신 버전으로 업데이트해 볼 수도 있습니다. 이를 통해 개인 컴퓨터 또는 태블릿의 BIOS와 관련된 문제를 해결할 수 있습니다. Dell 기술 자료 문서: Dell BIOS 업데이트에서 BIOS 업데이트 또는 다운그레이드 절차에 관한 자세한 내용을 참조하십시오.
 
참고: BIOS 업그레이드 또는 다운그레이드 절차가 성공적으로 완료되지 않거나 중단되면 시스템 BIOS가 손상될 수 있습니다.
개인 컴퓨터가 POST를 완료할 수 없거나 심지어 운영 체제로 부팅되지 못하는 경우 BIOS가 손상되었을 가능성이 높습니다.
Dell 개인 컴퓨터 또는 태블릿이 BIOS 복구를 지원합니까? BIOS 복구를 지원하는 경우 Dell 개인 컴퓨터 또는 태블릿에 해당하는 BIOS 복구 방법을 사용하여 손상된 BIOS를 복구할 수 있습니다. Dell 기술 자료 문서: Dell 컴퓨터 또는 태블릿에서 BIOS를 복구하는 방법에서 자세한 정보를 알아보십시오.

맨 위로 이동

안전 모드 문제 해결

소프트웨어로 인해 컴퓨터가 올바르게 부팅되지 않을 수 있습니다. 안전 모드로 부팅하기 및 클린 부팅 문제 해결 기능을 통해 문제 해결하기에 대한 자세한 내용은 다음 링크를 참조하십시오.

클린 부팅 문제 해결

클린 부팅은 드라이버와 시작 프로그램을 최소한으로 사용하여 Windows를 시작합니다. 이렇게 하면 발생하는 소프트웨어 충돌을 제거하는 데 도움이 됩니다. 여기서의 소프트웨어 충돌은 Windows 11 또는 Windows 10에서 프로그램 또는 업데이트를 설치하거나 프로그램을 실행할 때 발생하는 충돌입니다. 또한 클린 부팅을 수행하여 문제의 원인이 되는 충돌을 확인하거나 해결할 수 있습니다.

맨 위로 이동

바이러스 및 맬웨어 문제 해결

바이러스 또는 기타 악성 소프트웨어가 컴퓨터를 감염시켜 영향을 줄 수 있습니다. Dell Technologies는 안티바이러스 소프트웨어를 최신 상태로 유지하여 악성 공격으로부터 개인 컴퓨터를 보호할 것을 권장합니다.
컴퓨터 보호 또는 Microsoft Windows에서 바이러스, 스파이웨어 및 기타 멀웨어 제거

맨 위로 이동


Windows 11 또는 Windows 10 운영 체제 재설정

시스템 파일이 손상된 경우 Windows 11 또는 Windows 10을 재설정하면 데이터를 손상하지 않고 손상된 컴퓨터 파일을 재설치합니다. 세 번째 부팅 시도에서 부팅을 하지 못하면 Windows 11 또는 Windows 10은 자동으로 WinRE(Windows Recovery Environment)로 부팅됩니다. Windows 11 또는 Windows 10을 재설정하려면 다음 단계를 수행합니다.
  1. 옵션 선택 화면에서 문제 해결을 선택합니다.
  2. 문제 해결 화면에서 이 개인 컴퓨터 리셋을 선택합니다.
  3. 이 PC 리셋 화면에서 내 파일 유지를 선택합니다.
  4. 사용자 계정을 선택하고 메시지가 나타나면 암호를 입력합니다.
  5. 리셋을 선택합니다.
  6. Windows에서 재설정 프로세스를 수행합니다.
맨 위로 이동

운영 체제를 출고 시 설정으로 복원

위의 문제 해결을 통해 문제를 해결할 수 없는 경우 컴퓨터를 출고 시 설정으로 복원해야 할 수 있습니다. 컴퓨터 운영 체제 및 소프트웨어를 출고 시 원래 설정으로 복원하려면 다음 Dell 기술 자료 문서를 참조하십시오. Dell 컴퓨터에 Windows 10을 재설치하는 방법

맨 위로 이동


연락처

Renseignements supplémentaires

Produits touchés

Inspiron 3452, Inspiron 15 7572, Inspiron 7580, Inspiron 3052, Inspiron 20 3064, Inspiron 3264 AIO, Inspiron 3265, Inspiron 3452 AIO, Inspiron 3455, Inspiron 24 3464, Inspiron 24 5488, Inspiron 27 7775, Inspiron 3252, Inspiron 3268, Inspiron 3655 , Inspiron 3656, Inspiron 3668, Latitude 5290 2-in-1, Latitude 5290, Latitude 7290, Latitude 3390 2-in-1, Latitude 7390 2-in-1, Latitude 7390, Latitude 3490, Latitude 5490, Latitude 7490, Latitude 3590, Latitude 5590, Latitude 5591, OptiPlex 3050 All-In-One, OptiPlex 3050 Tower, OptiPlex 3050 Micro, OptiPlex 3050 Small Form Factor, OptiPlex 3060 Tower, OptiPlex 3060 Micro, OptiPlex 3060 Small Form Factor, OptiPlex 5050 Tower, OptiPlex 5050 Micro, OptiPlex 5050 Small Form Factor, OptiPlex 5250 All-In-One, OptiPlex 7050 Tower, OptiPlex 7050 Micro, OptiPlex 7050 Small Form Factor, OptiPlex 7060 Tower, OptiPlex 7060 Micro, OptiPlex 7060 Small Form Factor, OptiPlex 7450 All-In-One, OptiPlex 7460 All-In-One, OptiPlex 7760 All-In-One, Vostro 5370, Vostro 14 3468, Vostro 5471, Vostro 15 3568, Vostro 3578, Vostro 15 5568, Vostro 3470, Vostro 3670, XPS 27 7760, XPS 8920 ...
Propriétés de l’article
Numéro d’article: 000124359
Type d’article: Solution
Dernière modification: 29 août 2024
Version:  29
Obtenez des réponses à vos questions auprès d’autre utilisateurs de Dell
Services de soutien
Vérifiez si votre appareil est couvert par les services de soutien.