Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Voir les commandes et de suivre l'état de votre expédition
  • Profitez membres seulement récompenses et des remises
  • Créez et accédez à une liste de vos produits

Problema no driver de áudio após atualização KB4343909 do Windows 10

Sommaire: Este artigo contém informações sobre como corrigir problemas no driver de áudio após a instalação do Windows 10 Update KB4343909.

Cet article s’applique à Cet article ne s’applique pas à Cet article n’est lié à aucun produit spécifique. Toutes les versions de produits ne sont pas identifiées dans cet article.

Symptômes

Depois de atualizar o Windows 10, o áudio do sistema pode parar de funcionar, e o Gerenciador de dispositivos terá um erro no dispositivo de áudio (Figura 1).

Gerenciador de dispositivos do Windows 10
Figura 1: exemplo de erro no Gerenciador de dispositivos.

O erro pode informar o Código 31 ou 38, com a mensagem de erro: "device drivers could not be installed."

Cause

Nenhuma informação de causa disponível.

Résolution

Gerenciador de Dispositivos

As etapas a seguir devem resolver esse problema.

  1. Abra o Gerenciador de Dispositivos. pressione a tecla com o logotipo do Windows e a tecla R simultaneamente. Isso deve abrir uma caixa Executar (Figura 2).
    Caixa Executar do Windows
    Figura 2
  2. Digite devmgmt.msc e clique em OK ou pressione Enter.
  3. O Gerenciador de dispositivos será aberto (Figura 3).
    Exemplo de gerenciador de dispositivos do Windows 10
    Figura 3 - Exemplo de Gerenciador de dispositivos no Windows 10.
  4. No Gerenciador de dispositivos, clique com o botão direito no driver com problema e selecione Atualizar driver.
  5. Selecione "Procurar software de driver no computador".
  6. Selecione "Browse..." (Procurar...) e selecione a pasta localizada aqui: C:\Windows\WinSxS
  7. Certifique-se de que a caixa "Include subfolders" (Incluir subpastas) esteja selecionada e clique em Next (Avançar).
  8. O Windows deve instalar os drivers com sucesso.
  9. Reinicie seu sistema.
  10. Agora você pode reinstalar o driver de áudio da Dell com sucesso em: Dell.com/Support/Drivers.

Voltar ao início

Renseignements supplémentaires

Produits touchés

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Propriétés de l’article
Numéro d’article: 000123786
Type d’article: Solution
Dernière modification: 08 déc. 2023
Version:  6
Obtenez des réponses à vos questions auprès d’autre utilisateurs de Dell
Services de soutien
Vérifiez si votre appareil est couvert par les services de soutien.