Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Voir les commandes et de suivre l'état de votre expédition
  • Profitez membres seulement récompenses et des remises
  • Créez et accédez à une liste de vos produits

Ingen vækning fra slumretilstand kun ved brug af indbygget tastatur og touchpad med Dells ottendegenerationssystemer

Sommaire: Denne artikel indeholder oplysninger om, hvorfor det kun er nogle Dell-systemer, der vækkes fra slumretilstand, hvis du bruger systemets tænd/sluk-knap.

Cet article s’applique à Cet article ne s’applique pas à Cet article n’est lié à aucun produit spécifique. Toutes les versions de produits ne sont pas identifiées dans cet article.

Symptômes

Hvorfor vækker tænd/sluk-knappen kun visse Dell systemer fra slumretilstand?

 

Hvorfor kan visse generationer af bærbare computere eller tablets kun vækkes fra slumretilstand vha. tænd/sluk-knappen?

Hvorfor er der ingen funktion til styring af dyb slumretilstand i BIOS på dit system? (Selv uden eksternt tilsluttede enheder (USB) kan det indbyggede tastatur og berøringspladen kun vækkes fra slumretilstand med tænd/sluk-knappen).

Bemærk: Disse systemer fungerer, som de blev designet.


Tilbage til toppen

Cause

Ingen oplysninger om årsag

Résolution

 

USB Wake Support

 

Dette skyldes USB Wake Support-funktionen på følgende Dell-systemer:

(Tabel 1 USB Wake Support-funktion)

Systemer med USB Wake Support-funktion
Inspiron Vostro XPS Stationær XPS-pc
Latitude OptiPlex Precision
Mobile
Precision-workstation
14" 7472 13" 5370 15" 9560 27" 7760 AIO 12" 7285 5050 15" 5520 5720 AIO
15" 7572 14" 5471 13" 9370   12" 5280 3050 15" 7520 3620 Tower
15" 7577 15" 7570     12" 5288 5055
A-serien
17" 7720 3420 Tower
13" 7370 14" 3478     14" 5480 5055
Ryzen-CPU
15" 5530 2-i-1 5820 Tower
13" 7373 2-i-1 15" 3578     14" 5488 5250 15" 7530 7820 Tower
15" 7570       15" 5580 7050 17" 7730 7920 Tower
15" 7573 2-i-1       11" 3180 3050 AIO   7920 Rack
13" 5370       11" 3189 7450 AIO    
15" 5570       13" 3380      
17" 5770       12" 5289      
14" 3476       13" 7389      
15" 3576       12" 7212      
        14" 3490      
        12" 5285      
        12" 7280      
        13" 7380      
        14" 7480      
        14" 3480      
        15" 3580      
        14" 7490      
 

Hvad er USB Wake Support?

Der er en BIOS-konfigurationsindstilling på visse systemer, der kaldes USB Wake Support, som kan aktivere eller deaktivere en USB-enheds evne til at vække systemet fra S3-tilstanden (slumre).

Når den er aktiveret, kan USB-enheder vække systemet fra S3 (eksempel: USB-mus, USB-tastatur). Desuden er berøringsskærmen på All in One (AIO) systemer en USB-inputenhed og kan også vække systemet.

Når de er deaktiveret, kan USB-enheder ikke vække systemet fra S3. Deaktivering af denne indstilling kan hjælpe en bruger med at spare strøm ved at slukke strømforsyningen til USB-portene i S3.

USB Wake Support fungerer ikke på batteristrøm; det vil sige, at hvis et bærbart system på batteristrøm kommer ind i S3, kan USB-enheder ikke vække det. Det gør ingen forskel, om USB-enhederne strømforsynes eksternt eller får strøm fra systemets USB-port. Den afgørende faktor er, om systemets USB-porte er strømforsynet og kan registrere USB-trafik eller ej. Når du går ind i S3, slukker systemet for strømmen til USB-portene for at spare strøm.

Nogle systemer understøtter en funktion, der kaldes dyb slumretilstand. For at USB Wake fungerer, skal USB-portene ikke være i dyb slumretilstand.

Understøttelse af dyb slumretilstand

  • Når den er indstillet til Deaktiveret: Alle USB-porte kan vække systemet fra S3, men kun systemets Smart Power On Connector-port kan vække systemet fra S4 og S5.
  • Når indstillingen kun er indstillet til Aktivér S5: Alle porte kan vække systemet fra S3, men kun systemets Smart Power On Connector-port kan vække systemet fra S4. Ingen understøttelse af vækning til S5
  • Når indstillingen er indstillet til Aktiver S4 og S5: Alle porte kan vække systemet fra S3. Vækning fra S4 og S5 er deaktiveret i dette tilfælde.


Tilbage til toppen

Produits touchés

Inspiron 5370, Inspiron 7370, Inspiron 7373 2-in-1, Inspiron 5575, Inspiron 5770, Inspiron 5775, Latitude 3180, Latitude 3189, Latitude 5280/5288, Latitude 7212 Rugged Extreme Tablet, Latitude 7214 Rugged Extreme, Latitude 7280, Latitude 13 3380 , Latitude 5480/5488, Latitude 7414 Rugged, Latitude 7480, Latitude 7490, Latitude 5580, OptiPlex 3050 All-In-One, OptiPlex 3050 Tower, OptiPlex 3050 Micro, OptiPlex 3050 Small Form Factor, OptiPlex 5050 Tower, OptiPlex 5050 Micro, OptiPlex 5050 Small Form Factor, OptiPlex 5250 All-In-One, OptiPlex 7050 Tower, OptiPlex 7050 Micro, OptiPlex 7050 Small Form Factor, Precision 5820 Tower, Precision 7820 Tower, Precision 7920 Tower, Precision 7920 Rack, Precision Rack 7910, Precision Tower 7910, Vostro 5370, Vostro 5471, Vostro 15 7570, XPS 12 9250, XPS 13 9333, XPS 13 9343, XPS 13 9350 (End of Life), XPS 13 9360, XPS 13 9365 2-in-1, XPS 13 9370, XPS 15 9530 (End of Life), XPS 15 9550, XPS 15 9560, XPS 15 9570, XPS 15 9575 2-in-1 ...
Propriétés de l’article
Numéro d’article: 000066378
Type d’article: Solution
Dernière modification: 03 déc. 2024
Version:  8
Obtenez des réponses à vos questions auprès d’autre utilisateurs de Dell
Services de soutien
Vérifiez si votre appareil est couvert par les services de soutien.