Dell EMC Unity : Activation de SSH si Unisphere n’est pas disponible (corrigible par l’utilisateur)

Résumé: L’utilisateur n’est pas sur le site, SSH est désactivé et Unisphere n’est pas disponible. L’interface utilisateur de gestion n’est pas disponible. L’utilisateur distant doit activer SSH. L’utilisateur ne possède pas le câble série ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes



Fournir aux utilisateurs l’accès à l’interface utilisateur

du service Unisphere Lorsque Unisphere n’est pas disponible et que ssh est désactivé, l’interface utilisateur du service Unisphere peut être utilisée pour activer ssh et/ou redémarrer les services de gestion.

Cela est particulièrement utile pour les utilisateurs distants et ceux qui ne disposent pas d’un câble série.

Attention: Certaines options de l’interface graphique de service peuvent entraîner une indisponibilité des données, une interruption de service ou une perte de données. Assurez-vous que les effets d’une option sont clairement compris avant de l’exécuter.

Cause

Unisphere n’est pas disponible et SSH est désactivé

Résolution

Pour accéder à l’interface utilisateur de service Unisphere :

1. Ouvrez un navigateur
2. Saisissez https://< management_IP>/service.html
3. Saisissez admin et le mot de passe
admin 4. Dans ce menu, ssh peut être activé, la gestion peut être redémarrée, les informations de maintenance peuvent être collectées, etc.

Attention: Certaines options de l’interface graphique de service peuvent entraîner : une indisponibilité des données, une interruption de service ou une perte de données. Assurez-vous que les effets d’une option sont clairement compris avant de l’exécuter.

Note: Si l’interface graphique de service n’est pas non plus disponible, une connexion série sur site est requise


 

Produits concernés

Dell EMC Unity Family

Produits

Dell EMC Unity Family
Propriétés de l’article
Numéro d’article: 000050094
Type d’article: Solution
Dernière modification: 11 Oct 2024
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.