Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

SX2210T Touch-Funktion reagiert nicht oder funktioniert nicht

Résumé: Informationen und mögliche Lösungen für die Touchscreen-Probleme mit dem Dell SX2210T Monitor.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

 SLN240592_en_US__1SX2210T

Die Touchscreen-Funktionen auf dem SX2210T-Monitor funktionieren möglicherweise aus folgenden Gründen nicht:

  • Die SX2210T-Touchdriver * wurde nicht installiert. Einige Benutzer verwechseln möglicherweise die Dell Touch-Zone-Software als SX2210T-touchdriver, die bei der Bestellung im PC vorinstalliert wurde.
  • Ein bekannter Konflikt zwischen der Zumnächsten Fenster schalten Touch-Anwendung und der Dell Touch-Zone-Software Version (v 1.2.1.8. A04), die die Funktion Touch in SX2210T deaktiviert.
  • Die Touchscreen-Funktion wird nur von bestimmten Betriebssystemen unterstützt.
 
Hinweis: Bei der Installation der in der CD gefundenen TouchScreenTools sind 2 Programme installiert. diese sind:
  1. Zumnächsten Fenster schalten Touch-Anwendung
  2. SX2210T Touchdriver (erforderlich zum Aktivieren der Touchscreen-Funktion auf dem SX2210T)
Hinweis: Aufgrund des Alters dieses Monitors Dell keine Host-Treiber auf der Dell Treiber-Seite-Treiber können nur über die ursprüngliche CD aufgerufen werden und diese sind möglicherweise nicht mit dem Post-Windows 7 des Betriebssystems kompatibel.

SLN240592_en_US__21273157127086.1

Cause

Troubleshooting von Touchscreen-Problemen auf dem Dell SX2210T Touchscreen-Monitor

Résolution

Lösung:

Befolgen Sie die genauen Verfahren, um die einzelnen Probleme zu beheben:

  1. Überprüfen Sie das Betriebssystem des Systems, das mit SX2210T verbunden ist.
    • SX2210T Touch-Funktion funktioniert nicht bei Win XP OS.
    • Der einzelne Punkt wird nur in Vista-Betriebssystemen unterstützt, wenn der SX2210T Touch-Treiber installiert ist.
    • Multi-Touch wird nur auf Win7 Home Premium OS unterstützt und bietet die SX2210T Touchdriver installiert ist. Siehe unten stehende Tabelle.

Funktion

XP

Vista

Win7
Starter

Win7
HomeBasic

Win7
HomePremium

Win7Ultimate

Win7 Pro

Win7 Enterprise

OtherOS

Single-Touch

NotSupported

Ja

Ja

Ja

Ja

Ja

Ja

Ja

NotSupported

Multi-Touch (2-Punkte)

NotSupported

NotSupported

NotSupported

NotSupported

Ja

Ja

Ja

Ja

NotSupported

  1. Stellen Sie sicher, dass das USB Kabel vom Bildschirm am Computer angeschlossen ist.
  2. Installieren Sie die SX2210T-Touchscreen-Tools oder den Touchscreen-Treiber und die Tools, die auf der CD im Lieferumfang des SX2210T-Monitors enthalten sind. Beachten Sie, dass wir gerade die Namensgebung von TouchScreenTools auf Touchscreen-Treiber und-Tools ändern.

SLN240592_en_US__21273157127086.1

Hinweis: (Optional – installieren Sie den Rest der 2 Treiber Touch CAM Software und die Gesichtserkennungssoftware, die auf der CD zu finden sind, wenn Sie dies noch nicht getan haben.)
 
Hinweis: Öffnen Sie die Anwendung Touch Zone während der Treiber-und Software Installation nicht.

SLN240592_en_US__41273157281322.2

SLN240592_en_US__51273157321338.3

SLN240592_en_US__61273157375761.4

  1. Führen Sie für das PC-System mit installiertem Dell Touch-Zone folgende Schritte aus, um die Anwendung "Next Window Touch" zu deinstallieren (die folgenden Schritte entfernen nicht die SX2210T-Touchdriver), bei der eine bekanntermaßen widersprüchliche Version der Anwendung "Dell Touch Zone" vorhanden ist.
    1. Navigieren Sie zu "Programme und Funktionen".
    1. TouchScreenTools im nächsten Fenster auswählen
    1. Klicken Sie auf Ja, um die TST-Tools aus dem Computer zu entfernen.
    1. Starten Sie den Computer neu.
    2. Die Touchscreen-Funktion auf SX2210T sollte gemäß

SX2210T-Touchscreen-Monitor-Treiber erkennt nur Touch-Eingabe von der primären Anzeige

Wenn 2 oder mehr SX2210T-Monitore mit demselben PC verbunden sind, funktioniert die Touchscreen-Funktion nur auf dem primären SX2210T-Monitor. Der Grund dafür ist, dass der Touchscreen-Treiber immer nur ein Touch-Display erkennt.

Dies ist so vorgesehen.

Produits concernés

Dell SX2210T
Propriétés de l’article
Numéro d’article: 000145331
Type d’article: Solution
Dernière modification: 20 mai 2021
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.