Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

Dell Unity: Procedimentos gerais para integrar arrays do Unity à capacidade de observação do APEX AIOps

Résumé: O APEX AIOps Observability é um aplicativo gratuito nativo na nuvem que monitora e mede proativamente a integridade geral de seus sistemas de armazenamento por meio de análises inteligentes, abrangentes e preditivas. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

O que é o APEX AIOps Observability?

  • O APEX AIOps Observability é um aplicativo gratuito nativo na nuvem que monitora e mede proativamente a integridade geral de seus sistemas de armazenamento por meio de análises inteligentes, abrangentes e preditivas.
  • O APEX AIOps Observability aproveita o modelo de implementação SaaS para adicionar novos recursos e funcionalidades, enviando os upgrades para a nuvem e expondo esses novos recursos aos usuários regularmente sem tempo de inatividade.
  • O APEX AIOps Observability é compatível com Unity XT, PowerStore, PowerMax e VMAX, PowerScale e Isilon, PowerFlex, PowerVault, Dell SC Series, XtremIO, PowerSwitch, Connectrix, servidores e chassi PowerEdge, VxRail, VxBlock Converged Systems, APEX Block Storage for Public Cloud, APEX Block Storage Services, APEX File Storage Services, APEX Hybrid Cloud Services e APEX Private Cloud Services. Um APEX AIOps Observability Collector, instalado como um vApp no VMware, permite a coleta de dados do VMware, do Connectrix e do PowerSwitch.
  • O APEX AIOps Observability também oferece um aplicativo móvel para iOS e Android, permitindo o monitoramento de qualquer lugar.
  • Os usuários precisam ter uma conta válida do Suporte ao cliente Dell ao se registrarem usando o Suporte Dell com um endereço de e-mail corporativo apropriado.
  • É necessário um contrato pago (ativo) do ProSupport ou ProSupport Plus e um acordo de licença de usuário final (EULA) aceito para cada ativo a ser visualizado no APEX AIOps Observability.
  • Uma conexão direta do SupportAssist ou por meio do Gateway de conexão segura também é necessária para enviar dados do ativo para o APEX AIOps Observability hospedado na infraestrutura da Dell.
  • Os usuários podem acessar a interface do usuário do APEX AIOps Observability com seu nome de usuário (e-mail) e senha do Suporte ao cliente Dell.
Para obter mais informações, consulte o white paper de análise detalhada da observabilidade do APEX AIOps , que inclui uma análise detalhada, incluindo o valor, os recursos e os artigos adicionais da base de conhecimento da Dell explicando os pré-requisitos e os detalhes de configuração para integrar adequadamente os ativos mencionados acima ao APEX AIOps Observability.

Cause

Procedimento de integração

 

Résolution

Conexão de um sistema Unity XT ao APEX AIOps Capacidade de observação:

Pré-requisitos:
  • Os arrays Dell Unity XT All-Flash, Hybrid ou UnityVSA Professional Edition são compatíveis com a execução de uma versão de código mínimo do Unity OE 4.1 e posterior.
  • É necessária uma conta de suporte ao usuário da Dell com acesso total para gerenciar o local.
  • Um contrato válido do Dell ProSupport ou ProSupport Plus é necessário para todos os ativos que estão sendo integrados ao APEX AIOps Observabilidade
  • Os sistemas Dell Unity XT utilizam o SupportAssist, que deve ser ativado e configurado na interface do Element Manager antes que os dados possam ser enviados ao APEX AIOps Observability.


Requisitos de porta:

  • Conectar por meio do servidor de gateway - A conexão do SupportAssist usando uma VM externa do Gateway de conexão segura permite que o array seja removido da conexão direta com a Internet. Isso requer uma conexão de saída do array do Unity com o gateway pelas portas 9443 e 80, 443, 8443 do gateway para *.dell.com
  • Connect directly - conexão do SupportAssist diretamente do próprio array Dell Unity XT. Isso requer uma conexão de saída do array Unity XT para *.dell.com saída acima de 80, 443, 8443.


Para habilitar a observabilidade do APEX AIOps:

  1. Faça log-in no Unisphere usando https://< IP> e o usuário padrão: Admin e senha: Senha123!
  2. Selecione Serviço do sistema > no menu esquerdo
  3. Selecione a guia Visão geral à direita
  4. No SupportAssist, clique no link ativo para "enviar dados para o APEX AIOps Observability"
Tela inicial do SupportAssist
  1. Depois de conectados, os tipos de dados e a frequência com que os dados são atualizados no APEX AIOps Observability para sistemas Dell Unity são os seguintes:
Tipos de dados e frequência

Para obter informações adicionais sobre a configuração do SupportAssist, consulte o artigo 218200 da Dell: Dell Unity: Como ativar e configurar o SupportAssist (corrigível pelo usuário)

Para obter informações adicionais sobre a configuração do Secure Remote Services e do Unity, consulte o artigo da Dell 504134: Dell Unity: Secure Remote Services e APEX AIOps Observability Primary Checklist (corrigível pelo usuário) — Somente clientes registrados da Dell podem ver o artigo no Suporte Dell.

Como observado acima, para obter informações adicionais sobre os arrays Dell Unity e outros ativos compatíveis com o APEX AIOps Observability, consulte o white paper de análise detalhada APEX AIOps Observability.

Produits concernés

CloudIQ

Produits

CloudIQ, PowerMax, PowerMax 2000, PowerMax 8000, PowerMaxOS 5978, Unisphere 360, Unisphere for VMAX, Unisphere for PowerMax, Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F , Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, VMAX, VMAX 100K, VMAX 10K File, VMAX 200K, VMAX 250F, VMAX 400K, VMAX 450F, VMAX 50K, VMAX 850F, VMAX 950F, VMAX All Flash, VMAX Series, VMAX3 Series ...
Propriétés de l’article
Numéro d’article: 000067484
Type d’article: Solution
Dernière modification: 15 oct. 2024
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.