PowerProtect: PPDM-agentin rekisteröintihäiriö, kun reititin/palomuuri käyttää NAT-yhteyttä

Yhteenveto: Agentin rekisteröinti ei voi suorittaa prosessia loppuun,

Tämä artikkeli koskee tuotetta Tämä artikkeli ei koske tuotetta Tämä artikkeli ei liity tiettyyn tuotteeseen. Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.

Oireet

Työaseman lokeissa on seuraavat tiedot:
PowerProtect Data Manager address - x.x.x.x- is not matching with the ppdm_address in the config.yml file, hence rejecting the request for the client- x.x.x.x for URL: /greetings
Tapoja tarkistaa, onko PPDM-palvelimen ja agentin välillä NAT.

Nat-tarkistus PPDM-puolelta
1 - suorita komento työasemassa 
tcpdump port 7000
2 - Suorita PPDM-palvelimessa
curl -kv https://assetname:7000/greetings
Muuta resurssin nimi asiakkaan nimeksi.
3- Tarkista, kirjaako tcpdump lähteen nimen samaksi kuin PPDM-isäntä. Jos siinä on NAT, palomuurin/reitittimen IP-osoite/isäntänimi näkyy.

Nat-kohdan tarkistaminen työaseman puolelta
1 - suorita komento PPDM-palvelimessa
tcpdump port 443
2 - Suorita PPDM-palvelimessa  
curl -kv https://PPDM-SERVER_IP:443/greetings
Muuta PPDM-palvelimen IP-osoite. 
3 - Tarkista tcpdump-lokeista lähteen nimi, jos se on sama kuin työasemaisännän. Jos siinä on NAT, palomuurin/reitittimen IP-osoite/isäntänimi näkyy.

Syy

PPDM-agentit eivät voi toimia NAT:n takana.

Tarkkuus

Asiakkaan on poistettava NAT tai luotava varmuuskopioinnin verkkolaite ilman NAT:ia.

Tuotteet, joihin vaikutus kohdistuu

PowerProtect Data Manager
Artikkelin ominaisuudet
Artikkelin numero: 000218279
Artikkelin tyyppi: Solution
Viimeksi muutettu: 30 tammik. 2026
Versio:  3
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.