Siirry pääsisältöön
  • Tee tilauksia nopeasti ja helposti
  • Tarkastele tilauksia ja seuraa lähetyksen tilaa
  • Luo tuoteluettelo ja käytä sitä

Dell SP3022のスピーカーフォンがスタンバイまたは休止状態から復帰した後、オーディオ デバイスから消える

Yhteenveto: Windowsセットアップ画面で、Dell SP3022スピーカーフォンの電源が切れている、応答していない、またはオーディオ デバイスにないことがあります。

Tämä artikkeli koskee tuotetta Tämä artikkeli ei koske tuotetta Tämä artikkeli ei liity tiettyyn tuotteeseen. Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.

Oireet

対象製品:

  • Dell SP3022スピーカーフォン

影響を受けるバージョン:

  • ファームウェア1.1.5

Syy

モダン スタンバイ中、SP3022の電源はオフになり、PCがスタンバイから復帰したときにUSBウェイクが定期的にスキャンされます。デバイスがUSBウェイク コマンドを見逃し、ウェイク アップしないことがあります。

スピーカーフォンの電源がオフになっていて、応答していないように見える
図1:スピーカーフォンの電源がオフになっていて、応答していないように見える

デバイスマネージャで、USBデバイス記述子のインスタンスが失敗した可能性があります。

デバイスマネージャ
図2:(英語のみ)デバイス マネージャー

 

Tarkkuus

  • この問題を解決するには、スピーカーフォン ファームウェア1.17.4をダウンロードしてアップグレードします。

DellスピーカーフォンSP3022用ファームウェア アップデート ユーティリティー
図3:(英語のみ)DellスピーカーフォンSP3022用ファームウェア アップデート ユーティリティー

  • ホットプラグを実行します(USBを抜き、3秒待ってから再度差し込みます)。
  • 代わりに、電源を入れ直します。

Tuotteet, joihin vaikutus kohdistuu

Dell Speakerphone - SP3022
Artikkelin ominaisuudet
Artikkelin numero: 000197511
Artikkelin tyyppi: Solution
Viimeksi muutettu: 14 maalisk. 2024
Versio:  5
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.