Siirry pääsisältöön
  • Tee tilauksia nopeasti ja helposti
  • Tarkastele tilauksia ja seuraa lähetyksen tilaa
  • Luo tuoteluettelo ja käytä sitä

Hur återställer jag och laddar ur ström ur Dell PowerEdge-servern?

Yhteenveto: När ett maskinvaruproblem uppstår ska du i första hand försöka återställa servern för att starta om den. Den här artikeln förklarar skillnaden mellan en återställning och en hård återställning. ...

Tämä artikkeli koskee tuotetta Tämä artikkeli ei koske tuotetta Tämä artikkeli ei liity tiettyyn tuotteeseen. Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.

Oireet

SLN305244_en_US__1icon Obs! Den här artikeln är en del av självstudiekurserna för servern: Supportverktyg finns här.
När ett maskinvaruproblem uppstår ska du i första hand försöka återställa servern för att starta om den. I den här artikeln förklaras skillnaden mellan en omstart, återställning och en hård återställning.
 

Enterprise-komponenterna är utformade att vara påslagna dygnet runt, men när ett problem uppstår kan det åtgärdas genom att enheten återställs. Det finns tre återställningsnivåer:

 
  • Starta om: Använd den normala proceduren för att starta om enheten.

  • Återställ: Om enheten inte svarar på något kommando trycker du på strömbrytaren i 10 sekunder. Strömmen bryts och enheten startas om.

  • Hård återställning: Eftersom vissa komponenter fortfarande är påslagna och inte startar om när du återställer (t.ex. iDRAC). Därför bör du utföra en hård återställning om de två procedurerna ovan inte löser problemet eller om vissa komponenter inte svarar.

    1. Stäng av servern.  
    2. Koppla ur alla strömkablar och nätverkskablar från servern. 
    3. Tryck på och håll in strömknappen i minst 10 sekunder.  
    4. Anslut ström- och nätverkskablarna till servern igen.  
    5. Vänta ca 2 minuter innan du startar servern för att iDRAC ska uppdateras.
    6. Slå på systemet. 


     



     

     

Syy

-

Tarkkuus

Se den här videon:

Tuotteet, joihin vaikutus kohdistuu

Servers
Artikkelin ominaisuudet
Artikkelin numero: 000175625
Artikkelin tyyppi: Solution
Viimeksi muutettu: 30 lokak. 2024
Versio:  9
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.