Siirry pääsisältöön
  • Tee tilauksia nopeasti ja helposti
  • Tarkastele tilauksia ja seuraa lähetyksen tilaa
  • Luo tuoteluettelo ja käytä sitä

Oprava problému s detekcí dokovací stanice Dell po ztrátě napájení: WD15, TB16, TB18DC

Yhteenveto: Stručný průvodce problémem, kdy po odpojení napájení nedojde k rozpoznání dokovacích stanic Dell WD15, TB16 a TB18DC. Naše odborné tipy vám pomohou znovu připojit a obnovit funkce během okamžiku. ...

Tämä artikkeli koskee tuotetta Tämä artikkeli ei koske tuotetta Tämä artikkeli ei liity tiettyyn tuotteeseen. Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.

Oireet

Dokovací stanice Dell Type-C WD15, TB16 a TB18DC nejsou rozpoznány při odpojení ani opětovném připojení napájení

TB16, dokovací stanice Dell Precision Dual USB-C Thunderbolt: Dokovací stanice TB18DC a WD15 Type-C jsou navrženy pouze pro napájení ze sítě. Při výpadku napájení přestanou fungovat všechna zařízení v dokovací stanici. Ani po obnovení napájení nebude dokovací stanice fungovat správně, protože musí vyjednat smlouvu o napájení se systémovým portem Type-C. Toto chování je patrné při výpadku napájení, ale také v případě, že je dokovací stanice po odpojení připojena pod napětím, když je připojena k přenosnému systému Dell.

Díly nebo systémy specifické pro daný problém:

  • Dell Dock WD15
  • Dokovací stanice Thunderbolt TB16
  • Dokovací stanice Dell Precision Dual USB-C Thunderbolt: TB18DC

Syy

Není k dispozici

Tarkkuus

Odpojte kabel Type-C a znovu jej připojte. Někdy při výpadku napájení může být také nutné znovu zapojit napájecí kabel.

Dokovací stanice funguje standardním způsobem a uživatelská příručka k produktům obsahuje informace týkající se tohoto chování.


Tuotteet, joihin vaikutus kohdistuu

Dell Dock WD15, Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC
Artikkelin ominaisuudet
Artikkelin numero: 000142329
Artikkelin tyyppi: Solution
Viimeksi muutettu: 03 huhtik. 2024
Versio:  6
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.