Siirry pääsisältöön
  • Tee tilauksia nopeasti ja helposti
  • Tarkastele tilauksia ja seuraa lähetyksen tilaa
  • Luo tuoteluettelo ja käytä sitä

AC電源喪失後のDell Dock検出の問題を修正: WD15、TB16、TB18DC

Yhteenveto: AC電源を切断した後にDell Dock WD15、TB16、TB18DCが検出されない場合の解決方法に関するクイック ガイド。当社のエキスパートによるヒントにより、再接続と機能の復元を短時間で行うことができます。

Tämä artikkeli koskee tuotetta Tämä artikkeli ei koske tuotetta Tämä artikkeli ei liity tiettyyn tuotteeseen. Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.

Oireet

Dell Type-Cドッキング ステーションWD15、TB16、TB18DCは、AC電源を切断してから再接続すると検出されない

TB16、Dell Precision Dual USB-C Thunderbolt Dock: TB18DCおよびWD15 Type-Cドッキング ステーションは、AC電源でのみ動作するように設計されています。AC電源が喪失すると、ドッキング ステーション上のすべてのデバイスが機能しなくなります。AC電源が復旧した後でも、ドッキング ステーションはシステムのType-Cポートと電源コントラクトをネゴシエートする必要があるため、ドッキング ステーションは正常に機能しません。この動作は、電源喪失時だけでなく、Dellポータブル システムに接続されているドッキング ステーションを取り外した後にACが供給された場合にも明らかに発生します。

問題固有のパーツまたはシステム:

  • Dell Dock WD15
  • Thunderbolt Dock TB16
  • 「Dell Precision Dual USB-C Thunderbolt Dock:TB18DC

Syy

なし

Tarkkuus

Type-Cケーブルを抜いてから、もう一度差し込みます。電源が失われた場合は、AC電源ケーブルを再度接続する必要がある場合もあります。

ドッキング ステーションは設計どおりに機能しており、この動作に関する情報は各製品のユーザー ガイドに記載されています。


Tuotteet, joihin vaikutus kohdistuu

Dell Dock WD15, Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC
Artikkelin ominaisuudet
Artikkelin numero: 000142329
Artikkelin tyyppi: Solution
Viimeksi muutettu: 03 huhtik. 2024
Versio:  6
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.