Siirry pääsisältöön
  • Tee tilauksia nopeasti ja helposti
  • Tarkastele tilauksia ja seuraa lähetyksen tilaa
  • Luo tuoteluettelo ja käytä sitä

Korjaa Dell-telakan tunnistusongelman verkkovirtakatkoksen jälkeen: WD15, TB16, TB18DC

Yhteenveto: Pikaopas sellaisten Dell-telakoiden WD15, TB16 ja TB18DC ratkaisemiseen, joita ei tunnisteta verkkovirran katkaisun jälkeen. Asiantuntijavinkkimme auttavat sinua muodostamaan yhteyden uudelleen ja palauttamaan toiminnot hetkessä. ...

Tämä artikkeli koskee tuotetta   Tämä artikkeli ei koske tuotetta 

Oireet

Dell Type-C -telakointiasemia WD15, TB16 ja TB18DC ei tunnisteta, kun verkkovirta katkaistaan ja kytketään uudelleen

TB16, Dell Precision Dual USB-C Thunderbolt -telakointiasema: TB18DC- ja WD15 Type-C -telakointiasemat on suunniteltu toimimaan vain verkkovirralla. Kun verkkovirta katkeaa, kaikki telakointiasemaan liitetyt laitteet lakkaavat toimimasta. Vaikka verkkovirta on palautettu, telakka ei toimi oikein, koska telakan on neuvoteltava virtasopimus järjestelmän Type-C-portin kanssa. Tämä ongelma ilmenee myös virtakatkoksen aikana mutta myös silloin, kun telakka kytketään verkkovirtaan sen irrottamisen jälkeen, kun telakka on liitettynä Dell Portable -järjestelmään.

Ongelmaan liittyvät osat tai järjestelmät:

  • Dell Dock WD15
  • Thunderbolt Dock TB16
  • Dell Precision Dual USB-C Thunderbolt -telakointiasema: TB18DC

Syy

Tarkkuus

Irrota Type-C-kaapeli ja liitä se sitten uudelleen. Joskus virtakatkoksen yhteydessä saatat joutua myös kytkemään virtajohdon uudelleen.

Telakka toimii suunnitellusti, ja sitä koskevat tiedot sisältyvät tuotteiden käyttöoppaaseen.


Tuotteet, joihin vaikutus kohdistuu

Dell Dock WD15, Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC
Artikkelin ominaisuudet
Artikkelin numero: 000142329
Artikkelin tyyppi: Solution
Viimeksi muutettu: 03 huhtik. 2024
Versio:  6
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.