Siirry pääsisältöön
  • Tee tilauksia nopeasti ja helposti
  • Tarkastele tilauksia ja seuraa lähetyksen tilaa
  • Luo tuoteluettelo ja käytä sitä
  • Hallitse Dell EMC-sivustoja, tuotteita ja tuote-tason yhteystietoja yrityksen hallinnan avulla.

SupportAssist: Při spuštění notebooků Dell se zobrazuje chyba „Time of day not set“

Yhteenveto: Následující článek obsahuje informace o chybové zprávě aplikace SupportAssist „Time of day not set“, která se zobrazuje při spouštění notebooků Latitude, Precision nebo XPS.

Tämä artikkeli on saatettu kääntää automaattisesti. Jos sinulla on palautetta sen laadusta, ilmoita siitä meille käyttämällä tämän sivun alareunassa olevaa lomaketta.

Artikkelin sisältö


Oireet

Při spuštění se může zobrazit chyba Time-of-day not set error. K tomu obvykle dochází po ztrátě napájení nebo resetu paměti CMOS a následném restartování počítače s dotčeným systémem BIOS.

Time of Day not set – Chybová zpráva aplikace SupportAssist

Dotčené platformy:

  • Notebook Latitude 3390
  • Notebook XPS 9365

Syy

Dochází k podobné ztrátě nastavení, jako po výměně základní desky. Tuto chybu může zobrazit odstranění zbytkového náboje paměti CMOS nebo obnovení systému BIOS do výchozího nastavení v notebooku Dell.

Tarkkuus

  1. Pomocí klávesy F2 přejděte do systému BIOS.

  2. Přejděte do části s datem a časem a nastavte správné hodnoty.

  3. Uložte změny, ukončete prostředí a spusťte operační systém.

  4. Pokud problém přetrvává, pokračujte níže uvedenými kroky:

Problém vyřešíte aktualizací systému BIOS na nejnovější verzi:

Poznámka: K aktualizaci systému BIOS a dalších ovladačů potřebujete oprávnění správce.
 
  1. Pomocí klávesy F2 při spuštění přejděte do systému BIOS a určete aktuální revizi.

  2. Ukončete systém BIOS a přejděte do operačního systému.

  3. Přejděte na stránku podpory společnosti Dell.

  4. Chcete-li získat přístup k ovladačům určeným pro notebook, zadejte výrobní číslo nebo kód Express Service Code .

    Případně můžete typ modelu vybrat ze seznamu produktů a zobrazit tak obecný seznam ovladačů pro daný notebook.

  5. V nabídce klikněte na položku Ovladače a soubory ke stažení .

  6. Ujistěte se, že jste vybrali správný operační systém.

  7. Vyberte rozevírací kategorii BIOS.

  8. Vyhledejte systém BIOS pro konkrétní systém Dell z 11. září 2019 nebo novější.

  9. Je k dispozici nová revize systému BIOS?

    1. Pokud ano, přejděte přímo ke kroku 10.

    2. Pokud pro postup dočasné opravy není k dispozici nový systém BIOS:

      1. Po rozevření položky systému BIOS klikněte na odkaz Starší verze.

      2. Vyberte poslední zobrazenou verzi.

      3. Nainstalujte starší verzi a vraťte systém BIOS na verzi, která tento problém nevykazuje.

  10. Klikněte na tlačítko Stáhnout a postupujte podle pokynů na obrazovce.

  11. V rámci procesu instalace se notebook restartuje.

Poznámka: Při práci se systémem BIOS na notebooku doporučujeme mít zařízení neustále připojené ke zdroji napájení.

Lisätietoja

Doporučené články

Zde je několik doporučených článků týkajících se tohoto tématu, které by vás mohly zajímat.

Artikkelin ominaisuudet


Tuote, johon asia vaikuttaa

Latitude, XPS, SupportAssist for Home PCs, Latitude 3390 2-in-1, XPS 13 9365 2-in-1

Edellinen julkaisupäivä

19 heinäk. 2024

Versio

6

Artikkelin tyyppi

Solution