Siirry pääsisältöön
  • Tee tilauksia nopeasti ja helposti
  • Tarkastele tilauksia ja seuraa lähetyksen tilaa
  • Luo tuoteluettelo ja käytä sitä

Jak povolit protokolování ladění pro funkce Web Control a Client Firewall v nástroji Dell Endpoint Security Suite Enterprise

Yhteenveto: Podle těchto pokynů lze povolit možnost Debug Logging for Web Control a Client Firewall v nástroji Dell Endpoint Security Suite Enterprise.

Tämä artikkeli koskee tuotetta Tämä artikkeli ei koske tuotetta Tämä artikkeli ei liity tiettyyn tuotteeseen. Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.

Oireet

Poznámka:

Tento článek pojednává o tom, jak povolit protokolování ladění při odstraňování problémů s funkcemi Web Control a Client Firewall v nástroji Dell Endpoint Security Enterprise.


Dotčené produkty:

  • Dell Endpoint Security Suite Enterprise
  • Dell Endpoint Security Suite Pro

Syy

Není k dispozici

Tarkkuus

Aby společnost Dell pomohla rychleji identifikovat problém, doporučuje společnost Dell Technologies povolit podrobnosti (protokolování ladění) a poté problém reprodukovat před shromažďováním protokolů.

Varování: Podrobnosti by měly být povoleny pouze při odstraňování problému. Společnost Dell Technologies doporučuje po vyřešení problému podrobnosti zakázat. Jestliže jsou podrobnosti povoleny, může na koncových bodech docházet ke snížení výkonu.
  1. Ve webovém prohlížeči přejděte do konzole pro správu nástroje Dell Data Security na adrese https://servername.company.com:8443/webui.
Poznámka:
  • Příklad servername.company.com se může lišit od serveru DNS ve vašem prostředí.
  • Port 8443 se může lišit od portu konzole pro vzdálenou správu ve vašem prostředí.
  1. Přihlaste se do konzole pro správu Dell Data Security.

Konzole pro správu Dell Data Security

  1. V levé nabídce rozbalte položku Populations a pak klikněte na možnost Endpoints.

Endpoints

  1. Klikněte na dotčený název hostitele.

Vyberte název hostitele.

Poznámka: Příklady názvu hostitele se ve vašem prostředí budou lišit.
  1. V části Threat Prevention klikněte na možnost Protection Settings.

Protection Settings

  1. Zaškrtněte možnost Debug Logging for Web ProtectionDebug Logging for Client Firewall.

Debug Logging for Web Protection a Debug Logging for Client Firewall

  1. V pravém horním rohu klikněte na tlačítko Uložit.

Save

  1. Potvrďte změnu zásad.
Poznámka:
  1. Reprodukujte problém na dotčeném hostiteli (krok 4).

Chcete-li kontaktovat podporu, přečtěte si článek Telefonní čísla mezinárodní podpory Dell Data Security.
Přejděte na portál TechDirect a vygenerujte online žádost o technickou podporu.
Další informace a zdroje získáte na fóru komunity Dell Security.

Lisätietoja

 

Videot

 

Tuotteet, joihin vaikutus kohdistuu

Dell Endpoint Security Suite Pro, Dell Endpoint Security Suite Enterprise
Artikkelin ominaisuudet
Artikkelin numero: 000130129
Artikkelin tyyppi: Solution
Viimeksi muutettu: 03 marrask. 2023
Versio:  10
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.