Siirry pääsisältöön
  • Tee tilauksia nopeasti ja helposti
  • Tarkastele tilauksia ja seuraa lähetyksen tilaa
  • Luo tuoteluettelo ja käytä sitä

Zbieranie dzienników oprogramowania Absolute

Yhteenveto: Dzienniki oprogramowania Absolute można zbierać poprzez wykonanie poniższych instrukcji.

Tämä artikkeli koskee tuotetta Tämä artikkeli ei koske tuotetta Tämä artikkeli ei liity tiettyyn tuotteeseen. Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.

Oireet

W tym artykule opisano sposób zbierania dzienników oprogramowania Absolute. Zanim spróbujesz rozwiązać problem lub skontaktować się z przedstawicielem Dell Data Security ProSupport, zalecamy zebranie dzienników. Aby uzyskać więcej informacji, patrz Międzynarodowe numery telefonów pomocy technicznej dla produktów Dell Data Security.


Dotyczy produktów:

  • Absolute

Dotyczy systemów operacyjnych:

  • Windows

Syy

Nie dotyczy

Tarkkuus

Podczas rozwiązywania problemów z oprogramowaniem Absolute konieczne może być ręczne przechwycenie dzienników instalacji i dzienników agentów. Poniżej wybierz odpowiednią sekcję, aby zapoznać się z instrukcjami dotyczącymi gromadzenia dzienników.

Zbieranie dzienników instalacji:

  1. Prawym przyciskiem myszy kliknij menu Start systemu Windows, a następnie kliknij opcję Uruchom.

Opcja Uruchom

  1. W oknie Uruchom wpisz %temp%, a następnie kliknij przycisk OK.

Uruchom UI

Uwaga: %temp% jest zmienną systemu Windows dla C:\Users\\AppData\Local\Temp.
  1. Przechwyć dzienniki kontrolera MSI o nazwie MSIXXXXX.LOG.

Przykładowe pliki dziennika

Uwaga: XXXXX to losowo wygenerowane litery i liczby.

Zbieranie dzienników agentów:

  1. Prawym przyciskiem myszy kliknij menu Start systemu Windows, a następnie kliknij opcję Uruchom.

Opcja Uruchom

  1. W oknie Uruchom wpisz %programdata%\ctes, a następnie kliknij przycisk OK.

Uruchom UI

Uwaga: %programdata% jest zmienną systemu Windows dla programdata katalogu.
  1. Kliknij prawym przyciskiem myszy folder logs, wybierz opcję Wyślij do, a następnie kliknij opcję Folder skompresowany (zip).

Opcja folderu skompresowanego skompresowanego


Aby skontaktować się z pomocą techniczną, przejdź do sekcji Numery telefonów międzynarodowej pomocy technicznej Dell Data Security.
Przejdź do TechDirect, aby wygenerować zgłoszenie online do pomocy technicznej.
Aby uzyskać dodatkowe informacje i zasoby, dołącz do Forum społeczności Dell Security.

Lisätietoja

 

Videot

 

Tuotteet, joihin vaikutus kohdistuu

Absolute
Artikkelin ominaisuudet
Artikkelin numero: 000129351
Artikkelin tyyppi: Solution
Viimeksi muutettu: 20 maalisk. 2023
Versio:  8
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.