Siirry pääsisältöön
  • Tee tilauksia nopeasti ja helposti
  • Tarkastele tilauksia ja seuraa lähetyksen tilaa
  • Luo tuoteluettelo ja käytä sitä

Requisitos do sistema para um editor do Netskope Private Access

Yhteenveto: Os requisitos do sistema devem ser atendidos durante a instalação da máquina virtual (VM) do Netskope Private Access Publisher.

Tämä artikkeli koskee tuotetta Tämä artikkeli ei koske tuotetta Tämä artikkeli ei liity tiettyyn tuotteeseen. Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.

Oireet

Os requisitos do sistema devem ser resolvidos antes de instalar o editor do Netskope Private Access.


Produtos afetados:

Netskope
Netskope Private Access

Versões afetadas:

Versão 70 ou superior


Syy

Não aplicável.

Tarkkuus

Requisitos de hardware

  • 2 CPUs
  • 4 GB de memória
  • 8 GB de espaço em disco rígido disponível

Requisitos de rede

Rede:

  • Os editores devem ter conectividade de rede com seus aplicativos internos.
  • Os editores devem ter conectividade de rede (saída) com a Internet para alcançar vários serviços Netskope: configuração, gateways, upgrade e outros endpoints de serviço.

DNS:

  • Para resolver nomes de serviços internos, por exemplo: myapp.example.com.
  • Para resolver nomes de serviços externos (na Internet), incluindo os vários serviços Netskope: configuração, gateways, upgrade e outros endpoints de serviço.

SSH:

Você deve ser capaz de executar SSH no editor de um desktop interno para tarefas básicas de administração. Essas tarefas incluem a passagem do token de registro para o editor durante a configuração inicial e a solução de problemas que possam surgir.

Nota:
  • Se você implementar a VM do editor em uma rede com serviços DHCP, ela deverá escolher uma configuração de rede válida automaticamente. Isso inclui um endereço IP, gateway padrão e DNS.
  • Se você implementar a VM do editor em uma rede sem serviços DHCP, deverá configurar um endereço IP estático, gateway padrão e DNS.
  • A Netskope recomenda que sua rede inclua DHCP.

Para entrar em contato com o suporte, consulte Números de telefone do suporte internacional do Dell Data Security.
Acesse o TechDirect para gerar uma solicitação de suporte técnico on-line.
Para obter insights e recursos adicionais, participe do Fórum da comunidade de segurança da Dell.

Lisätietoja

 

Videot

 

Tuotteet, joihin vaikutus kohdistuu

Netskope
Artikkelin ominaisuudet
Artikkelin numero: 000125387
Artikkelin tyyppi: Solution
Viimeksi muutettu: 20 jouluk. 2022
Versio:  9
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.