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Requisiti di sistema per un Publisher di Netskope Private Access

Yhteenveto: I requisiti di sistema devono essere rispettati durante l'installazione della macchina virtuale (VM) del Publisher di Netskope Private Access.

Tämä artikkeli koskee tuotetta Tämä artikkeli ei koske tuotetta Tämä artikkeli ei liity tiettyyn tuotteeseen. Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.

Oireet

Assicurarsi di rispettare i requisiti di sistema prima di installare il Publisher di Netskope Private Access.


Prodotti interessati:

Netskope
Netskope Private Access

Versioni interessate:

A partire dalla versione 70


Syy

Non applicabile.

Tarkkuus

Requisiti hardware

  • 2 CPU
  • 4 GB di memoria
  • 8 GB di spazio su disco rigido

Requisiti di rete

Rete:

  • I Publisher devono disporre di connettività di rete per le app interne.
  • I Publisher devono disporre di connettività di rete (in uscita) a Internet per raggiungere vari servizi Netskope: configurazione, gateway, upgrade e altri endpoint di servizio.

DNS:

  • Per risolvere i nomi dei servizi interni, ad esempio: myapp.example.com.
  • Per risolvere i nomi dei servizi esterni (su Internet), inclusi i vari servizi Netskope: configurazione, gateway, upgrade e altri endpoint di servizio.

SSH:

è richiesta la possibilità di connettersi tramite SSH al Publisher da un computer desktop interno per eseguire le attività di amministrazione di base. Queste attività includono il passaggio del token di registrazione al Publisher durante la configurazione iniziale e la risoluzione di eventuali problemi.

Nota:
  • Se si implementa la macchina virtuale del Publisher in una rete con servizi DHCP, dovrebbe scegliere automaticamente una configurazione di rete valida, inclusi un indirizzo IP, un gateway predefinito e un DNS.
  • Se si implementa la macchina virtuale del Publisher in una rete senza servizi DHCP, è necessario configurare un indirizzo IP statico, un gateway predefinito e un DNS.
  • Netskope consiglia di includere DHCP nella rete.

Per contattare il supporto, consultare l'articolo Numeri di telefono internazionali del supporto di Dell Data Security.
Accedere a TechDirect per generare una richiesta di supporto tecnico online.
Per ulteriori approfondimenti e risorse accedere al forum della community Dell Security.

Lisätietoja

 

Videot

 

Tuotteet, joihin vaikutus kohdistuu

Netskope
Artikkelin ominaisuudet
Artikkelin numero: 000125387
Artikkelin tyyppi: Solution
Viimeksi muutettu: 20 jouluk. 2022
Versio:  9
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