Siirry pääsisältöön
  • Tee tilauksia nopeasti ja helposti
  • Tarkastele tilauksia ja seuraa lähetyksen tilaa
  • Luo tuoteluettelo ja käytä sitä

Come identificare la versione di Dell Encryption External Media

Yhteenveto: La versione di Dell Encryption External Media e Dell Data Protection External Media Edition può essere identificata seguendo queste istruzioni.

Tämä artikkeli koskee tuotetta Tämä artikkeli ei koske tuotetta Tämä artikkeli ei liity tiettyyn tuotteeseen. Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.

Oireet

Nota:

Conoscere la versione di Dell Encryption External Media (in precedenza Dell Data Protection | External Media Edition) utilizzato per proteggere un dispositivo di storage esterno consente di:

  • Identificare i problemi noti.
  • Determinare le differenze dell'interfaccia utente.
  • Comprendere le modifiche del flusso di lavoro.
  • Verificare i requisiti di sistema.

Prodotti interessati:

  • Dell Encryption External Media
  • Dell Data Protection | External Media Edition

Sistemi operativi interessati:

  • Windows
  • Mac

Syy

Non applicabile

Tarkkuus

I binari di Windows e Mac vengono aggiunti a qualsiasi dispositivo di storage esterno protetto da Dell Encryption External Media. Per determinare la versione, cliccare su Windows o Mac per ulteriori informazioni.

Per identificare la versione del prodotto su Windows:

  1. Accedere al computer Windows.
  2. Accedere al percorso del supporto protetto.
  3. Cliccare con il pulsante destro del mouse su AccessEncryptedFiles.exe, quindi scegliere Proprietà.

Proprietà

  1. Cliccare sulla scheda Dettagli.

Dettagli

  1. Documentare la versione del prodotto.

Versione del prodotto

Nota:

Per identificare la versione del prodotto su Mac:

  1. Accedere al computer Mac.
  2. Accedere al percorso del supporto protetto.
  3. Cliccare due volte su AccessEncryptedFiles.dmg per eseguire il mounting dell'immagine del disco.

AccessEncryptedFiles.dmg

Nota: AccessEncryptedFiles.dmg viene eliminato se il dispositivo è già autenticato tramite il servizio EMS. Per risolvere il problema, eseguire nuovamente il mounting del supporto esterno, quindi annullare il prompt della richiesta di autenticazione.
  1. Cliccare con il pulsante destro del mouse su AccessEncryptionExternalMedia.dmg, quindi scegliere Ottieni informazioni.

Ottieni informazioni

Nota: le versioni precedenti del prodotto includono AccessDellExternalMediaShield anziché AccessEncryptionExternalMedia.
  1. Espandere Generale e quindi documentare la versione. Nell'esempio, la versione è 8.17.0.

Versione

Nota:
  • la versione del client potrebbe differire dalla schermata sopra.

Per contattare il supporto, consultare l'articolo Numeri di telefono internazionali del supporto di Dell Data Security.
Accedere a TechDirect per generare una richiesta di supporto tecnico online.
Per ulteriori approfondimenti e risorse accedere al forum della community Dell Security.

Lisätietoja

 

Videot

   

Tuotteet, joihin vaikutus kohdistuu

Dell Encryption
Artikkelin ominaisuudet
Artikkelin numero: 000124924
Artikkelin tyyppi: Solution
Viimeksi muutettu: 16 elok. 2023
Versio:  16
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.