Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

KM7321Wワイヤレス キーボードおよびマウス - スリープからの復帰時のシフト、コントロール キー、マウスのスクロール障害

Resumen: この文書では、システムがスリープから復帰した後にDell KM7321Wワイヤレス キーボードとマウスのシフト、コントロール キー、マウスのスクロールが失敗する問題について説明します。

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

KM7321Wワイヤレス キーボードおよびマウスで、Typematic機能(マウススクロール機能を使用したシフトキーとコントロールキー)に障害が発生する場合があります。この問題は、システムがスリープ モードから復帰した後に発生します。

具体的な症状は次のとおりです。
  1. Ctrlキーを押したままマウスのスクロール ホイールをスクロールすると、ズームイン/ズームアウト機能は機能しません。これは、スリープ モードからの復帰後、キーボードが40秒以上使用されていない場合に初めてコンボを押したときに発生します。2回目の押下は通常どおりに動作します。
  2. ユーザーがMS ExcelでShiftキーを押したまま、別のセルのマウス ボタンをクリックしてセルの範囲を選択した場合、範囲の選択機能は機能しません。これは、スリープ モードからの復帰後、キーボードが40秒以上使用されていない場合に初めてコンボを押したときに発生します。2回目の押下は通常どおりに動作します。

Causa

レガシー ファームウェア リビジョン(バージョン1.3.1より前)は、ウェイクアップ中にタイプ認識シーケンスを完了できません。

Resolución

この問題を解決するには、次の手順に従います。 
  1. Dell Peripheral Managerをダウンロードしてインストールします。
  2. KM7321Wのファームウェアをバージョン1.3.1(またはそれ以降)にアップデートします。 

Productos afectados

Dell Premier Multi Device Wireless Keyboard and Mouse KM7321W
Propiedades del artículo
Número del artículo: 000187722
Tipo de artículo: Solution
Última modificación: 14 sept 2021
Versión:  2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000187722
Tipo de artículo: Solution
Última modificación: 14 sept 2021
Versión:  2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.