Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

VxRail: Yanıt Vermiyor" Durumundaki VMware ESXi ana bilgisayarları İçin Sorun Giderme Rehberi

Resumen: Bu makale, yanıt vermeyen bir ESXi ana bilgisayarında bulunan sanal makinelerle ilgili sorunlara yönelik çözümler sağlar ve ESXi ana bilgisayarının kararlı bir duruma döndürülmesine yardımcı olur. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

  • ESXi ana bilgisayarı, vSphere Web İstemcisinde "Yanıt Vermiyor" olarak bildirildi.
  • ESXi ana bilgisayarları vSphere Web İstemcisinden yönetilemiyor.
  • Yanıt Vermiyor" durumundaki ESXi ana bilgisayarına ve üzerindeki sanal makinelere ping gönderebilir.
  • ESXi ana bilgisayarında çalışan SSH/RDP aracılığıyla sanal makinelere erişebilir.

Causa

Ana bilgisayardaki yönetim hizmetlerinden biri başarısız olmuş veya "Yanıt vermiyor" durumuna geçmiş olabilir.

Bu, yönetim hizmetlerinin neden başarısız olduğu veya yanıt vermeyi durdurduğu hakkında kök neden analizi gerektirir. Kümeyi/ESXi'yi kararlı bir duruma getirmeden önce VMware ESXi Bu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir.için tanılama bilgilerini toplama bölümüne başvurarak vCenter Server ve ESXi ana bilgisayar günlüklerini toplayın. Düğüm, günlükleri toplama komutlarına yanıt vermediği için bazen bu mümkün değildir. Bu makalenin Çözüm bölümündeki bilgileri inceleyin. Temel nedeni anlamak ve aşağıdaki bilinen sorunların sorunla ilgili olup olmadığını kontrol etmek için gerekirse günlükler DELL desteği aracılığıyla analiz edilebilir.

Resolución

Ana bilgisayarda hostd veya vpxa'yı yeniden başlatmak, vSphere Client'ta ana bilgisayar yönetilebilirliğini geri getirmeye yardımcı olabilir. Bu işlem, ESXi ana bilgisayarına yapılan bir SSH oturumu kullanılarak yapılabilir.
Yanıt Vermiyor" durumundaki bir ESXi ana bilgisayarına verilen diğer bir yanıt, ESXi ana bilgisayarlarındaki Yönetim aracılarını yeniden başlatmaktır. 

Bir ESXi ana bilgisayarının Yönetim aracılarını yeniden başlatmak, doğrudan ESXi'de bir CLI/SSH oturumu kullanılarak yapılabilir (SSH sorundan önce etkinleştirildiyse). 
Ancak SSH etkin değilse BMC/iDRAC Bağlantı Noktasına erişildiğinde yönetim hizmetlerinin yeniden başlatılabileceği ESXi DCUI Ekranına erişim sağlanır.
Bkz. VMware KB - ESXi de Yönetim aracılarını yeniden başlatma 1003490.Bu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir.

DCUI yanıt vermeyebilir. Ortamı kararlı bir duruma geri getirmek için diğer tek seçenek, Sanal Makinelerin (VM) SSH veya RDP kullanılarak manuel olarak kapatılmasıdır. İşlem tamamlandıktan sonra, BMC/iDRAC Güç Kontrolünü kullanarak ESXi ana bilgisayarını kararlı bir duruma getirmek için ESXi ana bilgisayarını kapatıp açın (yeniden başlatın).

Yanıt vermeyen" ESXi ana bilgisayarını yeniden başlatmadan önce sanal makinelerin kapalı kalma süresini azaltmak için. Sanal Makineleri kapattıktan hemen sonra Sanal Makineleri diğer kararlı ana bilgisayarlara kaydedin. (Bu sorundan sonra ESXi ana bilgisayarı yeniden başlatılabilir)
Bir Sanal Makineyi (VM) vCenter Server'da Bu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir.

vSphere Envanterine kaydetme veya ekleme adımlarını burada bulabilirsiniz SSH/RDP kullanarak sanal makineleri kapatamıyorsanız ESXi ana bilgisayarı SSH oturumu aracılığıyla sanal makineyi sonlandırın Bkz. ESXi ana bilgisayarında Sanal Makine kapatılamıyorBu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir.


Sanal makine sorunları: 

Bir ESXi ana bilgisayarında sanal makine kapatılamıyor - 1014165Bu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir.

ESXi ana bilgisayarında yanıt vermeyen bir sanal makineyi kapatma - 1004340Bu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir.

Sanal makineler vCenter Server da geçersiz veya sahipsiz görünüyor - 1003742Bu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir.

Sanal makineler birden fazla ESX/ESXi Sunucusunda çalışıyor veya kayıtlı görünüyor - 1005051Bu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir.

Ana bilgisayar vSphere Client kullanılarak yönetilemediğinde komut satırından sanal makineyi açma - 1038043Bu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir.

Yanıt vermeyi durduran bir sanal makinede sorun giderme - 1007819Bu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir.

Sanal makine dosyasıyla ilgili sorunlar: 

Sanal makinenin .vmx dosyasını vmware.log'den yeniden oluşturma - 1023880Bu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir.

ESXi'de sanal makine dosya kilitlerini araştırma - 10051Bu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir.

ESX/ESXi sanal makine dosya bütünlüğünü doğrulama - 1003743Bu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir.

Productos afectados

VxRail, VxRail Appliance Family, VxRail Appliance Series, VxRail Software
Propiedades del artículo
Número del artículo: 000191728
Tipo de artículo: Solution
Última modificación: 22 nov. 2024
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.