Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Często zadawane pytania (FAQ) dotyczące Dell etapu

Resumen: Ten artykuł zawiera informacje na temat aplikacji Dell Stage.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Causa

Brak informacji o przyczynie.

Resolución

Najczęściej zadawane pytania


Pytanie: Czy można dostosowywać stół montażowy?
Na Tak, dostępnych jest kilka dostosowań na etapie. Użytkownicy mogą dodawać lub usuwać kafelki, a także zmieniać nazwy tabliczek. Nie można jednak zmienić ikon ani łączy w obrębie istniejącego kafelka.

Q: Czy zajdziesz na stronę moje Alienware lub Inspiron Mini?
Na Etap nie jest obecnie oferowany w Alienware lub Inspiron Mini platform.

Q: Gdzie można uzyskać dostęp do plików?
Na Rozciągnij od istniejących plików moje zdjęcia, moje filmy wideo i moje utwory muzyczne w Microsoft systemie operacyjnym. Zostaną wyświetlone wszystkie pliki zapisane w tych folderach.

Q: Czy w systemach Ubuntu są dostępne etapy?
Na Etap jest dostępny tylko w systemach z Windows 7 systemem operacyjnym i urządzeniami przenośnymi z systemem Android.

Q: Czy mogę dodać etap do istniejącego systemu Dell? Jakie są systemy z innych firm (tzn. HP itp.)?
Na Nie, nie można ładować etapu w systemach Dell bez Dell lub starszych. Jest dostępna tylko w Dell komputerach konsumenckich. Urządzenia mobilne z Dell obejmują również przenośną wersję oprogramowania stołu montażowego.

Q: Jak zaktualizować etap?
Na W przypadku zakupienia wstępnie załadowanego systemu z użyciem jego stanu oprogramowanie automatycznie wyświetla alert po zainstalowaniu aktualizacji.

Q: Czy można wyłączyć ten etap?
Na Tak, można wyłączyć ten etap. Jeśli używasz myszy, kliknij prawym przyciskiem myszy obszar pod kafelkami i wybierz polecenie Zakończ z menu.
Jeśli używasz ekranu dotykowego, dotknij i przytrzymaj obszar pod kafelkami, aż zostanie wyświetlone menu, a następnie stuknij polecenie Zamknij z menu.
Aby także wyłączyć funkcję, kliknij ikonę Ustawienia znajdującą się w prawym dolnym rogu stołu montażowego. Następnie wybierz opcję Zakończ etap.

Aby rozpocząć proces, kliknij kolejno pozycje Start, wszystkie programy, następnie sekcja Dell etap, a następnie Dell etapy.


Pytanie: Czy mogę zminimalizować stół montażowy?
Na Tak, można zminimalizować stół montażowy. Jeśli używasz myszy, kliknij prawym przyciskiem myszy obszar pod kafelkami i wybierz opcję Minimalizuj od menu. Stół montażowy zostanie zminimalizowany do dołu ekranu. Aby go przywrócić, kliknij stół montażowy, a następnie na pulpicie pojawi się ponownie.
Jeśli używasz ekranu z ekranem dotykowym, "Przesuń" w dół poniżej fragmentów stołu montażowego. Ten gest powoduje automatyczne zminimalizowanie stołu montażowego w dolnej części ekranu. Aby go przywrócić, stuknij stół montażowy, a następnie pojawi się na ekranie.

Q: Czy rozmiar stołu czy powiększenie można zmniejszyć?
Na Tak, można zmienić rozmiar stołu montażowego. Jeśli używasz myszy, kliknij prawym przyciskiem myszy obszar pod kafelkami i wybierz polecenie Ustawienia z menu. Otworzy się okno dialogowe ustawień. Użyj suwaka rozmiar, aby zmniejszyć lub zwiększyć jego stół montażowy. Po zakończeniu kliknij przycisk OK.
Jeśli używasz ekranu dotykowego, dotknij i przytrzymaj obszar pod kafelkami, aż zostanie wyświetlone menu, a następnie wybierz opcję Ustawienia z menu. Otworzy się okno dialogowe ustawień. Za pomocą suwaka rozmiaru można zwiększyć lub zmniejszyć rozmiar stołu montażowego. Po zakończeniu wybierania przycisku OK.

Q: Czy mogę przenieść stół montażowy na pulpit?
Na Obecnie nie można przenosić stołu montażowego wokół pulpitu. Zamiast tego można zmniejszyć lub wyłączyć taki stopień wykonania czynności, jak opisano powyżej.

Q: Czy mogę usunąć lub zmienić ułożenie kafelków na stole montażowym?
Na Tak, Rozmieść kafelki na stole montażowym (z wyjątkiem kafelka Galeria aplikacje).
Aby zmienić kolejność kafelków, kliknij przycisk myszy i przytrzymaj odpowiedni kafelek. Po kilku chwilach wybrany kafelek "oddokuje" od stołu montażowego. Za myszą można włożyć kafelek w dowolne miejsce stołu montażowego. Aby usunąć kafelek, wystarczy przeciągnąć fragment z obszaru stołu montażowego i uwolnić zatrzask myszy. Kafelek zniknie i zostanie wyświetlony komunikat z potwierdzeniem. W przypadku pomyłki można przywrócić kafelek z tego komunikatu potwierdzającego lub wybierając go w galerii aplikacji.
Można także kliknąć prawym przyciskiem myszy wybrany kafelek, a następnie wybrać polecenie Usuń kafelek z menu.
Jeśli używasz ekranu dotykowego, dotknij i przytrzymaj określony kafelek i poczekaj, aż kafelek "oddokuje". Za pomocą palca można wstawić kafelek w dowolnym miejscu stołu montażowego. Aby wymontować kafelek, wystarczy przeciągnąć go z obszaru stołu montażowego i pozwolić na zamontowanie. Kafelek zniknie i zostanie wyświetlony komunikat z potwierdzeniem. W przypadku pomyłki można przywrócić ten kafelek z komunikatu potwierdzającego lub wybierając go w galerii aplikacji.

Q: Co to jest ekran podręczny, kiedy jest wyświetlany kafelek?
Na Jest to widok rozszerzony. Widok rozszerzony działa jako skrót do ostatniego elementu na kafelku. Na przykład pojawią się ikony reprezentujące ostatnio odtwarzane zdjęcia, filmy wideo lub muzykę, z którymi użytkownik przeprowadził interakcję. Po wybraniu dowolnej z tych ikon zostanie wyświetlony ten obraz lub rozpocznie się odtwarzanie utworu muzycznego lub wideo w tej aplikacji. Wybranie nazwy kafelka spowoduje otwarcie aplikacji na głównej stronie.

Q: Dlaczego moje kafelki są puste?
Na Kafelki lub rozwinięte widoki będą wyświetlane jako puste do momentu załadowania lub wyświetlenia zawartości.

Q: Czy mogę dodać tabliczki do stołu montażowego?
Na Tak, do stołu montażowego można dodać różne tabliczki. Dostępne kafelki można dodawać za pomocą Galerii aplikacje, która zawsze będzie ostatnią tabliczką po prawej stronie stołu montażowego. Kliknij przycisk myszy lub dotknij kafelka Galeria aplikacje, a następnie pojawi się rozszerzone okno. W tym oknie kliknij lub przeciągnij wybrany kafelek do stołu montażowego.
Można również przeciągnąć folder na stół montażowy, aby utworzyć skrót. Odszukaj folder na pulpicie komputera lub w innym folderze, a następnie przeciągnij ikonę na stół montażowy.

Q: Czy mogę zmienić nazwy kafelków na stole montażowym?
Na Tak, można zmienić nazwy większości tabliczek. Jeśli używasz myszy, kliknij prawym przyciskiem myszy wybrany kafelek i wybierz polecenie Zmień nazwę tabliczki z menu. Otworzy się okno dialogowe ustawień. Możesz zmienić nazwę kafelka, a kiedy jest zadowolony, kliknij przycisk OK.
Jeśli używasz ekranu z ekranem dotykowym, dotknij na ekranie Ustawienia, znajdującego się w prawym dolnym rogu stołu montażowego. Przejdź do karty kafelki w obszarze Ustawienia. Dotknij tytułu tabliczki dotykowej, aby wyświetlić migający kursor. Wpisz nową nazwę i stuknij przycisk OK.

Q: Czy mogę uzyskać dostęp do sieci Web bezpośrednio ze stołu montażowego?
Na Tak, możesz dodać specjalne kafelki internetowe do stołu montażowego. Te kafelki można dodawać za pomocą Galerii aplikacje, która zawsze będzie ostatnią tabliczką po prawej stronie stołu montażowego. Kliknięcie myszy lub naciśnięcie kafelka Galeria aplikacje powoduje wyświetlenie okna. W tym oknie kliknij lub przeciągnij kafelek sieci Web na stół montażowy.
Gdy kafelek Web znajduje się na stole montażowym, kliknij lub stuknij myszą, aby otworzyć widok rozszerzony. Aby dodać adresy URL ulubionych witryn internetowych, należy skorzystać z ikony + (plus) w prawym dolnym rogu. Można dodać do czterech witryn internetowych na kafelki. Po dodaniu witryn internetowych, kafelek Web dostarczy aktualnych podglądów miniaturek w stanie rozszerzonym i umożliwi podłączenie bezpośrednio do wybranego serwisu www.

Q: Czy można korzystać z stołu montażowego bez użycia połączenia z Internetem?
Na Niektóre tabliczki można wykorzystać bez połączenia z Internetem. W przypadku gdy wymagane jest połączenie z Internetem, etap i jego aplikacje często wyświetlają wiadomości sugerujące podłączenie do Internetu w celu uzyskania najlepszej wydajności.

Q: Jak usunąć etap z komputera?
Na Stół montażowy można usunąć z komputera z panelu sterowania za pomocą opcji Odinstaluj program. więcej informacji można znaleźć w artykule bazy wiedzy Dell Knowledge Base, jak odinstalować Dell etapie.

Powrót do góry


Często zadawane pytania dotyczące oprogramowania PhotoStage

Pytanie: Jak upewnić się , że zdjęcia osobiste i filmy wideo są wyświetlane w fazie tworzenia zdjęć?
Na Zdjęcia w standardowych folderach Windows, takich jak moje zdjęcia, pojawią się na zdjęciu. Wszystkie zapisane tu Zdjęcia pojawią się przy następnym uruchomieniu zdjęć.

Q: Jak zaimportować zdjęcia i pliki wideo do programu Photo Stage?
Na W górnej części ekranu kliknij lub stuknij kartę Biblioteka (Library). Po kliknięciu przycisku Importuj w bibliotece kliknij lub stuknij przycisk Import. Zostanie wyskakujące okno umożliwiające przejście do folderu, który chcesz zaimportować. Kliknij lub stuknij plik lub folder, który chcesz zaimportować, a następnie kliknij lub stuknij pozycję Import z programu Word. Twoje pliki powinny pojawić się na stronie zdjęć i mogą również znajdować się w folderze Moje zdjęcia.

Q: Czy mogę wyświetlić osobiste zdjęcia lub filmy wideo na zewnętrznych urządzeniach, które są podłączone do urządzenia?
Na Można to zrobić na dwa sposoby:
przed zaimportowaniem zdjęć, aby je wyświetlić (zobacz poprzednie pytanie)
Jeśli nie chcesz ich zaimportować, kliknij po prostu kartę Biblioteka. Kiedy zostanie wyświetlona opcja Przeglądaj na niebiesko-nawigacyjnym Wstążce. Możesz kliknąć przycisk Przeglądaj, aby wyświetlić pozycje urządzenia zewnętrznego podłączonego do urządzenia.

Q: Czy mogę uzyskać dostęp do konta Facebook i Flickr z użyciem funkcji "My Stag"?
Na Tak. W aplikacji znajdują się łącza do zarówno programu Facebook, jak i Flickr. Ponadto po skonfigurowaniu logowania aplikacja może zapamiętać Twoje dane logowania, jeśli klient poprosi o jego zalogowanie.

Serwis Facebook i Flickr nie są dostępne w Chinach.

Pytanie: Jak przeglądać zdjęcia z kont Facebook i Flickr?
Na Po kliknięciu lub dotknij zamieszczonych na karcie Facebook lub Flickr na stole montażowym pojawi się pytanie, czy chcesz połączyć się z serwisem Facebook czy Flickr. Kliknij lub stuknij "yes" (tak), aby go wykonać na ekranie logowania. Jeśli chcesz pozostawać zalogowanym po zakończeniu sesji, pamiętaj, aby pozostawać zalogowanym polem.

Serwis Facebook i Flickr nie są dostępne w Chinach.

Pytanie: Jak wylogować się z serwisu Facebook?
Na W sekcji Moje etapy kliknij lub stuknij ikonę Ustawienia. Na niebiesko wstęgi kliknij lub stuknij pozycję Facebook. Po zalogowaniu się na karcie Facebook kliknij przycisk Wyloguj.

Serwis Facebook nie jest dostępny w Chinach.

Pytanie: Jak wylogować się z Flickr?
Na W sekcji Moje etapy kliknij lub stuknij ikonę Ustawienia. Na niebiesko wstęgi kliknij lub stuknij pozycję Flickr. Po kliknięciu na zakładce Flickr kliknij lub stuknij przycisk Wyloguj.

Flickr nie jest dostępna w Chinach.

Pytanie: Czy mogę przeglądać zdjęcia osobiste i filmy z fotografiami na zdjęciu?
Na Tak. Zawartość można wyświetlić w bibliotece zdjęć lub w osobistej bibliotece wideo, a także przeglądać zawartość online, logując się do konta Facebook i/lub Flickr. Po zalogowaniu kliknij lub stuknij pozycję na karcie Facebook lub Flickr i wybierz znajomym, którzy chcesz oglądać, wybierając lub klikając ikonę gwiazdy obok nazwy. Aby usunąć znajomego z widoku, ponownie stuknij ikonę gwiazdki, a zdjęcia i pliki wideo zostaną usunięte.

Serwis Facebook i Flickr nie są dostępne w Chinach.

Pytanie: Co zrobić, jeśli w trakcie korzystania z programu nie należy logować się do serwisu FaceBook? Czy można ustawić domyślne ustawienie logowania do serwisu Facebook?
Na Tak. Przejdź do ustawień i kliknij kartę Facebook. Usuń zaznaczenie pola z napisem Zaloguj się do mnie.

Serwis Facebook i Flickr nie są dostępne w Chinach.

Pytanie: Czy można przesłać zdjęcie do serwisu Facebook?
Na Tak. Aby przesłać zdjęcie do serwisu Facebook, kliknij lub stuknij zdjęcie, które chcesz przesłać, a następnie kliknij lub stuknij przycisk Facebook w dolnej części strony. Zostanie wyświetlone okno dialogowe z monitem o wybranie albumu, do którego ma być dodany album Facebook. Możesz wybrać opcję tworzenia istniejącego albumu lub wybrać opcję Utwórz nowy.
Jeśli chcesz dodać fotografię do istniejącego albumu, wybierz album z listy rozwijanej i kliknij przycisk Wyślij.
Jeśli chcesz utworzyć nowy album w celu wysłania obrazu, kliknij lub stuknij opcję Utwórz nowy i nadaj albumowi tytuł, a następnie kliknij przycisk Wyślij.

Serwis Facebook nie jest dostępny w Chinach.

Pytanie: Jak utworzyć kolekcje fotografii w programie do tworzenia zdjęć? Jak można dodawać i edytować kolekcje?
Odpowiedź: Aby to zrobić, należy wykonać następujące czynności: z poziomu Zdjęcia
, kliknij lub stuknij opcję Włącz bibliotekę w górnej części ekranu, a następnie wybierz pozycję Kolekcje z niebieskej wstęgi. Z tego miejsca kliknij lub stuknij kafelek z kafelkiem z napisem nowy album, a w dolnej części ekranu pojawi się otwarty panel. Następnie można powrócić do ekranu głównego na ekranie głównym, a następnie kliknąć i przytrzymać lub dotknij, aby przeciągnąć zdjęcia do tacy. Wybierz zdjęcia z biblioteki lub ze strony serwisu Facebook lub Flickr. Po zakończeniu kliknij lub stuknij przycisk Gotowe, znajdujący się z prawej strony tacy. Zostanie wyświetlony monit o podanie nazwy kolekcji. Wprowadź nazwę i kliknij lub stuknij opcję Save (Zapisz). Następnie możesz wyświetlić swoją kolekcję, wracając do kolekcji z ekranu biblioteki.
Aby wykonać tę czynność, należy kliknąć lub wybrać opcję "+" ze strony głównej, a w dolnej części ekranu pojawi się otwarty zasobnik. Następnie można wrócić do ekranu Strona główna, ekran biblioteki, Facebook lub Flickr, a także za pomocą myszy lub palca przeciągać zdjęcia do tacy. Po zakończeniu kliknij lub stuknij przycisk Gotowe, znajdujący się z prawej strony tacy. Zostanie wyświetlony monit o podanie nazwy kolekcji. Wprowadź nazwę i kliknij lub stuknij opcję Save (Zapisz). Następnie możesz wyświetlić swoją kolekcję, wracając do kolekcji z ekranu biblioteki.

Serwis Facebook i Flickr nie są dostępne w Chinach.

Pytanie: Czy mogę utworzyć fizyczną księgę zdjęć w programie?
Na Stół montażowy oferuje opcję tworzenia książek z wykorzystaniem Shutterfly w USA. Aby to zrobić, musisz mieć konto Shutterfly. Kliknij lub stuknij przycisk Shutterfly [Wstaw obraz] w dolnej części strony, aby zalogować się lub zarejestrować pierwszy raz.
Po zalogowaniu możesz wybrać fotografię lub kolekcję, którą chcesz przesłać, kliknij lub stuknij przycisk Shutterfly, a następnie pojawi się monit o wybranie albumu, do którego chcesz przekazać pliki, lub Utwórz nowy album. Wybierz album i wybierz opcję Wyślij.
W przypadku wybrania opcji tworzenia nowego albumu użytkownik zostanie poproszony o podanie nazwy albumu. Po wpisaniu nazwiska kliknij lub stuknij przycisk Wyślij.
Następnie postępuj zgodnie z instrukcjami wyświetlanymi w witrynie Shutterfly.

Shutterfly jest dostępna tylko w Stanach Zjednoczonych.

Pytanie: Czy mogę edytować fotografię?
Na Tak, można przeprowadzić podstawowe czynności edycyjne i drukowane zdjęcia na zdjęciu. Edytowanie zapewnia zmniejszenie efektu czerwonych oczu, kadrowanie, obracanie i automatyczne poprawianie. Aby uzyskać dostęp do narzędzi edycyjnych, kliknij lub stuknij obraz z biblioteki lub z widoku rozszerzonego i wybierz przycisk edycji (ikona wygląda jak ołówek).

Q: Czy mogę wydrukować fotografię?
Na W tej chwili nie można wydrukować fotografii ze zdjęcia.

Q: Czy mogę przeglądać osobiste pliki wideo w programie? Jeśli tak, można edytować lub przycinać moje filmy wideo?
Na W programie można wyświetlać i przycinać osobiste pliki wideo, ale aplikacja nie jest przeznaczona do większych operacji edycji wideo.

Q: Jakie formaty zdjęć i osobistego wideo są obsługiwane w programie?
Na W poniższej tabeli przedstawiono formaty zdjęć obsługiwane przez urządzenie fotograficzne:
 


Obsługiwane formaty zdjęć

BMP

JPEG

JPG

JFIF

FORMATU

TIFF

JPE

Format

GIF

PNG

Obsługiwane formaty wideo Personal Video

Koder-dekoder wideo

Koder-dekoder audio

.3g2

MPEG4

AAC

. ASF

MPEG4

MPEG1

AVI

Divx5

AC3

AVI

SonyDV

PCM

. mp4

H. 264

AAC

. mpg

FORMACIE

AC3

. Format

WMV3

WMA3

. MTS

Obsługa

AC3

.m2ts

Obsługa

AC3

. mov

MPEG4

AMR-NB

Pytanie: Jak wyświetlić pokaz slajdów z fotografiami na stronie Moje etapy?
Na Można to zrobić na kilka sposobów:
na stronie głównej zdjęcia lub na karcie Biblioteka naciśnij przycisk Odtwórz, aby wyświetlić pokaz slajdów ze wszystkich zdjęć. Aby wyjść z pokazu slajdów, kliknij lub stuknij przycisk Exit (Wyjdź) znajdujący się w prawym dolnym rogu.
Z kolekcji wybierz kolekcję, której chcesz użyć do wyświetlenia pokazu slajdów, a następnie naciśnij przycisk Odtwórz.

Q: Jak wybrać muzykę, która ma być odtwarzana z pokazem slajdów? Czy mogę wybrać przejścia między zdjęciami w moim pokazie slajdów?
Na Kliknij lub stuknij ikonę ustawienia i kartę Pokaz slajdów. Z tego miejsca można wybrać przejście i przejść do odtwarzania muzyki w pokazie slajdów.

Q: Jak mogę zaktualizować program PhotoStage? W przypadku zaakceptowania automatycznych aktualizacji użytkownik otrzyma monit podręczny, kiedy aktualizacje będą dostępne.

Q: Jak ustawić aplikację
wygaszacza ekranu Na Odp.: Kliknij przycisk Start w systemie Windows 7 i wpisz Wygaszacz ekranu w polu wyszukiwania systemu Windows. Kliknij opcję Zmień wygaszacz ekranu. Wybierz opcję Dell PhotoStage Screensaver z listy rozwijanej zawierającej opcje wygaszacza ekranu. Umożliwia wybranie długości czasu oczekiwania systemu przed uruchomieniem wygaszacza ekranu. Kliknij przycisk OK. Kiedy komputer jest w stanie bezczynności przez określony czas, zostanie uruchomiony wygaszacz ekranu.

Q: Jak dodać usługę fotografii do albumu?
Na Kliknij kartę "+" na górnej Wstążce. Zostanie wyświetlona karta Photo Apps, Sites and Services (Aplikacje, witryny i usługi fotograficzne). W tym miejscu kliknij dużą kartę "+". Zostanie wyświetlony monit o wpisanie adresu URL witryny sieci Web, z którą chcesz się połączyć. Kliknij przycisk OK. W przypadku dodanej lokalizacji zostanie wyświetlona ikona skrótu.

Q: Jak usunąć z karty moje aplikacje, witryny i usługi, że dodano usługę do strony internetowej?
Na Odp.: Kliknij słowo remove (usuń) dla ikony usługi, którą chcesz usunąć.

Powrót do góry


Często zadawane pytania dotyczące oprogramowania VideoStage

Pytanie: Czy można kupować lub wynajmu filmy lub programy telewizyjne w VideoStage? Jak aktywować usługę CinemaNow (RoxioNow)?
Na Tak, ale tylko w Stanach Zjednoczonych. Otwórz aplikację VideoStage i kliknij przycisk/dotknij na karcie sklep lub CinemaNow w górnej części ekranu. Spowoduje to nawiązanie połączenia z sklepem CinemaNow. Po kliknięciu dowolnego filmu można wyświetlić dostępne opcje filmu, takie jak zakup, wynajem lub wyświetlanie przyczep.

W niektórych przyszłych wersjach może występować karta RoxioNow zamiast CinemaNow. CinemaNow/RoxioNow jest dostępna tylko w Stanach Zjednoczonych.

Pytanie: Jak upewnić się, że moje filmy wideo są wyświetlane w VideoStage?
Na Filmy wideo zapisane w standardowych lokalizacjach, np. moje filmy wideo, pojawią się w VideoStage. Uwaga: osobiste pliki wideo pojawią się na ekranie, ale nie VideoStage.

Q: Jak zaimportować elementy do VideoStage?
Na W programie VideoStage przejdź do ustawień i kliknij lub stuknij pozycję Foldery wideo. W tym miejscu można wybrać dodatkowe foldery, które mają być wyświetlane na karcie Biblioteka VideoStagea.

Q: Czy mogę zmienić nazwę i opis pliku wideo w programie VideoStage?
Na Tak, można edytować informacje o plikach, które nie są objęte DRM ograniczonym. Na stronie głównej VideoStage kliknij lub stuknij kartę Biblioteka. Wybierz obraz, który chcesz edytować, klikając lub wybierając go. Kliknij łącze Edytuj informacje o filmie znajdujące się na środku ekranu. Wpisz nazwę i opis, które mają być wyświetlane dla filmu wideo.

Q: Czy mogę wyszukiwać w VideoStage?
Na W celu lepszego odnalezienia plików można uporządkować bibliotekę. Na ekranie Biblioteka kliknij Kalendarz lub przyciski alfabetyczne, aby zmienić kolejność plików.

Q: Jak mogę zaktualizować program VideoStage? W przypadku zaakceptowania automatycznych aktualizacji użytkownik otrzyma monit podręczny, kiedy aktualizacje będą dostępne.

Q: Jakie formaty plików są obsługiwane w VideoStage?
Na VideoStage obsługuje następujące formaty:
 


Format wideo

Komentarze

*. ASF
 

*. MKV
 

*. WTV
 

*. OKR

Wymaga zainstalowanego programu QuickTime.

*. DVR-MS
 

*. VOB
 

*. MP4
 

*. Dział
 

*. DIVX
 

*. TIVO

Wymaga zainstalowanego TIVO.

*. DAT
 

*. CHARAKTERYSTYCZN
 

*. VRO
 

*. PAKIETU
 

*. Format
 

*. WMV (WMDRM)
 

*. PLAYBACK
 

*. MPG
 

*. MPEG
 

*. MPE
 

*. MPV
 

Format dekodera wideo

Komentarze

FORMACIE

W systemach Windows 7 Starter i Windows 7 Home Basic ten format jest obsługiwany tylko po zainstalowaniu programu Cyberlink PowerDVD.

MPEG1 audio/wideo
 

H. 264
 

Format
 

MPEG4 part2
 

FORMACIE
 

MP3
 

AAC
 

AC3

Obsługiwany tylko po zainstalowaniu programu CyberlinkPowerDVD.

Powrót do góry


Często zadawane pytania dotyczące oprogramowania MusicStage

Pytanie: Jak upewnić się, że muzyka jest wyświetlana w MusicStage?
Na Utwory muzyczne zapisane w standardowych lokalizacjach, na przykład moja muzyka, pojawią się w MusicStage.

Q: Jak przeglądać w poszukiwaniu większej liczby utworów muzycznych w komputerze w celu słuchania w MusicStage?
Na Aby dodać dodatkowe foldery do MusicStage do monitorowania, kliknij lub stuknij ikonę ustawienia w obszarze MusicStage. Na karcie Ogólne wpisz ścieżkę do folderu, który chcesz oglądać, a następnie kliknij lub stuknij przycisk OK.

Q: Jak słuchać muzyki?
Na Znajdź żądany utwór, wyszukując według wykonawcy, tytułu lub gatunku, a następnie kliknij dwukrotnie, aby grać. Aby znaleźć żądany dysk, można również zapoznać się z ostatnio używanymi utworami.

Q: Czy mogę losowo nagranie?
Na Tak, można losowo przeciągać utwory na ekranie głównym MusicStage. Kliknięcie myszy lub dotknięcie ikony Losuj w dolnej części widoku Strona główna. Kliknij ikonę Losuj.

Q: Czy mogę automatycznie powtarzać utwory?
Na Tak, możesz powtórzyć utwory, znajdujące się na ekranie głównym MusicStage. Kliknięcie lub dotknięcie ikony powtarzania w dolnej części widoku Strona główna. Kliknij ikonę Repeat (powtórz).

Q: Czy MusicStage odtwarzać pliki iTunes?
Na Tak, MusicStage będzie obsługiwać odtwarzanie plików iTunes niedozwolonych przez firmę Apple.

Q: Jak słuchać muzyki ostatnio odtwarzanej?
Na MusicStage wyświetla utwory muzyczne zgodnie z ostatnio używanymi ustawieniami, dzięki czemu można łatwo znaleźć żądany utwór w widoku rozszerzonym lub na stronie głównej MusicStage.

Q: Czy mogę tworzyć listy odtwarzania w MusicStage?
Na Nie, listy odtwarzania nie mogą być tworzone w MusicStage.

Q: Czy można słuchać urządzenia radiowego w MusicStage?
Na Tak. MusicStage to urządzenie radiowe do przesyłania strumieniowego o nazwie RadioTime, które umożliwia słuchanie stacji na całym świecie.

Q: Czy mogę słuchać muzyki w programie MusicStage?
Odpowiedź: Tak, w przypadku przesyłania strumieniowego utworów muzycznych w MusicStage można wysłuchać na dwa sposoby. RadioTime umożliwia słuchanie stacji radiowych na całym świecie. W Stanach Zjednoczonych, Wielkiej Brytanii i Niemczech możesz również subskrybować Napster i zarejestrować się na kontach muzycznych.

Napster jest dostępna tylko w Stanach Zjednoczonych, Wielkiej Brytanii i Niemczech.

Pytanie: Jak aktywować usługę Napster?
Na W aplikacji MusicStage kliknij kartę Napster. Spowoduje to nawiązanie połączenia z usługą Napster. W celu skonfigurowania nowego konta kliknij lub stuknij opcję Zapisz teraz. W przypadku posiadania istniejącego konta możesz po prostu zalogować się, aby dokonać zakupu poprzez kliknięcie lub wybranie opcji kliknij, aby zalogować się po prawej stronie. Napster umożliwia również przesyłanie strumieniowe muzyki za pośrednictwem konta.

Napster jest dostępna tylko w Stanach Zjednoczonych, Wielkiej Brytanii i Niemczech.

Pytanie: Czy mogę wyszukiwać w MusicStage?
Na Tak. Można wyszukiwać według wykonawcy, tytułu i gatunku, aby odszukać potrzebny utwór lub album.

Q: Jak mogę zaktualizować program MusicStage? W przypadku zaakceptowania automatycznych aktualizacji użytkownik otrzyma monit podręczny, kiedy aktualizacje będą dostępne.

Q: Jakie formaty plików są obsługiwane w MusicStage?
Na MusicStage obsługuje następujące formaty:
 


Format

. ASF

. WMA

. mp3

.m4a

Powrót do góry


Często zadawane pytania dotyczące książek

Pytanie: Gdzie można dowiedzieć się więcej na temat korzystania z aplikacji Blio?
A: http://www.blio.com/1030/EN/help.htm

Q: System nie został dostarczony z aplikacją Blio wstępnie załadowanej. Jak można go pobrać?
Na Jeśli program jest dostępny w danym kraju lub regionie, klient otrzyma aplikację Blio jako aktualizację.

Q: Muszę ponownie zainstalować aplikację Blio. Skąd można go pobrać?
Na Najnowsza wersja aplikacji jest dostępna w witrynie internetowej Blio. Przejdź do Przejdź do: www.blio.com, kliknij łącze „Pobierz Blio”, a następnie wybierz swój system operacyjny. Gdzie są przechowywane księgi na moim komputerze?
Na Wszystkie zakupione i pobrane książki pojawią się w folderze Blio w folderze Moje dokumenty.

Powrót do góry


Często zadawane pytania dotyczące czasopism

Pytanie: Gdzie można dowiedzieć się więcej na temat korzystania z aplikacji Zinio?
Na Pomoc dotyczącą aplikacji Zinio można znaleźć, otwierając aplikację, a następnie klikając przycisk "?" w lewej dolnej części aplikacji. Można go także znaleźć w witrynie internetowej:
http://www.Zinio.com/help/index.jsp
Q: System nie został dostarczony z aplikacją Zinio wstępnie załadowanej. Jak można go pobrać?
Na Jeśli program jest dostępny w danym kraju lub regionie, klient otrzyma aplikację Zinio jako aktualizację.

Q: Muszę ponownie zainstalować aplikację Zinio. Skąd można go pobrać?
Na Najnowsza wersja aplikacji jest dostępna w witrynie internetowej Zinio. Przejdź do https://www.zinio.com/account/download-reader-page.jsp

Powrót do góry


Często zadawane pytania dotyczące etapu zdalnego

Pytanie: Co to jest zdalny etap?
Na Stage Remote to program umożliwiający przesyłanie strumieniowe zawartości z jednego komputera do innego. Urządzeniem docelowym może być inny komputer, telewizor, system gier lub głośniki.

Q: Co robią zdalnie za mnie?
Na Funkcja Device Remote (zdalny stan urządzenia) ułatwia korzystanie z treści bez konieczności fizycznego przenoszenia plików z jednego komputera na urządzenie docelowe. Zawartość jest "zapożyczonym" (strumieniowo) w celu wyświetlenia lub nasłuchiwania.
Na przykład film można oglądać na Downstairs TELEWIZORa lub na komputerze, nawet jeśli został pobrany na wielofunkcyjną Upstairs komputera.

Q: Czy są jakieś ograniczenia dotyczące urządzeń, które mogą być używane z urządzeniami zdalnymi?
Na Urządzenia muszą obsługiwać DLNA w celu zdalnego przeprowadzenia etapu. Ta opcja jest dostępna tylko w przypadku wybrania opcji Dell PC i urządzeń mobilnych.

Q: Jak uzyskać zdalny dostęp do etapu?
Na Klienci komputerów powinni akceptować automatycznie aktualizacje oprogramowania. Wykonanie tej czynności spowoduje dodanie etapu zdalnego zdalnego.
Klienci mobilni i telefonni powinni odwiedzić rynek Android znaleziony w zasobniku aplikacji i wyszukać urządzenie zdalnie.

Powrót do góry


Zamykanie, wyłączanie lub usuwanie (odinstalowywanie) etapu

Kończenie Dell etapu

Jeśli używasz myszy:

  • Kliknij prawym przyciskiem myszy obszar pod kafelkami i wybierz polecenie Zakończ z menu.
  • Kliknij ikonę ustawienia w prawym dolnym rogu paska etapu, a następnie kliknij przycisk Zamknij etap.

Jeśli używasz ekranu z ekranem dotykowym:

  • Dotknij i przytrzymaj obszar poniżej płytek do momentu wyświetlenia menu, a następnie dotknij opcji Quit (Zamknij) w menu.
  • Stuknij ikonę ustawień w prawym dolnym rogu na pasku etapu, a następnie stuknij pozycję Zamknij etap.

Wyjmowanie etapu

Aby rozpocząć proces, kliknij kolejno pozycje Start, wszystkie programy, następnie sekcja Dell etap, a następnie Dell etapy.

Stół montażowy można usunąć z komputera z panelu sterowania za pomocą opcji Odinstaluj program. więcej informacji można znaleźć w artykule bazy wiedzy Dell Knowledge Base, jak odinstalować Dell etapie.

Powrót do góry

Propiedades del artículo
Número del artículo: 000153059
Tipo de artículo: Solution
Última modificación: 29 ago. 2024
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.