Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Impossibile avviare PXE con un dongle Dell da Type-C a Ethernet

Resumen: Questo articolo risolve un problema che interessa l'avvio PXE da un dongle Dell Type-C a Ethernet.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Gli utenti potrebbero non essere in grado di eseguire l'avvio PXE con il dongle Dell da Type-C a Ethernet. Il sintomo riscontrato è che non è presente alcuna opzione PXE elencata nel menu di avvio F12.

    Causa

    Configurazione del BIOS.

    Resolución

    La soluzione consiste nell'impostare il sistema Fastboot su "Thorough" nel BIOS.  È possibile trovare le opzioni in PostBehavior>Fastboot. Per istruzioni dettagliate sull'accesso e la configurazione del BIOS, fare riferimento al manuale del sistema disponibile per il download dal sito Web del supporto Dell: https://www.dell.com/support/home .

    Per eseguire correttamente l'avvio PXE, potrebbero essere necessarie le seguenti modifiche alla configurazione a seconda dell'ambiente:

    • PXE deve essere abilitato sotto la scheda di rete
    • I sistemi correnti richiedono l'abilitazione dello stack di rete UEFI
    • IPV4 deve essere abilitato e IPV6 deve essere disabilitato (a meno che la rete non sia configurata per IPV6)

    Información adicional

    Articoli consigliati

    Di seguito sono riportati alcuni articoli consigliati correlati a questo argomento che potrebbero essere di interesse per l'utente.

    Productos afectados

    Desktops & All-in-Ones, Laptops, Workstations
    Propiedades del artículo
    Número del artículo: 000148936
    Tipo de artículo: Solution
    Última modificación: 30 ago. 2024
    Versión:  9
    Encuentre respuestas a sus preguntas de otros usuarios de Dell
    Servicios de soporte
    Compruebe si el dispositivo está cubierto por los servicios de soporte.