Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Ubuntu Server

Resumen: Lösungen zu Dell Betriebssystemen und Anwendungen auf Dell TechCenter – Projekt Sputnik, Microsoft Windows, Red Hat Linux, SUSE, Ubuntu und weitere

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Whitepapers und Blogs

Ubuntu 14.04 LTS

Ubuntu 13.10 und frühere Versionen

Causa

Dell und Canonical 

Dell und Canonical haben eine Vereinbarung über den kooperativen Support der gegenseitigen Kunden und zukünftigen Kunden geschlossen, indem der branchenbeste Support sowohl für Hardware als auch Betriebssystem zur Verfügung gestellt wird.  Beide Seiten haben eine zunehmende Nachfrage für die Integration der jeweiligen Lösungen beobachtet und wir sind froh darüber, miteinander arbeiten zu dürfen, um Kompatibilität und Funktionalität auf Dell PowerEdge-Servern mit Ubuntu Server zu sichern.

Dell PowerEdge und Canonical Ubuntu Server – Häufig gestellte Fragen

Aktualisiert am 11. März 2013

Was wird bekannt gegeben?

  • Dell und Canonical haben eine Kooperationsvereinbarung darüber geschlossen, mit der Ubuntu Server auf Dell PowerEdge-Servern der 11. und 12. Generation möglich ist.
  • Dell bietet jeglichen erforderlichen Hardware-Support basierend auf standardmäßigen Support-SLA-Vereinbarungen für Kunden, die Ubuntu Server auf Systemen von Dell ausführen.
  • Im Rahmen der Vereinbarung zwischen Dell und Canonical wird Dell betriebssystembezogene Probleme über einen formellen Prozess zwischen unseren beiden Unternehmen an Canonical "weiterleiten".  Die Kunden benötigen eine Ubuntu Advantage Support-Vereinbarung mit Canonical, um den Betriebssystem-Support zu bekommen.

Was ist durch den Ubuntu Advantage (UA)-Support abgedeckt?

  • Neben dem professionellen technischen Support für von Dell zertifizierte Systeme erhalten mit Ubuntu Advantage von Canonical Unternehmenskunden die Option auf benutzerdefinierte Paket-Repositorys, Zugriff auf die Support-Knowledge Base, Landscape-Verwaltung, Compliance-Bericht und rechtliche Sicherheit.

Resolución

Wo finde ich den Link zur Betriebssystemunterstützungsmatrix von Dell?

  • Informationen werden regelmäßig in der Betriebssystemunterstützungsmatrix von Dell veröffentlicht und aktualisiert, diese finden Sie hier.  Den speziellen Link finden Sie unten auf der Seite.

Wo finde ich den Link zur Betriebssystemunterstützungsmatrix von Canonical?

  • Im Rahmen unserer Vereinbarung hat Canonical Zugriff auf die Laboratorien, Ingenieure und weitere Ressourcen von Dell, um die Kompatibilität zwischen den Technologien zu sichern.  Canonical veröffentlicht die Zertifizierungsergebnisse auf der Ubuntu und Dell Seite, die Sie hier finden.  Folgen Sie dem Bildlauf zum Server-Link auf dieser Seite zu den Dell spezifischen Systemen oder klicken Sie hier.

Was kann ich tun, wenn ich ein ProSupport-Kunde bin, Ubuntu Server ausführe und ein Problem habe?

  • Für Service-Tag-Nummern, die für ProSupport UND UA berechtigt sind, kann der Kunde Dell anrufen und unseren kooperativen Support mit Canonical über die standardmäßigen Kontaktinformationen für den Dell Support nutzen.

Wo erhalte ich weitere Informationen?

  • Informationen werden regelmäßig auf der Seite vom Dell TechCenter veröffentlicht, diese finden Sie hier.

Welche Art von Option zur Systemverwaltung habe ich, insbesondere in Bezug auf OpenManage von Dell?

  • Dell PowerEdge Server der 12. Generation (12G) und zukünftige Server bieten ein agentenloses Out-of-Band-Management, mit dem Administratoren Firmware finden, deren Bestand aufnehmen, konfigurieren und aktualisieren können, außerdem erhalten Sie Zustandswarnungen zur Hardware. Dazu ist keine Installation von Systemverwaltungs-Agenten mehr notwendig.
  • Das Dell Linux Technikteam erstellt und pflegt die OpenManage-Pakete für Ubuntu.  Bitte klicken Sie hier für das .DEB-Repository.

Wo kann ich weitere Informationen über die Beziehung von Dell und Canonical einschließlich der Fragen zu Ubuntu Advantage und in den häufig gestellten Fragen nicht enthaltende Anfragen finden und wie kann ich diese Lösung erwerben?

  • Füllen Sie das Formular "Ubuntu Advantage for Dell" aus, das Sie hier finden.
  • Sie können auch eine E-Mail an dell-solutions@canonical.com senden oder unter 512-843-5443 direkt anrufen.

Productos afectados

Ubuntu Server LTS
Propiedades del artículo
Número del artículo: 000146109
Tipo de artículo: Solution
Última modificación: 23 jul. 2024
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.