Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Latitude 5300-2-in-1-System und 5400 Chromebook: Die MAC der Dockingstation WD19/WD19S ändert sich nach dem Festlegen der MAC-Passthrough-Policy nicht

Resumen: In diesem Artikel wird das Problem behoben, bei dem sich die MAC-Adresse (Media Access Control) der Dell WD19/WD19S-Dockingstation nicht ändert, wenn die MAC-Passthrough-Richtlinie geändert wird. Dies tritt bei einem Latitude 5300 2-in-1-System oder einem 5400 Chromebook-Laptop auf. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas


 

Eine WD19-Dockingstation auf meinem neuen Latitude 5300 2-in-1-System oder 5400 Chromebook ändert die MAC-Adresse nicht, wenn Sie die MAC-Passthrough-Richtlinie ändern

 

WD19-Dockingstation

(Abbildung 1 Verbundene WD19/WD19S Typ-C-Dockingstation)

Die MAC-Adresse auf der WD19/WD19S-Dockingstation, die mit Ihrem Latitude 5300 2-in-1- oder 5400 Chromebook-Laptop verbunden ist, ändert sich nicht automatisch. Dies geschieht, wenn Sie die Pass-Through-Richtlinie für die MAC-Adresse in den Geräteeinstellungen in ChromeOS ändern.

Wenn Sie den Laptop von der Dockingstation trennen und wieder andocken, können die Policy-Änderungen an der Dockingstation wirksam werden.

Sie müssen die ifconfig Befehl zum Überprüfen der MAC-Adresse der Dockingstation (eth0, eth1 usw.), nachdem Richtlinienänderungen vorgenommen wurden.

Hinweis: Die MAC-Adresse der Dockingstation ändert sich erst, wenn der Laptop wieder an die Dockingstation angeschlossen ist. Sie müssen die MAC-Adresse der Dockingstation überprüfen, um dieses Problem zu bemerken. Sie können weiterhin über die LAN-Verbindung (Wired Local Area Network) der Dockingstation auf das Internet zugreifen. Weitere Informationen zum Ausführen der ifconfig Befehl im ChromeOS sollten Sie den folgenden Wissensartikel lesen:


Zurück zum Anfang


Causa

Keine Informationen zur Ursache

Resolución

Die Chrome Engineering-Gruppe von Google arbeitete an der Lösung dieses Problems durch eine erneute Implementierung und veröffentlichte das Chrome-Betriebssystem-Update R77, um es zu beheben.

Diese Funktion war bei einigen vorherigen Laptops von Dell verfügbar. Diese Funktion ist jedoch für diese bestimmten Computer nicht verfügbar.

Sie können die folgende Problemumgehung verwenden, um dieses Problem vorübergehend zu beheben:

  1. Jedes Mal, wenn Sie eine Änderung in admin.google.com vornehmen, sollten Sie:

    1. Speichern Sie Ihre Änderungen.

    2. Trennen Sie das USB-Typ-C-Dockingkabel WD19/WD19S.

    3. Schließen Sie es wieder an. Warten Sie, bis er die gewünschten Änderungen vorgenommen hat.


Zurück zum Anfang


Productos afectados

Dell Dock WD19, Dell Dock – WD19S, Latitude 5300 2-in-1 Chromebook, Latitude 5400 Chromebook

Productos

Dell Dock WD19, Dell Dock – WD19S
Propiedades del artículo
Número del artículo: 000138960
Tipo de artículo: Solution
Última modificación: 26 set. 2024
Versión:  9
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.