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A Guide to Identifying the Source of an Abnormal Noise on a Dell Computer

Resumen: This is a troubleshooting guide that helps to identify abnormal noises on your Dell computer. It takes you through where the noise is, what type of noise it is and how to proceed once it has been identified. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Table of Contents:

  1. Can you hear a strange noise coming from your Dell computer?
  2. Identifying the type of noise
  3. Locating the source of the noise

Can you hear a strange noise coming from your Dell computer?

 

Is your Dell computer making an abnormal noise while it is in use?

If so follow the guide below to identify and locate the source of the noise.

Causa

Identifying the type of noise

 

  1. Are you having any other issues with your computer?

    1. Is the computer overheating or shutting down? If so go to the link below to troubleshooting thermal events.

    2. Does the computer fail to boot or report read errors? If so check out the article below to troubleshooting hard drive issues.

    3. Is the computer working fine except for the noise? If so carry on with the guide.

  2. What kind of noise are you hearing?

    1. Is it an overspinning noise? If so go to section 2 step 3.

    2. Is it an electrical noise? If so go to section 2 step 4.

    3. Is it a mechanical noise that is ticking, clicking, grinding, or catching? If so go to section 3 step 1.

  3. If the noise is an overspinning noise, then you must follow this guide.

  4. If the noise is an electrical noise, then you must contact your Technical Support as they must troubleshoot this with you further.


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Resolución

Locating the source of the noise

 

  1. Is the noise that you hear appreciably louder than a similar model of computer? If so carry on with this guide, if not then the noise would not be considered to be abnormal. You may want to look at other options to make your computer quieter. Is it possible to upgrade the parts to quieter parts?

  2. Any troubleshooting on your computer should start with running the onboard preboot diagnostics if available. (On business computers tap the F12 key at the Dell splash screen to bring up a menu where you can enter diagnostics.)

    1. If you receive an error, go to SupportAssist Pre-Boot System Performance Check to log an issue with your computer.

    2. If you do not receive an error, but you identified the noise while one of the components was being tested, go on to question 7.

    3. If you cannot run the diagnostics, go on to question 3.

  3. If you have a OptiPlex, Latitude or Vostro computer that was purchased before 2011 you have the opportunity to run some further onboard diagnostics.

    1. These diagnostics run outside of your operating system.

    2. The tests test each part in your computer individually that can make a noise.

    3. It does this by spinning each part up on its own as fast as it goes.

    4. It displays what parts are spinning up on-screen.

    5. When you hear the noise you have identified get louder, it is the part displayed on the screen that is causing it.

      There are three (3) ways to run these tests:

      Note: For Laptops you may have to run through the PSA and memory tests first, before you get the option to test computer.
      1. Press the <F12> key at the Dell splash screen and at the prompt select Boot to Utility Partition for desktops or Diagnostics for laptops. (Newer desktops also use the Diagnostics option.)

        To initiate diagnostics:

        • Select Test System

        • Select Symptom Tree

        • Select Abnormal Noise Tests

      2. Press the <F12> key at the Dell splash screen. At the prompt, select boot to onboard CD/DVD drive and boot from the drivers CD you received with your machine. It asks if you want to boot to the 32bit diagnostics and the rest of the selection is the same as in step i.

      3. The third option is to go to the Dell Support Site and enter your Service Tag. Under drivers and downloads, you get a drop-down box marked diagnostics. You can download an ISO of the diagnostics there that you can burn to a blank CD or to a bootable USB. The rest of the selection is the same as in step ii.

  4. If you do not have access to these diagnostics, or your computer was built after 2011. There are diagnostics online that aids in some physical troubleshooting to answer the following question. Where is the noise loudest on your computer? That is Physical location on your computer, front or back, left or right side.

  5. It becomes a process of elimination. You can either:

    1. You can go to the Dell support site:

      1. Enter your service tag or choose your computer type from the product list.

      2. Choose Diagnostics from the left menu.

      3. You see a list of devices for your computer.

      4. In turn, select each component that you suspect of making the noise. While running the test on each device, does the noise get louder and quieter during the testing?

        1. If the diagnostics fail, carry on with the on-screen process.

        2. If you can isolate the noise to a device - contact technical support.

        3. If you cannot isolate the noise to a device - carry on with the troubleshooting.

    2. Open your computer and disconnect the most logical part. One that could make that kind of noise in the location that you identified as being where the noise was loudest.

Note: You can get step-by-step instructions on disconnecting parts for your particular computer in your owners manual. You can get a copy of this at the Dell Support Site.
  1. Turn the computer on with that part disconnected. Does the noise continue?

    1. If so it was not that part, go to section 3 step 5 and try disconnecting a different part in that location.

    2. If it has stopped, then that was the part making the noise.

  2. Once you have identified the part that is the source of the noise, you can call in to Dell technical support. If the computer is still under warranty, have the part replaced. If the computer is out of warranty, then for a quote on a replacement or you can try sourcing and replacing the part yourself.


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Información adicional

Productos afectados

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Propiedades del artículo
Número del artículo: 000137253
Tipo de artículo: Solution
Última modificación: 26 set. 2024
Versión:  13
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