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Windows 11 et Windows 10 : Dépannage des problèmes de mise en veille et de mise en veille prolongée sur votre ordinateur Dell

Resumen: Cet article fournit des étapes de dépannage pour résoudre les problèmes de mode veille ou veille prolongée sur un ordinateur de bureau ou un ordinateur portable Dell fonctionnant sous Windows 11 et Windows 10. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Rencontrez-vous des problèmes avec le mode veille ou la veille prolongée sur votre ordinateur ?

Cet article vous guide à travers une série d’étapes ordonnées. Découvrez comment identifier et résoudre les problèmes liés au mode veille et veille prolongée dans les systèmes d’exploitation Windows 11 et Windows 10.

États de l’alimentation de l’ordinateur

  • S1/S2/S3 - Veille : Votre ordinateur semble être éteint. Il consomme moins d’énergie que s’il était sous tension, mais utilise plus de puissance qu’en veille prolongée. Le mode S3 consomme moins d’énergie que le mode S2, et le mode S2 consomme moins d’énergie que le mode S1. En général, votre ordinateur prend uniquement en charge l’un de ces trois états. Dans ces états, la mémoire volatile de l’ordinateur est actualisée en continu pour maintenir l’état du système tel qu’il était à sa mise en veille. Certains composants internes continuent d’être alimentés pour que l’ordinateur puisse sortir du mode veille à partir du clavier, du réseau local ou d’un appareil USB. (Cela ressemble à une mise en pause suivie d’une reprise de l’ordinateur.)
  • S4 - Mise en veille prolongée : Votre ordinateur semble être éteint. Ce mode utilise le niveau de consommation électrique le plus bas, à moins que l’ordinateur soit hors tension. Dans cet état, l’ordinateur enregistre le contenu de la mémoire volatile dans un fichier de mise en veille prolongée. Il s’agit de maintenir l’état de l’ordinateur lorsqu’il passe en veille prolongée. Certains composants internes restent alimentés pour que l’ordinateur puisse sortir du mode veille à partir du clavier, du réseau local ou d’un appareil USB Le contexte de travail peut être restauré s’il a été stocké sur des supports non volatiles. (Cela s’apparente au fait de copier toutes les applications ouvertes et en cours d’exécution sur un support, puis d’arrêter l’ordinateur et de recharger les applications et données enregistrées au démarrage.)

Pour plus d’informations à propos des états d’alimentation de l’ordinateur, reportez-vous aux documents suivants :

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Causa

Aucune information sur la cause n’est disponible.

Resolución

Procédure de dépannage

Exécutez les étapes ci-dessous pour identifier et résoudre votre problème :

La première étape consiste à vérifier les voyants de votre ordinateur pour déterminer s’il est hors tension, en veille ou en veille prolongée :

Remarque : cette consigne générale s’applique lorsque votre ordinateur fonctionnait correctement :
  • Lorsque votre ordinateur sort du mode veille, il s’ouvre directement sur l’écran de connexion.
  • Lorsque votre ordinateur sort de la veille prolongée, il passe à nouveau par le processus POST. Il indique qu’il restaure Windows avant d’accéder à l’écran de connexion.

Confirmez la configuration physique de votre ordinateur, afin de vous assurer qu’elle n’affecte pas son fonctionnement :

  • Vérifiez tous les câbles branchés sur votre ordinateur. Sont-ils correctement branchés ?
  • Vérifiez que tous les appareils alimentés disposent d’une alimentation secteur.
  • Vérifiez qu’aucun support n’est présent dans un lecteur au moment du démarrage de l’ordinateur.
  • Vérifiez qu’un autre périphérique ou objet n’écrase pas ou n’active pas un périphérique d’entrée.
  • Vérifiez que l’ordinateur ou ses appareils n’ont pas été endommagés ou qu’ils n’ont pas été exposés à du liquide.
Remarque : pour des utilisateurs d’ordinateurs portables, cet aspect est particulièrement important dans le cas de stations d’accueil telles que WD15 ou TB16. Déterminez si le même problème survient lorsque l’unité est connectée ou déconnectée (c’est-à-dire branchée ou non sur la station d’accueil).

Méthodes de sortie de veille

N’importe quel appareil d’entrée devrait vous permettre de sortir du mode veille. Vous pouvez notamment appuyer sur une touche du clavier, cliquer ou déplacer une souris, ou utiliser un bouton d’alimentation. (Sinon, si wake-on-LAN est défini, un minuteur a été planifié ou touche le pavé tactile, ouvre le capot ou appuie sur le bouton de veille.)

Méthodes de sortie de veille prolongée

Appuyez sur le bouton d’alimentation clignotant ou sur une touche du clavier (Si vous avez configuré la mise en veille prolongée de manière à réactiver le système en appuyant sur une touche.)

Remarque : nous vous rappelons que la méthode peut varier d’une machine à l’autre. En cas de doute, appuyez sur le bouton d’alimentation, car cette méthode est universelle sur tous les ordinateurs.
  1. Ouvrez le navigateur et accédez au site de support technique Dell.

  2. Saisissez le numéro de série de votre ordinateur pour accéder à une page décrivant la configuration dans laquelle votre ordinateur a été expédié par Dell. (Vous pouvez également sélectionner votre type d’ordinateur dans la liste des produits pour obtenir une liste d’informations générales sur votre type d’ordinateur.)

  3. Sélectionnez Téléchargements et pilotes à gauche.

  4. Modifiez le menu déroulant sous Catégorie pour sélectionner Basic Input/Output System (BIOS).

  5. Cliquez sur le bouton de téléchargement à droite du fichier du BIOS répertorié.

  6. Double-cliquez sur le fichier téléchargé, puis suivez les instructions à l’écran.

    1. L’ordinateur s’arrête et redémarre au cours de ce processus (ne mettez pas l’ordinateur hors tension pendant le processus).

    2. Au redémarrage de l’ordinateur, le BIOS est flashé à la dernière révision.

Remarque : n’oubliez pas que votre ordinateur doit être branché à l’alimentation secteur tout au long de ce processus. Il est préférable d’éviter une panne de courant au milieu d’une mise à jour du BIOS. Cela peut entraîner des problèmes de démarrage et perturber le fonctionnement de l’ordinateur.

Mettre à jour le chipset

  1. Ouvrez le navigateur et accédez au site de support technique Dell.

  2. Saisissez le numéro de série de votre ordinateur pour accéder à une page décrivant la configuration dans laquelle votre ordinateur a été expédié par Dell. (Vous pouvez également sélectionner votre type d’ordinateur dans la liste des produits pour obtenir une liste d’informations générales sur votre type d’ordinateur.)

  3. Sélectionnez Téléchargements et pilotes à gauche.

  4. Dans le menu déroulant Catégorie, sélectionnez Chipset.

  5. Cliquez sur le bouton de téléchargement à droite du fichier de chipset répertorié.

  6. Double-cliquez sur le fichier téléchargé, puis suivez les instructions à l’écran.

    1. Votre ordinateur vous demandera de l’arrêter et de le redémarrer une fois ce processus terminé. (Ne mettez pas l’ordinateur hors tension pendant ce processus, attendez d’être invité à le faire.)

Trouver et mettre à jour les autres pilotes d’ordinateur sur votre ordinateur

Suivez les instructions étape par étape de l’article de la base de connaissances Dell Téléchargement et installation de pilotes Dell.

  1. Ouvrez la fenêtre Windows Update.

  2. Cliquez sur le bouton Démarrer de Windows, saisissez Windows Update et sélectionnez Paramètres de Windows Update dans la liste.

  3. L’option Builds d’aperçu s’affiche-t-elle dans le menu de gauche ?

    1. Si la réponse est Oui, cliquez sur Builds d’aperçu.

      1. Cliquez sur le bouton Vérifier.

      2. Téléchargez et installez la nouvelle version.

    2. Si la réponse est Non, votre entreprise ou votre organisation cache-t-elle ou gère-t-elle cette fonction ?

      1. Contactez le département IT de votre organisation ou de votre société pour mettre à jour votre système d’exploitation.

  1. Dans le Panneau de configuration, ouvrez Options d’alimentation.

  2. Cliquez avec le bouton droit sur le bouton de menu Démarrer, puis sélectionnez Options d’alimentation dans le menu qui s’affiche.

  3. Cliquez sur Modifier les paramètres du mode en regard de votre plan d’alimentation actuel.

  4. Sous le paramètre Mettre l’ordinateur en veille, sélectionnez jamais.

  5. Cliquez sur Enregistrer les modifications.

  1. Ouvrez une invite de commandes ou une invite PowerShell avec des privilèges d’administrateur.

  2. Cliquez avec le bouton droit sur le bouton Démarrer de Windows, puis sélectionnez l’option appropriée dans le menu qui s’affiche.

  3. Saisissez la commande suivante, puis appuyez sur la touche Entrée : powercfg.exe /h off

  4. Quittez la fenêtre d’invite.

Remarque : nous vous recommandons de ne pas laisser cette option désactivée sur un ordinateur portable Dell. Parfois, il suffit de désactiver le démarrage rapide et la veille hybride si vous rencontrez des problèmes.

Un appareil a-t-il cessé de fonctionner ou n’est-il plus détecté une fois l’ordinateur sorti du mode veille ou du mode veille prolongée ? Exécutez les étapes de dépannage ci-dessous :

  1. Si vous êtes connecté à une alimentation externe, rebranchez le câble d’alimentation.

  2. Rebranchez le câble qui relie l’appareil à l’ordinateur.

  3. Si le problème persiste, arrêtez et redémarrez l’ordinateur.

Dans le BIOS

  1. Démarrez dans le BIOS du système. Sur la plupart des ordinateurs Dell, vous accédez directement au BIOS en appuyant sur la touche F2 au moment du démarrage.

  2. Sous Power Management, assurez-vous que l’option USB Wake Support est activée et que l’option Deep Sleep Control est désactivée.

  3. Enregistrez et quittez le BIOS.

Sous Windows

  1. Ouvrez la fenêtre de paramètres Options d’alimentation avancées.

  2. Appuyez simultanément sur les touches Windows + R pour ouvrir une boîte de dialogue d’exécution et saisissez control.exe powercfg.cpl,,3, puis cliquez sur OK.

  3. Sélectionnez le plan que vous utilisez dans la liste déroulante.

  4. Cliquez sur Restaurer les valeurs par défaut.

  5. Cliquez sur OK et fermez la fenêtre.

  1. Ouvrez une fenêtre PowerShell.

  2. Cliquez avec le bouton droit de la souris sur le bouton Démarrer de Windows, puis sélectionnez Windows PowerShell (admin) ou Invite de commandes (admin) sur la plupart des ordinateurs Windows 10.

  3. Tapez la commande suivante : powercfg /a

  4. Vous obtenez un rapport de ce type :

    The following sleep states are available on this system:

        Standby (S3)

     

    The following sleep states are not available on this system:

        Standby (S1)

            The system firmware does not support this standby state.

     

        Standby (S2)

            The system firmware does not support this standby state.

     

        Hibernate

            Hibernation has not been enabled.

     

        Standby (S0 Low Power Idle)

            The system firmware does not support this standby state.

     

        Hybrid Sleep

            Hibernation is not available.

            The hypervisor does not support this standby state.

     

        Fast Startup

            Hibernation is not available.

Qu’est-ce que la veille hybride ?

La veille hybride, une combinaison de la veille et de la mise en veille prolongée, met les documents et programmes ouverts en mémoire et sur votre disque dur, puis met l’ordinateur dans un état de faible consommation d’énergie, afin que vous puissiez reprendre rapidement votre travail. Si une coupure d’alimentation survient, Windows peut restaurer votre travail depuis votre disque dur. Ce mode peut être utile pour les ordinateurs de bureau, mais plus particulièrement pour les ordinateurs portables. Cette option est le paramètre par défaut pour les ordinateurs de bureau. C’est le contraire pour les ordinateurs portables, qui sont livrés avec cette option désactivée. (Les ordinateurs de bureau sont alimentés sur secteur, tandis que les ordinateurs portables sont équipés de batteries intégrées afin de limiter les problèmes d’alimentation.)

Désactivation de la veille hybride

  1. Ouvrez la fenêtre de paramètres Options d’alimentation avancées.

  2. Appuyez simultanément sur les touches Windows + R pour ouvrir une boîte de dialogue d’exécution et saisissez control.exe powercfg.cpl,,3, puis cliquez sur OK.

  3. Sélectionnez le plan que vous utilisez dans la liste déroulante.

  4. Passez en revue le plan et développez l’option Veille (en cliquant sur le symbole plus).

  5. Ouvrez le menu Autoriser la veille hybride.

  6. Assurez-vous que les options sous Autoriser la veille hybride sont toutes désactivées (cliquez sur le texte bleu pour les modifier).

  7. Cliquez sur OK et fermez la fenêtre.

  1. Ouvrez l’utilitaire Résolution des problèmes d’alimentation.

  2. Cliquez sur le bouton Démarrer de Windows et saisissez Résolution des problèmes, puis sélectionnez l’icône qui s’affiche pour ouvrir l’utilitaire de résolution des problèmes.

  3. Faites défiler les options et sélectionnez Alimentation.

  4. Cliquez sur le bouton Exécuter l’utilitaire de résolution des problèmes.

  5. Suivez les instructions qui s’affichent à l’écran et vérifiez si le problème est résolu.

Création d’un démarrage minimal pour résoudre des problèmes

  1. Ouvrez l’outil MSConfig.

  2. Appuyez simultanément sur les touches Windows + R pour ouvrir une boîte de dialogue d’exécution et saisissez msconfig, puis cliquez sur OK.

  3. Cliquez sur l’onglet Général.

  4. Cliquez sur le bouton d’option Démarrage sélectif.

  5. Décochez la case en regard de Charger les éléments de démarrage.

  6. Passez à l’onglet Services.

  7. Cochez la case en regard de Masquer tous les services Microsoft au bas de la fenêtre.

  8. Cliquez sur Désactiver tout à droite de la même page.

  9. Sous l’onglet Démarrage, cliquez sur le lien Gestionnaire des tâches.

  10. Toujours sous l’onglet Démarrage de l’utilitaire Gestionnaire des tâches, cliquez avec le bouton droit sur chaque élément de démarrage activé et sélectionnez Désactiver.

  11. Fermez le Gestionnaire des tâches et revenez à l’outil MSConfig.

  12. Cliquez sur OK puis sur Redémarrer.

Restauration de votre ordinateur après l’exécution d’un démarrage minimal.

  1. Ouvrez l’outil MSConfig.

  2. Appuyez simultanément sur les touches Windows + R pour ouvrir une boîte de dialogue d’exécution et saisissez msconfig, puis cliquez sur OK.

  3. Cliquez sur l’onglet Général.

  4. Cliquez sur le bouton d’option Démarrage normal.

  5. Passez à l’onglet Services.

  6. Décochez la case en regard de Masquer tous les services Microsoft au bas de la fenêtre.

  7. Au bas de la même page, cliquez sur Activer tout.

  8. Sous l’onglet Démarrage, cliquez sur le lien Gestionnaire des tâches.

  9. Toujours sous l’onglet Démarrage de l’utilitaire Gestionnaire des tâches, cliquez avec le bouton droit sur chaque élément de démarrage activé et sélectionnez Activer.

  10. Fermez le Gestionnaire des tâches et revenez à l’outil MSConfig.

  11. Cliquez sur OK puis sur Redémarrer.

Actualiser le fichier hiberfil.sys

Vous pouvez actualiser le fichier hiberfil.sys en désactivant et en activant le commutateur, afin de réinitialiser le fichier s’il est corrompu :

  1. Ouvrez une invite de commandes avec élévation de privilèges ou une commande PowerShell (cliquez avec le bouton droit sur la touche Démarrer de Windows et sélectionnez Invite de commandes (admin) ou Windows PowerShell (admin) dans le menu).

  2. Saisissez la commande suivante et appuyez sur la touche Entrée pour désactiver le fichier : powercfg -h off

  3. Redémarrez l’ordinateur personnel et revenez à une invite de commande avec élévation de privilèges ou à une commande PowerShell.

  4. Saisissez la commande suivante et appuyez sur la touche Entrée pour activer le fichier : powercfg -h on

Comment désactiver/supprimer le fichier hiberfil.sys

Laissez le fichier désactivé pour supprimer le fichier hiberfil.sys de votre ordinateur :

  1. Ouvrez une invite de commandes avec élévation de privilèges ou une commande PowerShell (cliquez avec le bouton droit sur la touche Démarrer de Windows et sélectionnez Invite de commandes (admin) ou Windows PowerShell (admin) dans le menu).

  2. Saisissez la commande suivante et appuyez sur la touche Entrée pour désactiver le fichier : powercfg -h off

  3. Redémarrez l’ordinateur personnel et revenez à une invite de commande avec élévation de privilèges ou à une commande PowerShell.

Remarque : n’oubliez pas que si la restauration du système n’était pas activée avant que vous rencontriez ce problème, elle ne vous sera d’aucune aide. Le système ne crée dans ce cas aucun point de restauration. Si la restauration du système n’est pas déjà activée, vous devez ignorer cette étape et passer à la suivante. (L’activation de la restauration du système est un sujet qu’il est sans doute préférable d’aborder avec votre département IT.)

Vérifiez que la fonction de restauration du système est activée.

  1. Ouvrez le Panneau de configuration.

  2. Cliquez sur le bouton Démarrer de Windows et saisissez Panneau de configuration, puis cliquez sur l’icône du panneau de configuration qui apparaît dans la liste.

  3. Cliquez sur l’icône Système.

  4. Cliquez sur Protection du système dans le menu de gauche.

  5. Cliquez sur l’onglet Protection du système dans la fenêtre qui s’affiche.

  6. Sous Paramètres de protection, vérifiez si le lecteur de l’ordinateur est répertorié comme Activé.

    1. Si la réponse est Oui, la restauration du système est activée et vous pouvez passer à l’ensemble des étapes suivantes.

    2. Si la réponse est Non, la restauration du système est désactivée ; passez alors à la section suivante.

Utilisez la Restauration du système pour revenir à un point de contrôle précédent.

  1. Ouvrez le Panneau de configuration.

  2. Cliquez sur le bouton Démarrer de Windows et saisissez Panneau de configuration, puis cliquez sur l’icône du panneau de configuration qui apparaît dans la liste.

  3. Cliquez sur l’icône Système.

  4. Cliquez sur Protection du système dans le menu de gauche.

  5. Cliquez sur l’onglet Protection du système dans la fenêtre qui s’affiche.

  6. Sous l’en-tête Restauration du système, cliquez sur le bouton Restauration du système.

  7. Suivez les instructions qui s’affichent à l’écran pour sélectionner le point de restauration souhaité dans la liste (n’oubliez pas d’en choisir un avant que le problème ne se présente).

  8. Vous pouvez cliquer sur le bouton Rechercher les programmes concernés si vous souhaitez vérifier les programmes affectés par cette restauration.

  9. Cliquez sur Suivant pour restaurer l’ordinateur à la date sélectionnée.

Exécution de l’outil SFC (System File Check)

  1. Ouvrez une invite de commandes ou une invite PowerShell avec des privilèges d’administrateur.

  2. Cliquez avec le bouton droit sur le bouton Démarrer de Windows, puis sélectionnez l’option appropriée dans le menu qui s’affiche.

  3. Saisissez la commande suivante, puis appuyez sur la touche Entrée : SFC /scannow.

  4. Si le SFC ne s’est pas exécuté, essayez de suivre les étapes ci-dessous pour exécuter l’outil DISM.

Exécution de l’outil DISM (Deployment Image and Servicing Management)

  1. Ouvrez une invite de commandes ou une invite PowerShell avec des privilèges d’administrateur.

  2. Cliquez avec le bouton droit sur le bouton Démarrer de Windows, puis sélectionnez l’option appropriée dans le menu qui s’affiche.

  3. Saisissez la commande suivante, puis appuyez sur la touche Entrée : DISM /Online /Cleanup-Image /RestoreHealth.

  4. L’outil DISM vérifie si le magasin de composants Windows est endommagé et corrige les pannes qu’il détecte.

Remarque : l’exécution de l’outil DISM peut prendre un certain temps. Si l’outil signale qu’il a résolu ou supprimé un fichier corrompu, vous devez redémarrer votre ordinateur et exécuter à nouveau l’outil SFC.

Vous pouvez échanger le disque dur dans les deux sens.

Le moyen le plus rapide et le plus simple d’exclure le système d’exploitation est d’échanger le disque dur de démarrage dans les deux sens. Utilisez un disque dur de démarrage issu d’un exemple de modèle fonctionnel du même ordinateur.

  • Si le problème persiste, vous aurez écarté le système d’exploitation ; nous vous conseillons dans ce cas de contacter le support technique de Dell pour obtenir de l’aide.
  • Si la panne provient du disque dur, il est probable que le système d’exploitation soit défectueux, auquel cas il est recommandé de passer à l’étape suivante.
  • Si aucun ordinateur ne convient pour le remplacement des pièces, passez à l’étape suivante.

Réinstallez le système d’exploitation en reprenant la configuration d’origine Dell.

Consulter l’article suivant pour connaître pas à pas la procédure de réinstallation de votre système d’exploitation sur votre ordinateur :

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Información adicional

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Support hors garantie Hors garantie ? Aucun problème. Consultez le site Web Dell.com/support, puis saisissez votre numéro de série Dell et consultez nos offres.

Remarque : les offres sont uniquement disponibles pour les clients qui possèdent un ordinateur personnel aux États-Unis, au Canada, au Royaume-Uni, en France, en Allemagne, en Chine et au Japon. Serveur et stockage non applicable.

Productos afectados

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations
Propiedades del artículo
Número del artículo: 000129843
Tipo de artículo: Solution
Última modificación: 19 oct. 2023
Versión:  13
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