Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Устранение ошибки TPM, наблюдаемой во время шифрования BitLocker на ПК Dell

Resumen: В этой статье приведена информация об устранении проблемы, приводящей к ошибке TPM во время шифрования BitLocker. Отображается ошибка «Отсутствует требуемое измерение TPM».

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Causa

Информация о причине отсутствует.

Resolución

Введение

При запуске шифрования BitLocker появляется сообщение об ошибке TPM. Сообщение об ошибке: A required TPM measurement is missing. Далее приведены пошаговые инструкции для устранения данной ошибки. Если проблема не устраняется, см. инструкции по поиску и устранению неисправностей в последующем разделе, которые помогут устранить проблему.

В начало

Проверка активации TPM

Важно начать с проверки того, что в системе используется последняя версия BIOS.

Можно скачать последнюю версию драйвера BIOS для конкретного компьютера с сайта поддержки Dell.

  1. Введите сервисный код или код экспресс-обслуживания для системы или выберите тип системы в списке.

  2. Перейдите в раздел Драйверы, используя меню.

    1. На вкладке слева отображаются необходимые обновления для указанного сервисного кода.

    2. На вкладке справа можно найти обновление самостоятельно, выбрав только тип ПК.

      1. Обязательно выберите операционную систему в раскрывающемся списке.

      2. Прокрутите страницу вниз до раздела BIOS и выберите там драйвер.

      3. Версию файла можно сравнить с версией BIOS, отображаемой на главной странице BIOS.

  3. Чтобы запустить файл, подключите ПК к электрической сети и дважды нажмите этот файл.

  4. Компьютер будет перезагружен. Как только операционная система загрузится, версия BIOS будет обновлена. Обновляется на основе файла, сохраненного и запущенного.

ПРИМЕЧАНИЕ. Самый простой и быстрый способ войти в BIOS на системе Dell:
  1. Быстро нажмите клавишу F2 , когда во время процедуры POST появится экран с логотипом Dell.

  2. Вы также можете быстро нажать клавишу F12 в тот же момент и выбрать BIOS/Startup в появившемся экранном меню.

Статус TPM можно проверить разными способами:

Проверка в BIOS

После входа в BIOS необходимо проверить настройку.

  1. Перейдите в раздел Безопасность TPM Security.

  2. Убедитесь, что установлен флажок Activate (Активировать).

  3. Сохраните изменения и выйдите из BIOS.

Проверка в Windows

Чтобы получить доступ и проверить статус TPM в операционных системах Windows, выполните следующее.

  1. В большинстве операционных систем Windows можно одновременно использовать сочетание клавиш Win+R , чтобы открыть окно «Выполнить».

  2. Введите TPM.msc в поле «Выполнить» и нажмите клавишу Enter .

  3. Откроется консоль управления.

  4. На главной странице отображается, активирован ли модуль TPM. Если нет, вы можете его активировать здесь.

В начало


Очистка TPM

ПРИМЕЧАНИЕ. Во время изменения режима TPM утилита обновления микропрограммы TPM предупредит пользователя о том, что данные, хранящиеся в TPM, не сохранятся. Необходимо удалить сведения о владельце TPM

Ниже приведены данные, которые могут быть потеряны при выполнении этого процесса.

  • Ключи защиты Bitlocker
    • Защиту ключом BitLocker TPM можно временно отложить с помощью команды manage-bde.exe -disable без расшифровки данных на зашифрованном диске.
    • Защиту ключом BitLocker TPM можно повторно включить после изменения режима вручную или указав несколько перезагрузок, прежде чем ОС автоматически включит защиту TPM.
  • Конфигурация Virtual SmartCard (Enterprise Windows 8.x и выше)
    • Для повторной регистрации после изменения режима TPM для входа потребуется Virtual SmartCard.
  • Значения измерения удаленной аттестации измеряемой загрузки (Enterprise Windows 8.x и выше)
    • После изменения режима TPM может потребоваться повторное включение или регистрация служб удаленной аттестации измеряемой загрузки в зависимости от поставщика служб удаленной аттестации
  • Другие данные, хранящиеся в программе с возможностью TPM (например, Dell Data Protection)

Следующий шаг — очистка TPM. Сделать это можно тремя способами:

Из BIOS

  1. Перезагрузите компьютер

  2. Быстро нажмите клавишу F2 , когда при запуске появится экран с логотипом Dell.

  3. Перейдите в раздел Безопасность TPM Security.

  4. Установите флажок Clear или Deactivate.

  5. Выйдите из BIOS, сохранив настройки.

Из PowerShell

  1. Выполните эту команду из командной строки:

    powershell clear-TPM

Из операционной системы Windows

Чтобы получить доступ и проверить статус TPM в операционных системах Windows, выполните следующее.

  1. В большинстве операционных систем Windows можно одновременно использовать сочетание клавиш Win+R , чтобы открыть окно «Выполнить».

  2. Введите TPM.msc в поле «Выполнить» и нажмите клавишу Enter .

  3. Откроется консоль управления.

  4. В разделе Действия справа нажмите Очистить TPM.

  5. В поле Очистить оборудование безопасности TPM установите флажок У меня нет пароля владельца TPM и нажмите OK.

  6. Пользователю будет предложено перезагрузить компьютер. После экрана Dell POST появится запрос на нажатие клавиши (обычно F10) для очистки TPM. Нажмите эту клавишу.

  7. После перезагрузки системы появится запрос на перезагрузку и следование инструкциям по включению TPM. Перезапуск.

  8. После экрана Dell POST появится запрос на нажатие клавиши для включения TPM. Нажмите эту клавишу (обычно F10).

  9. Вернувшись на рабочий стол, откроется мастер установки TPM , где нужно ввести пароль владельца TPM.

После успешной очистки модуля TPM можно проверить, устранена ли проблема.

  1. Откройте консоль управления TPM в Windows, где должно отображаться сообщение: Модуль TPM готов к использованию.

  2. Включите шифрование BitLocker и наблюдайте, завершится ли шифрование успешно или произойдет сбой с тем же сообщением об ошибке: Отсутствует необходимое измерение TPM.

    1. Если шифрование завершится успешно, проблема устранена.

    2. Если появится такое же сообщение об ошибке, обратитесь к следующему разделу, чтобы продолжить поиск и устранение неполадки.

В начало


Проверка загрузочного сектора жесткого диска

Если ошибка Отсутствует необходимое измерение TPM сохраняется, следующим шагом является попытка восстановления загрузочного сектора жесткого диска.

ОС Windows 7, 8 и 8.1 можно установить на устаревшую версию BIOS с помощью MBR. Тем не менее, Windows 8, 8.1 и 10 были разработаны для установки на UEFI BIOS с помощью ESP Bootloader и GPT.

ПРИМЕЧАНИЕ. Любой ремонт, выполненный в корневом каталоге жесткого диска, может оказаться некорректным. Это означает потерю данных на диске, для которого ранее не была создана резервная копия. Рекомендуется всегда выполнять полное резервное копирование диска перед работой с ним или операционной системой. Коммутатор nt60 применяет [более новый] код загрузки для BOOTMGR. SYS обновляет основной загрузочный код в разделе, который используется для загрузки Windows.

Для жестких дисков при использовании MBR

Следует выполнить подобные шаги, которые различаются для разных типов операционных систем.

Windows 10

Эта операционная система использует GPT и UEFI BIOS, а не MBR и Legacy BIOS.

Выполните шифрование с помощью BitLocker еще раз. Если по-прежнему появится такая же ошибка TPM, обратитесь в службу технической поддержки для получения дополнительной помощи.

ПРИМЕЧАНИЕ. Для GPT нет команды Bootsect. Структура GPT решает много проблем, для исправления которых была разработана команда Bootsect. Соответственно, здесь не приведены инструкции по использованию этой команды. Однако, если вам необходимо восстановить программу EFI bootloader, следуйте инструкциям в статье Как восстановить программу EFI bootloader на жестком диске GPT для Windows 7, 8, 8.1 и 10 на ПК Dell.

Windows 8 и 8.1

При наличии установочного носителя.

  1. Вставьте носитель (DVD/USB) в ПК и перезагрузите его.

  2. Выполните загрузку с носителя.

  3. Выберите Восстановить компьютер.

  4. Выберите Диагностика.

  5. Выберите пункт Командная строка в меню.

  6. Введите и выполните команду:

    bootsect /nt60 sys

При отсутствии установочного носителя.

  1. Перезагрузите компьютер.

  2. Быстро нажмите клавишу F8 после включения компьютера, но до появления экрана с логотипом Windows.

    Может потребоваться несколько попыток. Время данного параметра было значительно сокращено в сравнении с временем в ОС Windows 7.

  3. Выберите Восстановить компьютер в отображенном меню.

  4. Выберите Командная строка на экране Диагностика.

  5. Введите и выполните команду:

    bootsect /nt60 sys

Windows 7

При наличии установочного носителя.

  1. Вставьте носитель (DVD/USB) в ПК и перезагрузите его.

  2. Выполните загрузку с носителя.

  3. Выберите Восстановить компьютер.

  4. Выберите операционную систему и нажмите кнопку Далее.

  5. Выберите пункт Командная строка в меню.

  6. Введите и выполните команду:

    bootsect /nt60 sys

При отсутствии установочного носителя.

  1. Перезагрузите компьютер.

  2. Быстро нажмите клавишу F8 после включения компьютера, но до появления экрана с логотипом Windows.

  3. Выберите Восстановить компьютер в отображенном меню.

  4. Выберите Командная строка в окне Параметры восстановления.

  5. Введите и выполните команду:

    bootsect /nt60 sys

В начало

Información adicional

Productos afectados

Inspiron, Latitude, Vostro, XPS, Fixed Workstations
Propiedades del artículo
Número del artículo: 000126671
Tipo de artículo: Solution
Última modificación: 30 ago. 2024
Versión:  10
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.