Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Aktywne pióro Dell PN350M — centrum pomocy technicznej: Zgodność, konfiguracja i rozwiązywanie problemów

Resumen: Poznaj obsługę aktywnego pióra Dell PN350M: Zgodne systemy, instrukcja konfiguracji, funkcje przycisków, rozwiązywanie problemów i często zadawane pytania.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Brak dostępnych informacji o symptomach.

Causa

Brak dostępnych informacji o przyczynie.

Resolución

Spis treści:

  1. Zgodne systemy
  2. Konfiguracja
  3. Funkcje przycisków
  4. Rozwiązywanie problemów
  5. Najczęściej zadawane pytania
  6. Więcej informacji

Zgodne systemy

Następujące komputery są zgodne z aktywnym piórem Dell PN350M.

 
  • Latitude 3120 2 w 1
  • Latitude 3190 2 w 1
  • Latitude 3390 2 w 1
  • Tablet Latitude Rugged 7220**
     
  • Inspiron 5400 2 w 1*
  • Inspiron 5406 2 w 1*
  • Inspiron 5410 2 w 1
  • Inspiron 5482 2 w 1
  • Inspiron 5485 2 w 1
  • Inspiron 5490 2 w 1
  • Inspiron 5491 2 w 1
  • Inspiron 5582 2-w-1
  • Inspiron 5591 2 w 1
  • Inspiron 7300 2 w 1
  • Inspiron 7306 2 w 1
  • Inspiron 7386 2 w 1
  • Inspiron 7390 2 w 1
  • Inspiron 7391 2 w 1
  • Inspiron 7405 2 w 1
  • Inspiron 7415 2 w 1
  • Inspiron 7500 2 w 1
  • Inspiron 7506 2 w 1
  • Inspiron 7579 2 w 1
  • Inspiron 7586 2 w 1
  • Inspiron 7590 2 w 1
  • Inspiron 7591 2 w 1
  • Inspiron 7600 2 w 1


* Konfiguracje z wyświetlaczami HD nie obsługują aktywnego pióra.
** Zalecanym piórem do tego systemu jest aktywne pióro Dell Rugged PN720R. Jest również zgodne z aktywnym piórem EMR firmy Dell.

Uwaga: w przypadku rozbieżności w podanych informacjach w tej sekcji dotyczącej zgodność należy użyć wersji podanej w „Przeznaczone dla”.


Powrót do góry


Konfiguracja

Pobierz skróconą instrukcję obsługi PN350M i postępuj zgodnie z instrukcjami, aby skonfigurować aktywne pióro Dell.

 
Uwaga: Po zainstalowaniu baterii można od razu używać aktywnego pióra Dell do pisania. Pióro nie wymaga parowania Bluetooth.


Powrót do góry


Funkcje przycisków

Przyciski aktywnego pióra PN350M

 
Przycisk na korpusie pióra Funkcje
1 - Dolny przycisk na korpusie pióra    
  • Wymazywanie: Naciśnij i przytrzymaj przycisk, a następnie przeciągnij po ekranie, aby usunąć zawartość.
2 - Górny przycisk na korpusie pióra
  • Kliknięcie prawym przyciskiem: Naciśnij i przytrzymaj przycisk, dotknij ekranu końcówką pióra i zwolnij przycisk, aby wyświetlić menu kontekstowe.    
  • Wybieranie: Naciśnij i przytrzymaj przycisk, a następnie przeciągnij końcówką pióra po ekranie, aby zaznaczyć zawartość.


Powrót do góry


Rozwiązywanie problemów

Problemy Prawdopodobne przyczyny Sugerowane rozwiązania
Pióro nie działa    
System nie jest obsługiwany. Zapoznaj się z listą zgodnych komputerów.
Bateria jest włożona nieprawidłowo.     Upewnij się, że bateria została włożona z biegunem dodatnim skierowanym do wewnątrz.    
Bateria jest rozładowana. Włóż nową baterię.


Powrót do góry


Najczęściej zadawane pytania

  • Jak mogę sparować pióro z systemem za pomocą połączenia Bluetooth?
    Pióro NIE wymaga parowania Bluetooth.
     
  • Jaki typ baterii jest zalecany?
    Do tego pióra zalecamy baterie alkaliczne. Pióro używa jednej baterii AAAA.
     
  • Jak wydłużyć czas eksploatacji baterii?
    Aby wydłużyć czas pracy baterii, upewnij się, że końcówka pióra nie jest wciśnięta, gdy pióro nie jest używane. Oto przykład: Podczas przechowywania pióra należy upewnić się, że pióro jest dobrze zamocowane, aby jego końcówka nie została przypadkowo wciśnięta. Naciśnięcie końcówki jest równoznaczne z pisaniem i powoduje zużycie baterii.
     
  • Czy w piórze jest możliwość wyłączenia zasilania?
    W piórze nie ma takiej możliwości. Gdy pióro nie pracuje w trybie pisania, zużycie mocy jest niższe.
     
  • Jakich informacji będzie ode mnie wymagać dział pomocy technicznej?
    Zanim skontaktujesz się z działem pomocy technicznej firmy Dell, przygotuj następujące informacje:
    1. Numer zamówienia
    2. Kod Service Tag komputera
    3. Numer PPID znajduje się na opakowaniu lub na etykiecie wewnątrz pióra. Numer PPID zaczyna się od liter CN


Powrót do góry


Więcej informacji

Aktywne pióro Dell PN350M — Skrócona instrukcja obsługi


Powrót do góry

Productos afectados

Dell Active Pen PN350M

Productos

Inspiron 7300 2-in-1, Inspiron 7306 2-in-1, Inspiron 7386 2-in-1, Inspiron 7390 2-in-1, Inspiron 7391 2-in-1, Inspiron 5400 2-in-1, Inspiron 5406 2-in-1, Inspiron 5482 2-in-1, Inspiron 14 5485 2-in-1, Inspiron 5490, Inspiron 5491 2-in-1 , Inspiron 7405 2-in-1, Inspiron 15 5582 2-in-1, Inspiron 5591 2-in-1, Inspiron 7500 2-in-1 Black, Inspiron 7500 2-in-1 Silver, Inspiron 7506 2-in-1, Inspiron 15 7579 2-in-1, Inspiron 7586 2-in-1, Inspiron 7590 2-in-1, Inspiron 7591 2-in-1, Latitude 3120, Latitude 3190 2-in-1, Latitude 7220 Rugged Extreme Tablet, Latitude 3390 2-in-1 ...
Propiedades del artículo
Número del artículo: 000125180
Tipo de artículo: Solution
Última modificación: 13 feb. 2024
Versión:  8
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.