Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Impossible de réactiver le module GPS après la sortie de veille des ordinateurs portables Latitude Rugged 5430 et Rugged Extreme 7330

Resumen: L'article suivant fournit des informations sur un problème de réactivation du module GPS (Global Positioning System). Ce problème se produit après la sortie de veille des ordinateurs portables Latitude Rugged 5430 et Rugged Extreme 7330. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas


Impossible de réactiver le module GPS pour accéder aux données NMEA à l'aide de l'interface UART

 

Les propriétaires des ordinateurs portables Latitude Rugged 5430 et Latitude Rugged Extreme 7330 rencontrent le problème suivant avec le module GPS (Global Positioning System) M9N :

Le module GPS ne parvient pas à se réactiver et à fournir un accès aux données de la National Marine Electronics Association (NMEA). Ce problème se produit dans les conditions suivantes :

  • L'ordinateur portable exécute le système d'exploitation Windows 11.
  • L'ordinateur portable est mis en veille ou est inactif pendant plus d'une minute.
  • L'application de cartographie est fermée.
  • Vous tentez de vérifier les données du GNSS (Global Navigation Satellite System) de la NMEA.


Retour au début

 

Causa

L'interface UART (Universal Asynchronous Receiver/Transmitter) ne peut pas communiquer lorsqu'elle est à l'état Suspendre.

Le pilote UGNSS (Universal GNSS) prend en charge les modes Suspension sélective et DFx.

La certification Windows HLK (Hardware Lab Kit) impose obligatoirement ce pilote. Le GNSS est arrêté pour réduire la consommation électrique.

Le module et le pilote fonctionnent comme prévu.


Retour au début

 

Resolución

Le module et le pilote fonctionnent comme prévu. Toutefois, vous pouvez configurer le pilote pour permettre à l'UGNSS d'obtenir les données NMEA à partir de l'interface UART. Pour ce faire, désactivez le mode de suspension. Toutefois, vous devez savoir que cela affecte la consommation électrique de votre ordinateur portable.

Les instructions pas à pas ci-dessous vous guident dans la désactivation de la suspension :

  1. Ouvrez l'utilitaire Device Manager dans Windows :

    • Vous pouvez cliquer sur le menu Démarrer, saisir Device Manager et choisir l'option correspondante dans les résultats de la recherche.

    • Vous pouvez appuyer simultanément sur la touche Windows et la touche Pause.

    • Vous pouvez également cliquer avec le bouton droit de la souris sur la touche Windows et sélectionner Device Manager dans le menu Utilisateurs avancés qui s'affiche.

  2. Accédez à la section Capteurs.

  3. Ouvrez la section et cliquez avec le bouton droit de la souris sur u-blox Universal GNSS.

  4. Sélectionnez Propriétés dans le menu qui s'affiche. (Voir la Figure 1)

    Gestionnaire de périphériques

    (Figure 1 Gestionnaire de périphériques)

  5. Sélectionnez l'onglet Gestion de l'alimentation.

  6. Décochez la case à cocher en regard de l'option Autoriser l'ordinateur à éteindre ce périphérique pour économiser l'énergie. (Voir la Figure 2)

    Gestion de l'alimentation

    (Figure 2 Gestion de l'alimentation)

Remarque : cela augmente la consommation électrique de votre ordinateur. Si vous souhaitez que l'ordinateur portable optimise l'autonomie de la batterie avec une mise en veille moderne, vous devez revenir en arrière et cocher cette option. Cependant, vous rencontrerez à nouveau un problème avec le GPS.
 

Retour au début

 

Productos afectados

Latitude 7330 Rugged Extreme, Latitude 5430 Rugged
Propiedades del artículo
Número del artículo: 000193834
Tipo de artículo: Solution
Última modificación: 25 sept 2024
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.