Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Monitor zewnętrzny nie jest wykrywany do momentu ręcznego wybrania trybu wyjścia wyświetlacza przy użyciu klucza sprzętowego USB Type-C

Resumen: Poniższy artykuł zawiera informacje na temat problemu z zewnętrznym wyświetlaczem. Monitor może nie zostać wykryty w niektórych konfiguracjach graficznych.

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

Podczas podłączania zewnętrznego wyświetlacza może wystąpić następujący objaw:

  • Komputer może nie wykryć automatycznie monitora zewnętrznego.

Jeśli posiadasz laptop Alienware x15 R1 lub Alienware x17 R1 i ustawiono tę konfigurację:

  • Ekran laptopa obsługuje funkcję Nvidia Dynamic Display Switch (DDS).
  • Użytkownik wszedł do systemu BIOS i włączył tryb Discrete Graphics Processing Unit (dGPU).
  • Monitor zewnętrzny jest podłączony za pomocą portu Thunderbolt w komputerze.

Causa

Włączenie trybu dGPU przełącza zintegrowany układ graficzny Intel w tryb oszczędzania energii. Gdy system BIOS jest ustawiony na korzystanie z oddzielnej grafiki Nvidia, automatyczne wykrywanie monitora jest wyłączone.

Resolución

Uwaga: Układ graficzny Intel działa zgodnie z przeznaczeniem. Firma Intel potwierdza, że jest to znane ograniczenie sprzętowe w przypadku twardych ustawień dedykowanej grafiki.
 

Jeśli chcesz rozwiązać ten problem:

  • Można włączyć wykrywanie, naciskając Win + Plub Fn + F8, aby ręcznie wybrać tryb wyświetlania wyjścia wideo.
  • Tryb dGPU można wyłączyć w systemie BIOS komputera. Sprawdź instrukcję obsługi komputera, aby nawigować po systemie BIOS i zmienić tryb dGPU.
  • Można użyć innego kabla i innego portu, takiego jak HDMI lub DisplayPort w komputerze obsługującym zewnętrzną grafikę.

Información adicional

Polecane artykuły

Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.

Productos afectados

Alienware x15 R1, Alienware x17 R1
Propiedades del artículo
Número del artículo: 000188299
Tipo de artículo: Solution
Última modificación: 08 ago 2024
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000188299
Tipo de artículo: Solution
Última modificación: 08 ago 2024
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.