Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Завантажувальний пристрій не знайдено, коли ви змінюєте послідовність завантаження на застарілий режим

Resumen: У цій статті вирішено проблему «Завантажувальний пристрій не знайдено», яка впливає на певні XPS, Latitude, Precision і OptiPlex під час зміни послідовності завантаження на застарілий режим у меню налаштування BIOS. ...

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

Завантажувальний пристрій не знайдено

XPS 12-9250, 12-7275, Latitude 3490, 3590, 7280, 7480, 5280, 5480, 5580, Precision 3520, OptiPlex 7760, 7460, 7060, 5260, 5060, 3060, 5060 AIO (і пізніші системи) повідомляють про те, що завантажувальний пристрій не знайдено, коли ви змінюєте послідовність завантаження на застарілий режим у меню налаштування BIOS.

SLN301692_en_US__1No-boot-device-found

Ці специфічні системи засновані на процесорі Kaby lake 7-го покоління (і вище) і призначені для завантаження виключно в завантажувальному середовищі Unified Extensible Firmware Interface (UEFI). В результаті, якщо вибрано застарілий режим завантаження, система не завантажиться.

Causa

Примітка: Така ситуація стосується будь-якої системи, починаючи з процесора Kaby Lake 7-го покоління і далі, і не обмежується системами, на яких спочатку була заснована ця стаття.
Примітка: У пізніших системах може не бути опції застарілого режиму. Продовжуйте усувати неполадки пристрою без завантаження, оскільки ця стаття стосується лише систем, які мають опцію «Застарілий режим».

Resolución

Поверніть BIOS до UEFI Boot

Вирішити цю проблему можна, повернувши систему в режим завантаження UEFI.

  1. У вимкненому стані увімкніть систему та натисніть F2, щоб завантажитися в меню налаштування BIOS.
  2. Виберіть "Послідовність завантаження"
  3. Змініть опцію з «Legacy» на «UEFI», а потім виберіть «Застосувати» в правому нижньому куті.
    SLN301692_en_US__2UEFI-1
  4. Виберіть «Додаткові параметри завантаження» і вимкніть «Увімкнути застарілі операційні ПЗУ», а потім виберіть «Застосувати» в правому нижньому кутку.
    SLN301692_en_US__3UEFI-2
  5. Виберіть "Secure Boot", потім "Secure Boot Enable".
  6. Змініть опцію з «Вимкнено на Увімкнено», а потім виберіть «Застосувати» в правому нижньому куті.
    SLN301692_en_US__4UEFI-3
  7. Виберіть «Вихід» в правому нижньому кутку і дочекайтеся перезавантаження системи.  

Información adicional

Додаткова інформація


Рекомендовані статті

Ось кілька рекомендованих статей, пов'язаних з цією темою, які можуть вас зацікавити.


Позагарантійна підтримка Закінчилася гарантія? Без проблем. Перейдіть на веб-сайт Dell.com/support , введіть свій сервісний тег Dell і перегляньте наші пропозиції.

ПРИМІТКА: Пропозиції доступні лише для клієнтів персональних комп'ютерів у США, Канаді, Великобританії, Франції, Німеччині та Китаї.  Сервер і сховище не застосовуються.

Productos afectados

Latitude 5280/5288, Latitude 7280, Latitude 3490, Latitude 5480/5488, Latitude 7480, Latitude 3590, Latitude 5580, Latitude 7275, OptiPlex 3060 Tower, OptiPlex 3060 Micro, OptiPlex 3060 Small Form Factor, OptiPlex 5060 Tower, OptiPlex 5060 Micro , OptiPlex 5060 Small Form Factor, OptiPlex 5260 All-In-One, OptiPlex 7060 Tower, OptiPlex 7060 Micro, OptiPlex 7060 Small Form Factor, OptiPlex 7460 All-In-One, OptiPlex 7760 All-In-One, Precision 3520, XPS 12 9250 ...
Propiedades del artículo
Número del artículo: 000151899
Tipo de artículo: Solution
Última modificación: 21 nov 2023
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000151899
Tipo de artículo: Solution
Última modificación: 21 nov 2023
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.